<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Anne Heche Refers To Her Sexuality As &#039;Alien&#039; In Forthcoming Memoir - 106.3 The Groove</title>
			<link rel="icon" href="https://www.1063thegroove.com/wp-content/uploads/2019/02/32.png">
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.1063thegroove.com/local/anne-heche-refers-to-her-sexuality-as-alien-in-forthcoming-memoir" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Anne Heche Refers To Her Sexuality As &#039;Alien&#039; In Forthcoming Memoir - 106.3 The Groove" />
	<meta property="og:description" content="Anne Heche refers to her sexuality as &#8220;alien&#8221; in her posthumous memoir, Call Me Anne. The actress addressed her relationship with Ellen DeGeneres in an excerpt published in the Associated Press Thursday (September 15th) in... Read More." />
	<meta property="og:url" content="https://www.1063thegroove.com/local/anne-heche-refers-to-her-sexuality-as-alien-in-forthcoming-memoir" />
	<meta property="og:site_name" content="106.3 The Groove" />
	<meta property="article:published_time" content="2022-09-16T09:21:06+00:00" />
	<meta name="author" content="Pulse of Radio" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Pulse of Radio" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.1063thegroove.com/local/anne-heche-refers-to-her-sexuality-as-alien-in-forthcoming-memoir","url":"https://www.1063thegroove.com/local/anne-heche-refers-to-her-sexuality-as-alien-in-forthcoming-memoir","name":"Anne Heche Refers To Her Sexuality As 'Alien' In Forthcoming Memoir - 106.3 The Groove","isPartOf":{"@id":"https://www.1063thegroove.com/#website"},"primaryImageOfPage":{"@id":"https://www.1063thegroove.com/local/anne-heche-refers-to-her-sexuality-as-alien-in-forthcoming-memoir#primaryimage"},"image":{"@id":"https://www.1063thegroove.com/local/anne-heche-refers-to-her-sexuality-as-alien-in-forthcoming-memoir#primaryimage"},"thumbnailUrl":"https://www.1063thegroove.com/wp-content/uploads/2022/08/Anne%20Heche_08_22.jpg","datePublished":"2022-09-16T09:21:06+00:00","dateModified":"2022-09-16T09:21:06+00:00","author":{"@id":"https://www.1063thegroove.com/#/schema/person/4a6e550b187eef39b9167ba8db8575e1"},"breadcrumb":{"@id":"https://www.1063thegroove.com/local/anne-heche-refers-to-her-sexuality-as-alien-in-forthcoming-memoir#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.1063thegroove.com/local/anne-heche-refers-to-her-sexuality-as-alien-in-forthcoming-memoir"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.1063thegroove.com/local/anne-heche-refers-to-her-sexuality-as-alien-in-forthcoming-memoir#primaryimage","url":"https://www.1063thegroove.com/wp-content/uploads/2022/08/Anne%20Heche_08_22.jpg","contentUrl":"https://www.1063thegroove.com/wp-content/uploads/2022/08/Anne%20Heche_08_22.jpg"},{"@type":"BreadcrumbList","@id":"https://www.1063thegroove.com/local/anne-heche-refers-to-her-sexuality-as-alien-in-forthcoming-memoir#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.1063thegroove.com/"},{"@type":"ListItem","position":2,"name":"Anne Heche Refers To Her Sexuality As &#8216;Alien&#8217; In Forthcoming Memoir"}]},{"@type":"WebSite","@id":"https://www.1063thegroove.com/#website","url":"https://www.1063thegroove.com/","name":"106.3 The Groove","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.1063thegroove.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.1063thegroove.com/#/schema/person/4a6e550b187eef39b9167ba8db8575e1","name":"Pulse of Radio","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.1063thegroove.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/460b13b86ca8fc68fafec4870f73e21a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/460b13b86ca8fc68fafec4870f73e21a?s=96&d=mm&r=g","caption":"Pulse of Radio"},"url":"https://www.1063thegroove.com/author/pulse"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Feed" href="https://www.1063thegroove.com/feed" />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Comments Feed" href="https://www.1063thegroove.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Anne Heche Refers To Her Sexuality As &#8216;Alien&#8217; In Forthcoming Memoir Comments Feed" href="https://www.1063thegroove.com/entertainment/anne-heche-refers-to-her-sexuality-as-alien-in-forthcoming-memoir/feed" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ads-style-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-ads/includes/css/ads-style-min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick-min.css?ver=92b05add8e035c4cf74fe13d4191e70d' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/bootstrap/front/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='srb_bootstrap-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/css/builder-bootstrap.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/css/builder-core.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes_css-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-shortcodes/css/style.css?ver=1.0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='weather-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=92b05add8e035c4cf74fe13d4191e70d' type='text/css' media='all' />
<link rel='stylesheet' id='weather-style-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-weather/includes/css/weather.min.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.1063thegroove.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css'  href='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/css/bootstrap.min.css?ver=v4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/style.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='csf-google-web-fonts-css'  href='//fonts.googleapis.com/css?family=Open%20Sans:400,700,600&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.1063thegroove.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.1063thegroove.com/wp-json/wp/v2/posts/16993" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.1063thegroove.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.1063thegroove.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.1063thegroove.com/?p=16993' />
<link rel="alternate" type="application/json+oembed" href="https://www.1063thegroove.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1063thegroove.com%2Fentertainment%2Fanne-heche-refers-to-her-sexuality-as-alien-in-forthcoming-memoir" />
<link rel="alternate" type="text/xml+oembed" href="https://www.1063thegroove.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1063thegroove.com%2Fentertainment%2Fanne-heche-refers-to-her-sexuality-as-alien-in-forthcoming-memoir&#038;format=xml" />
<style type="text/css">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</style>	 
	<style type="text/css" media="screen">
		.header.container {padding: 0 15px 8px 15px;}
.widget .onair-info h2{line-height:20px;}
#mobile-sidebar .widget{margin-bottom:0px;}
@media (max-width: 639px){
.srrslider-slides {height: 215px!important;}
}				@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none}}
	</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-140253188-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-140253188-1');
</script>	
	<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=960');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
	</head>

<body class="post-template-default single single-post postid-16993 single-format-standard" aria-role="main">
				<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-2718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2718"><a href="https://www.1063thegroove.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-2717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2717"><a href="https://www.1063thegroove.com/shop-local" itemprop="url">Shop Local</a></li>
<li id="menu-item-2719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2719"><a href="https://www.1063thegroove.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="https://www.1063thegroove.com/weather">				<div class="weather-today">
					<div class="summary">
						Clear 86&#176;. Wind: W 5 mph.					</div>
				</div>
			</a>								</div>
														<div class="social topbar"><a href="https://www.facebook.com/1063thegroove/" class="srricon icon-facebook-f" target="_blank"></a><a href="https://twitter.com/1063TheGroove" class="srricon icon-twitter" target="_blank"></a><a href="https://www.instagram.com/106.3thegroove/" class="srricon icon-instagram" target="_blank"></a></div>						</div>
					</div>
				</div>
							<div class="row">
											<div class="site-header-inner col-sm-12 col-md-3">
							<div class="site-branding">
																	<a href="https://www.1063thegroove.com/" title="106.3 The Groove" rel="home"><img src="https://www.1063thegroove.com/wp-content/uploads/2019/02/grooveglow2.png" alt="106.3 The Groove"></a>
															</div>
						</div>
						<div class="site-header-inner col-sm-12 col-md-9 topad">
							<div class="header-content ">
													<style>.adblock_slide_3312{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_3312 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_12796" href="https://www.1063thegroove.com/advertise-with-us/" target="_blank" id="12796" rel="nofollow">																			<img src="https://www.1063thegroove.com/wp-content/uploads/2021/03/Advertise-With-Us-Promo-728x90-1.jpg" class="adimage" alt="https://www.1063thegroove.com/advertise-with-us/" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_3312 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_14955" href="https://apacheskycasino.com/#utm_source=KTGV&amp;utm_medium=banner&amp;utm_campaign=KTGV_websitead" target="_blank" id="14955" rel="nofollow">																			<img src="https://www.1063thegroove.com/wp-content/uploads/2021/02/AS_DigitalAd_728x90.jpg" class="adimage" alt="https://apacheskycasino.com/#utm_source=KTGV&amp;utm_medium=banner&amp;utm_campaign=KTGV_websitead" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_3312(); function carousel_3312() { var i; var x = document.getElementsByClassName("adblock_slide_3312"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_3312,6000); } });</script>
					</div>
												</div>
						</div>
									</div><!-- .row -->
					</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row" style="display:block">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="https://www.1063thegroove.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-2710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2710"><a href="https://www.1063thegroove.com/" itemprop="url">Home</a></li>
<li id="menu-item-2712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2712"><a href="https://www.1063thegroove.com/onair" itemprop="url">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-2714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2714"><a href="https://www.1063thegroove.com/onair" itemprop="url">All On Air Staff</a></li>
	<li id="menu-item-8104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8104"><a href="https://www.1063thegroove.com/onair/manic-hispanic-in-the-mornings-5am-to-10am/" itemprop="url">Manic Hispanic In The Mornings – 5am to 10am</a></li>
	<li id="menu-item-13398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13398"><a href="https://www.1063thegroove.com/onair/the-x-man-10am-to-3pm/" itemprop="url">The X-Man &#8211; 10AM to 3PM</a></li>
	<li id="menu-item-12277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12277"><a href="https://www.1063thegroove.com/onair/melissa-santa-cruz/" itemprop="url">Melissa Santa Cruz &#8211; 3PM to 7PM</a></li>
</ul>
</li>
<li id="menu-item-2817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2817"><a href="#" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-2834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2834"><a href="https://www.1063thegroove.com/category/rb-news" itemprop="url">Music News</a></li>
	<li id="menu-item-2818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2818"><a href="https://www.1063thegroove.com/category/entertainment" itemprop="url">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-2713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2713"><a href="https://www.1063thegroove.com/weather" itemprop="url">Weather</a></li>
<li id="menu-item-2715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2715"><a href="https://www.1063thegroove.com/events" itemprop="url">Events</a></li>
<li id="menu-item-2716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2716"><a href="https://www.1063thegroove.com/groove-contests/" itemprop="url">Contests</a></li>
<li id="menu-item-2711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2711"><a href="https://www.1063thegroove.com/contact-us" itemprop="url">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-2737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2737"><a href="https://www.1063thegroove.com/contact-us" itemprop="url">Contact Us</a></li>
	<li id="menu-item-3548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3548"><a href="https://www.1063thegroove.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
	<li id="menu-item-2739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2739"><a href="https://www.1063thegroove.com/submit-news" itemprop="url">Submit News</a></li>
	<li id="menu-item-2738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2738"><a href="https://www.1063thegroove.com/public-service-announcements" itemprop="url">Submit PSA</a></li>
</ul>
</li>
<li id="menu-item-4467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4467"><a href="https://www.1063thegroove.com/category/photos" itemprop="url">Photos</a></li>
</ul>					</nav><!-- #main-navigation -->
					<div id="searchbar" style="display:none;overflow:hidden;">
						<form role="search" method="get" class="search-form" action="https://www.1063thegroove.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
							<input type="submit" style="display:none" class="search-submit" value="Search">
						</form>
					</div>
					<!--<input type="text" id="searchbar" class="form-control pull-right"  placeholder="Search..." style="display:none;"/> -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
	
			
	
	
	<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-16993" class="post-16993 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-alien tag-anne tag-as tag-forthcoming tag-heche tag-her tag-in tag-memoir tag-refers tag-sexuality tag-to" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="https://www.1063thegroove.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.1063thegroove.com/category/entertainment">Entertainment</a> &raquo; <span class="current">Anne Heche Refers To Her Sexuality As &#8216;Alien&#8217; In Forthcoming Memoir</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">Anne Heche Refers To Her Sexuality As &#8216;Alien&#8217; In Forthcoming Memoir</h1>
			<div class="post-sharing popup">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.1063thegroove.com/entertainment/anne-heche-refers-to-her-sexuality-as-alien-in-forthcoming-memoir" target="_blank" rel="nofollow noopener" aria-label="Share to Facebook" title="Share to Facebook" class="share-facebook"><i role="button" class="srricon icon-facebook-f"></i><span> Facebook</span></a>
		<a href="https://twitter.com/intent/tweet?text=Anne Heche Refers To Her Sexuality As 8216Alien8217 In Forthcoming Memoir on 1063 The Groove: Anne Heche refers to her sexuality as alien in her posthumous memoir, Call Me Anne.    The actress addressed her relationship with Ellen DeGeneres in an excerpt ...  Read more at https://www.1063thegroove.com/entertainment/anne-heche-refers-to-her-sexuality-as-alien-in-forthcoming-memoir" target="_blank" rel="nofollow noopener" aria-label="Share to Twitter" title="Share to Twitter" class="share-twitter"><i role="button" class="srricon icon-twitter"></i><span> Twitter</span></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.1063thegroove.com/entertainment/anne-heche-refers-to-her-sexuality-as-alien-in-forthcoming-memoir&title=Anne Heche Refers To Her Sexuality As 8216Alien8217 In Forthcoming Memoir on 1063 The Groove&summary=Anne Heche refers to her sexuality as alien in her posthumous memoir, Call Me Anne.    The actress addressed her relationship with Ellen DeGeneres in an excerpt ... &source=https://www.1063thegroove.com/entertainment/anne-heche-refers-to-her-sexuality-as-alien-in-forthcoming-memoir" target="_blank" rel="nofollow noopener" aria-label="Share to LinkedIn" title="Share to LinkedIn" class="share-linkedin"><i role="button" class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
		<a href="https://pinterest.com/pin/create/button/?url=https://www.1063thegroove.com/entertainment/anne-heche-refers-to-her-sexuality-as-alien-in-forthcoming-memoir&media=https://www.1063thegroove.com/wp-content/uploads/2022/08/Anne%20Heche_08_22.jpg&description=Anne Heche refers to her sexuality as alien in her posthumous memoir, Call Me Anne.    The actress addressed her relationship with Ellen DeGeneres in an excerpt ... " target="_blank" rel="nofollow noopener" aria-label="Share to Pinterest" title="Share to Pinterest" class="share-pinterest"><i role="button" class="srricon icon-pinterest"></i><span> Pinterest</span></a>
		<a href="mailto:?subject=Anne Heche Refers To Her Sexuality As 8216Alien8217 In Forthcoming Memoir on 1063 The Groove&body=Anne Heche refers to her sexuality as alien in her posthumous memoir, Call Me Anne.    The actress addressed her relationship with Ellen DeGeneres in an excerpt ... %0D%0ARead more at https://www.1063thegroove.com/entertainment/anne-heche-refers-to-her-sexuality-as-alien-in-forthcoming-memoir." target="_self" rel="nofollow noopener" aria-label="Share to E-Mail" title="Share to E-Mail" class="share-email"><i role="button" class="srricon icon-mail"></i><span> E-Mail</span></a>
	</div>	
	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img src="https://www.1063thegroove.com/wp-content/uploads/2022/08/Anne%20Heche_08_22.jpg" class="attachment-full size-full wp-post-image" alt="" />									</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.1063thegroove.com/entertainment/anne-heche-refers-to-her-sexuality-as-alien-in-forthcoming-memoir" title="2:21 am" rel="bookmark"><time class="entry-date published" datetime="2022-09-16T02:21:06-07:00">September 16, 2022</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.1063thegroove.com/author/pulse" title="View all posts by Pulse of Radio">Pulse of Radio</a></span></span>		</div><!-- .entry-meta -->
		<p><b>Anne Heche </b>refers to her sexuality as &#8220;alien&#8221; in her posthumous memoir, Call Me Anne.</p>
<p>The actress addressed her relationship with <b>Ellen DeGeneres</b> in an excerpt published in the Associated Press Thursday (September 15th) in which she wrote, &#8220;I did not, personally, identify as a lesbian. I simply fell in love! It was, to be clear, as odd to me as anyone else. There were no words to describe how I felt. Gay didn&#8217;t feel right, and neither did straight. Alien might be the best fit, I sometimes thought.&#8221;</p>
<p>According to her Start Publishing, Heche turned in the manuscript shortly before she died last month.</p>
<p>She also wrote about having <b>Harrison Ford</b> as a mentor, and shared stories about <b>Alec Baldwin, Ivan Reitman </b>and<b> Oliver Stone</b>, among others.</p>
<p>Call Me Anne will be available on January 24th, 2023.</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

																<div class="relatedposts-wrapper">
							<style>.related-cat{color:transparent}.related-cat a,.related-sponsor a{background-color:#da1f2e;color:#ffffff !important}</style>
							<h3>Related Articles</h3><style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/04/Omarion_12_18-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/rb-news/omarion-says-fizz-dated-his-ex-apryl-jones-to-bother-him" rel="bookmark" aria-label="Omarion Says Fizz Dated His Ex Apryl Jones To Bother Him" title="Omarion Says Fizz Dated His Ex Apryl Jones To Bother Him"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/rb-news/omarion-says-fizz-dated-his-ex-apryl-jones-to-bother-him" rel="bookmark" title="Omarion Says Fizz Dated His Ex Apryl Jones To Bother Him">Omarion Says Fizz Dated His Ex Apryl Jones To Bother Him</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2022/08/Tiffany%20Haddish800_5_18.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/rb-news/tiffany-haddish-aries-spears-accusers-ready-to-settle-wants-an-apology" rel="bookmark" aria-label="Tiffany Haddish &amp; Aries Spears Accusers Ready To Settle; Wants An Apology" title="Tiffany Haddish &amp; Aries Spears Accusers Ready To Settle; Wants An Apology"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/rb-news/tiffany-haddish-aries-spears-accusers-ready-to-settle-wants-an-apology" rel="bookmark" title="Tiffany Haddish &amp; Aries Spears Accusers Ready To Settle; Wants An Apology">Tiffany Haddish &amp; Aries Spears Accusers Ready To Settle; Wants An Apology</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; margin-right:0px;">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2022/06/John%20Stamos_07_21.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/john-stamos-memoir-to-be-released-next-fall" rel="bookmark" aria-label="John Stamos Memoir To Be Released Next Fall" title="John Stamos Memoir To Be Released Next Fall"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/john-stamos-memoir-to-be-released-next-fall" rel="bookmark" title="John Stamos Memoir To Be Released Next Fall">John Stamos Memoir To Be Released Next Fall</a></div>
										</div>
										<div class="clear"></div>									<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2022/09/Quinta%20Brunson_09_22.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/quinta-brunson-comments-on-jimmy-kimmels-bit-during-her-acceptance-speech" rel="bookmark" aria-label="Quinta Brunson Comments On Jimmy Kimmel&#8217;s Bit During Her Acceptance Speech" title="Quinta Brunson Comments On Jimmy Kimmel&#8217;s Bit During Her Acceptance Speech"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/quinta-brunson-comments-on-jimmy-kimmels-bit-during-her-acceptance-speech" rel="bookmark" title="Quinta Brunson Comments On Jimmy Kimmel&#8217;s Bit During Her Acceptance Speech">Quinta Brunson Comments On Jimmy Kimmel&#8217;s Bit During Her Acceptance Speech</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/04/Gisele_Bundchen_01_18-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/gisele-bundchen-shares-her-concerns-about-tom-bradys-return-to-the-nfl" rel="bookmark" aria-label="Gisele Bundchen Shares Her &#8216;Concerns&#8217; About Tom Brady&#8217;s Return To The NFL" title="Gisele Bundchen Shares Her &#8216;Concerns&#8217; About Tom Brady&#8217;s Return To The NFL"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/gisele-bundchen-shares-her-concerns-about-tom-bradys-return-to-the-nfl" rel="bookmark" title="Gisele Bundchen Shares Her &#8216;Concerns&#8217; About Tom Brady&#8217;s Return To The NFL">Gisele Bundchen Shares Her &#8216;Concerns&#8217; About Tom Brady&#8217;s Return To The NFL</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; margin-right:0px;">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2022/09/Ryan%20Reynolds_12_16.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/ryan-reynolds-films-his-first-colonoscopy-to-raise-awareness" rel="bookmark" aria-label="Ryan Reynolds Films His First Colonoscopy To Raise Awareness" title="Ryan Reynolds Films His First Colonoscopy To Raise Awareness"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/ryan-reynolds-films-his-first-colonoscopy-to-raise-awareness" rel="bookmark" title="Ryan Reynolds Films His First Colonoscopy To Raise Awareness">Ryan Reynolds Films His First Colonoscopy To Raise Awareness</a></div>
										</div>
										<div class="clear"></div>															</div>
												</div>
			<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
	<div class="sidebar-padder">
						<aside id="srr_listenlive-3" class="widget srr_listenlive"><div class="srr-listenlive popup"><a href="https://v7player.wostreaming.net/7207"><img src="https://www.1063thegroove.com/wp-content/uploads/2019/02/listenlive.png" alt="Listen Live"></a></div></aside><aside id="onairwidget-3" class="widget OnAirWidget"></aside><aside id="srradblockwidget-3" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">	</div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Latest Posts</h4><div class="latest-wrapper">	
	<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
	
			<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2022/08/Anne%20Heche_08_22.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/anne-heche-refers-to-her-sexuality-as-alien-in-forthcoming-memoir" rel="bookmark" title="Anne Heche Refers To Her Sexuality As &#8216;Alien&#8217; In Forthcoming Memoir"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/anne-heche-refers-to-her-sexuality-as-alien-in-forthcoming-memoir" title="Permalink to Anne Heche Refers To Her Sexuality As &#8216;Alien&#8217; In Forthcoming Memoir" rel="bookmark"><h2 class="entry-title" itemprop="headline">Anne Heche Refers To Her Sexuality As &#8216;Alien&#8217; In Forthcoming Memoir</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2022/04/Kim%20Kardashian_04_15.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/kim-kardashian-and-scott-disick-sued-for-promoting-lottery-scam" rel="bookmark" title="Kim Kardashian And Scott Disick Sued For Promoting Lottery Scam"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/kim-kardashian-and-scott-disick-sued-for-promoting-lottery-scam" title="Permalink to Kim Kardashian And Scott Disick Sued For Promoting Lottery Scam" rel="bookmark"><h2 class="entry-title" itemprop="headline">Kim Kardashian And Scott Disick Sued For Promoting Lottery Scam</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/08/Timothee_Chalamet_01_17-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/timothee-chalamet-shares-the-career-advice-he-got-from-leonardo-dicaprio" rel="bookmark" title="Timothee Chalamet Shares The Career Advice He Got From Leonardo DiCaprio"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/timothee-chalamet-shares-the-career-advice-he-got-from-leonardo-dicaprio" title="Permalink to Timothee Chalamet Shares The Career Advice He Got From Leonardo DiCaprio" rel="bookmark"><h2 class="entry-title" itemprop="headline">Timothee Chalamet Shares The Career Advice He Got From Leonardo DiCaprio</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2021/01/Kumail_Naniani_12_19-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/the-big-sick-stars-open-up-about-being-immunocompromised-during-the-pandemic" rel="bookmark" title="&#8216;The Big Sick&#8217; Stars Open Up About Being Immunocompromised During The Pandemic"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/the-big-sick-stars-open-up-about-being-immunocompromised-during-the-pandemic" title="Permalink to &#8216;The Big Sick&#8217; Stars Open Up About Being Immunocompromised During The Pandemic" rel="bookmark"><h2 class="entry-title" itemprop="headline">&#8216;The Big Sick&#8217; Stars Open Up About Being Immunocompromised During The Pandemic</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2022/09/Blake%20Lively_04_18.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/celebrity-gossip-blake-lively-snooki-jason-momoa-more" rel="bookmark" title="Celebrity Gossip: Blake Lively, Snooki, Jason Momoa + More!"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/celebrity-gossip-blake-lively-snooki-jason-momoa-more" title="Permalink to Celebrity Gossip: Blake Lively, Snooki, Jason Momoa + More!" rel="bookmark"><h2 class="entry-title" itemprop="headline">Celebrity Gossip: Blake Lively, Snooki, Jason Momoa + More!</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
		</div> <!-- End Content Wrap --></aside>	</div><!-- close .sidebar-padder -->
</div>		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
		<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
			<div class="container">
									<div class="row">
						<div class="site-footer-inner col-sm-12 footer">
							<div class="footerad ">
													<style>.adblock_slide_1435{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_1435 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_12796" href="https://www.1063thegroove.com/advertise-with-us/" target="_blank" id="12796" rel="nofollow">																			<img src="https://www.1063thegroove.com/wp-content/uploads/2021/03/Advertise-With-Us-Promo-728x90-1.jpg" class="adimage" alt="https://www.1063thegroove.com/advertise-with-us/" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1435(); function carousel_1435() { var i; var x = document.getElementsByClassName("adblock_slide_1435"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1435,6000); } });</script>
					</div>
												</div>
							<div class="copyright">
								<a href="#top" id="smoothup" title="Back to top"><i class="srricon icon-up-open"></i></a>
								<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-2773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2773"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/KTGV" itemprop="url">Public Inspection File</a></li>
<li id="menu-item-14705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14705"><a href="https://publicfiles.fcc.gov/fm-profile/KTGV/equal-employment-opportunity-records" itemprop="url">EEO</a></li>
<li id="menu-item-2911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2911"><a href="https://www.1063thegroove.com/employment" itemprop="url">Employment</a></li>
<li id="menu-item-2724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2724"><a href="https://www.1063thegroove.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-2723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2723"><a href="https://www.1063thegroove.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-2721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2721"><a href="https://www.1063thegroove.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-2725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2725"><a href="https://www.1063thegroove.com/trademark-notice" itemprop="url">Trademark Notice</a></li>
<li id="menu-item-2720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2720"><a href="https://www.1063thegroove.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-3359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3359"><a href="https://www.1063thegroove.com/category/photos" itemprop="url">Photos</a></li>
</ul></div>								<div class="footer-copyright"><p><a href="https://www.bustosmedia.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-2775" src="https://www.1063thegroove.com/wp-content/uploads/2019/02/bustosmedia_footer.png" alt="Bustos Media, LLC" width="118" height="35" data-id="2775" /></a><br />
Copyright 2022, 106.3 The Groove by Bustos Media, LLC. All Rights Reserved.</p>
</div>								<div class="license">
									Powered by <a href="https://www.skyrocketradio.com" aria-label="Skyrocket Radio" title="Skyrocket Radio" target="_blank">Skyrocket Radio</a>.   <br>
																			<span class="weathernod">Weather information provided by <a href="https://www.weatherology.com" aria-label="Weatherology" title="Weatherology" target="_blank">Weatherlogy</a>.</span>
																	</div>
															</div>
						</div>
					</div>
							</div><!-- close .container -->
		</footer>
				
			<!-- Begin SpeakPipe code -->
			<script type="text/javascript">
				(function(d){
					var app = d.createElement('script');
					app.type = 'text/javascript';
					app.async = true;
					var pt = ('https:' == document.location.protocol ? 'https://' : 'http://');
					app.src = pt + 'www.speakpipe.com/loader/8w20ztm1rvt9nd9qpji1aoewd6i4v925.js?wp-plugin=1';
					var s = d.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(app, s);
				})(document);
			</script>
			<!-- End SpeakPipe code -->	<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.1063thegroove.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick.min.js?ver=92b05add8e035c4cf74fe13d4191e70d' id='slickjs-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/bootstrap/front/js/bootstrap.min.js?ver=3.3.5' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' id='srb_core-js-extra'>
/* <![CDATA[ */
var srbAjax = {"ajaxurl":"https:\/\/www.1063thegroove.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.1063thegroove.com\/wp-content\/plugins\/srr-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/js/builder-core.js?ver=1.3.1' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-shortcodes/js/main.js?ver=1' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/js/bootstrap.min.js?ver=v4.5.3' id='bootstrap-4-js-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js?ver=20210104' id='bigtown-jquery-navigation-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js?ver=2.1.0' id='srr-countdown-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/comment-reply.min.js?ver=92b05add8e035c4cf74fe13d4191e70d' id='comment-reply-js'></script>
		<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
		<script>jQuery(document).ready(function(){jQuery('#searchbutt').click(function(){jQuery('#searchbar').toggle();});jQuery('[data-countdown]').each(function(){var $this=jQuery(this),finalDate=jQuery(this).data('countdown');$this.countdown(finalDate, function(event){$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-140253188-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-140253188-1');
</script>	</body>
</html>
<!-- Page generated by LiteSpeed Cache 5.2.1 on 2022-09-16 20:46:01 -->