<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Celebrity Gossip: Jennifer Garner, Olivia Munn, Jojo Siwa + More! - 106.3 The Groove</title>
			<link rel="icon" href="https://www.1063thegroove.com/wp-content/uploads/2019/02/32.png">
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.1063thegroove.com/local/celebrity-gossip-jennifer-garner-olivia-munn-jojo-siwa-more/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Celebrity Gossip: Jennifer Garner, Olivia Munn, Jojo Siwa + More! - 106.3 The Groove" />
	<meta property="og:description" content="JENNIFER GARNER SPOTTED WITH DIAMOND RING: Jennifer Garner flashed a diamond ring in a recent Instagram Live appearance, fueling rumors that she is engaged to boyfriend John Miller.&nbsp; The actress was talking with her 13... Read More." />
	<meta property="og:url" content="https://www.1063thegroove.com/local/celebrity-gossip-jennifer-garner-olivia-munn-jojo-siwa-more/" />
	<meta property="og:site_name" content="106.3 The Groove" />
	<meta property="article:published_time" content="2021-11-04T09:00:38+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Pulse of Radio" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.1063thegroove.com/#website","url":"https://www.1063thegroove.com/","name":"106.3 The Groove","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.1063thegroove.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.1063thegroove.com/local/celebrity-gossip-jennifer-garner-olivia-munn-jojo-siwa-more/#primaryimage","inLanguage":"en-US","url":"https://www.1063thegroove.com/wp-content/uploads/2019/04/Jennifer_Garner_01_17.jpg","contentUrl":"https://www.1063thegroove.com/wp-content/uploads/2019/04/Jennifer_Garner_01_17.jpg","width":800,"height":600,"caption":"PRPhotos.com"},{"@type":"WebPage","@id":"https://www.1063thegroove.com/local/celebrity-gossip-jennifer-garner-olivia-munn-jojo-siwa-more/#webpage","url":"https://www.1063thegroove.com/local/celebrity-gossip-jennifer-garner-olivia-munn-jojo-siwa-more/","name":"Celebrity Gossip: Jennifer Garner, Olivia Munn, Jojo Siwa + More! - 106.3 The Groove","isPartOf":{"@id":"https://www.1063thegroove.com/#website"},"primaryImageOfPage":{"@id":"https://www.1063thegroove.com/local/celebrity-gossip-jennifer-garner-olivia-munn-jojo-siwa-more/#primaryimage"},"datePublished":"2021-11-04T09:00:38+00:00","dateModified":"2021-11-04T09:00:38+00:00","author":{"@id":"https://www.1063thegroove.com/#/schema/person/4a6e550b187eef39b9167ba8db8575e1"},"breadcrumb":{"@id":"https://www.1063thegroove.com/local/celebrity-gossip-jennifer-garner-olivia-munn-jojo-siwa-more/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.1063thegroove.com/local/celebrity-gossip-jennifer-garner-olivia-munn-jojo-siwa-more/"]}]},{"@type":"BreadcrumbList","@id":"https://www.1063thegroove.com/local/celebrity-gossip-jennifer-garner-olivia-munn-jojo-siwa-more/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.1063thegroove.com/"},{"@type":"ListItem","position":2,"name":"Celebrity Gossip: Jennifer Garner, Olivia Munn, Jojo Siwa + More!"}]},{"@type":"Person","@id":"https://www.1063thegroove.com/#/schema/person/4a6e550b187eef39b9167ba8db8575e1","name":"Pulse of Radio","image":{"@type":"ImageObject","@id":"https://www.1063thegroove.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/460b13b86ca8fc68fafec4870f73e21a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/460b13b86ca8fc68fafec4870f73e21a?s=96&d=mm&r=g","caption":"Pulse of Radio"},"url":"https://www.1063thegroove.com/author/pulse/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Feed" href="https://www.1063thegroove.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Comments Feed" href="https://www.1063thegroove.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Celebrity Gossip: Jennifer Garner, Olivia Munn, Jojo Siwa + More! Comments Feed" href="https://www.1063thegroove.com/entertainment/celebrity-gossip-jennifer-garner-olivia-munn-jojo-siwa-more/feed/" />
<link rel='stylesheet' id='ads-style-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-ads/includes/css/ads-style-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/bootstrap/front/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_bootstrap-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/css/builder-bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/css/builder-core.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes_css-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-shortcodes/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='weather-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=2bb0566bd3235cd289f2ca1b9d01fb7a' type='text/css' media='all' />
<link rel='stylesheet' id='weather-style-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-weather/includes/css/weather.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.1063thegroove.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css'  href='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='csf-google-web-fonts-css'  href='//fonts.googleapis.com/css?family=Open%20Sans:400,700,600&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.1063thegroove.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.1063thegroove.com/wp-json/wp/v2/posts/14592" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.1063thegroove.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.1063thegroove.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.1063thegroove.com/?p=14592' />
<link rel="alternate" type="application/json+oembed" href="https://www.1063thegroove.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1063thegroove.com%2Fentertainment%2Fcelebrity-gossip-jennifer-garner-olivia-munn-jojo-siwa-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.1063thegroove.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1063thegroove.com%2Fentertainment%2Fcelebrity-gossip-jennifer-garner-olivia-munn-jojo-siwa-more%2F&#038;format=xml" />
<style type="text/css">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</style>	 
	<style type="text/css" media="screen">
		.header.container {padding: 0 15px 8px 15px;}
.widget .onair-info h2{line-height:20px;}
#mobile-sidebar .widget{margin-bottom:0px;}
@media (max-width: 639px){
.srrslider-slides {height: 215px!important;}
}				@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none}}
	</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-140253188-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-140253188-1');
</script>	
	<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=960');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
	</head>

<body class="post-template-default single single-post postid-14592 single-format-standard group-blog" aria-role="main">
				<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-2718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2718"><a href="https://www.1063thegroove.com/submit-news/" itemprop="url">Submit News</a></li>
<li id="menu-item-2717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2717"><a href="https://www.1063thegroove.com/shop-local/" itemprop="url">Shop Local</a></li>
<li id="menu-item-2719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2719"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="https://www.1063thegroove.com/weather">				<div class="weather-today">
					<div class="summary">
						Clear 64&#176;. Wind: SW 5 mph.					</div>
				</div>
			</a>								</div>
														<div class="social topbar"><a href="https://www.facebook.com/1063thegroove/" class="srricon icon-facebook-f" target="_blank"></a><a href="https://twitter.com/1063TheGroove" class="srricon icon-twitter" target="_blank"></a><a href="https://www.instagram.com/106.3thegroove/" class="srricon icon-instagram" target="_blank"></a></div>						</div>
					</div>
				</div>
							<div class="row">
											<div class="site-header-inner col-sm-12 col-md-3">
							<div class="site-branding">
																	<a href="https://www.1063thegroove.com/" title="106.3 The Groove" rel="home"><img src="https://www.1063thegroove.com/wp-content/uploads/2019/02/grooveglow2.png" alt="106.3 The Groove"></a>
															</div>
						</div>
						<div class="site-header-inner col-sm-12 col-md-9 topad">
							<div class="header-content ">
													<style>.adblock_slide_9878{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_9878 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_12796" href="https://www.1063thegroove.com/advertise-with-us/" target="_blank" id="12796" rel="nofollow">																			<img src="https://www.1063thegroove.com/wp-content/uploads/2021/03/Advertise-With-Us-Promo-728x90-1.jpg" class="adimage" alt="https://www.1063thegroove.com/advertise-with-us/" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_9878 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_12475" href="https://apacheskycasino.com/#utm_source=KTGV&utm_medium=banner&utm_campaign=KTGV_websitead" target="_blank" id="12475" rel="nofollow">																			<img src="https://www.1063thegroove.com/wp-content/uploads/2021/02/AS_DigitalAd_728x90.jpg" class="adimage" alt="https://apacheskycasino.com/#utm_source=KTGV&utm_medium=banner&utm_campaign=KTGV_websitead" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_9878 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_14473" href="https://bit.ly/LDVTickets" target="_blank" id="14473" rel="nofollow">																			<img src="https://www.1063thegroove.com/wp-content/uploads/2021/10/LDV-Web-Banner-728-x-90-px.jpg" class="adimage" alt="https://bit.ly/LDVTickets" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_9878(); function carousel_9878() { var i; var x = document.getElementsByClassName("adblock_slide_9878"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_9878,6000); } });</script>
					</div>
												</div>
						</div>
									</div><!-- .row -->
					</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row" style="display:block">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="https://www.1063thegroove.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-2710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2710"><a href="https://www.1063thegroove.com/" itemprop="url">Home</a></li>
<li id="menu-item-2712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2712"><a href="https://www.1063thegroove.com/onair/" itemprop="url">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-2714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2714"><a href="https://www.1063thegroove.com/onair/" itemprop="url">All On Air Staff</a></li>
	<li id="menu-item-8104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8104"><a href="https://www.1063thegroove.com/onair/manic-hispanic-in-the-mornings-5am-to-10am/" itemprop="url">Manic Hispanic In The Mornings – 5am to 10am</a></li>
	<li id="menu-item-13398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13398"><a href="https://www.1063thegroove.com/onair/the-x-man-10am-to-3pm/" itemprop="url">The X-Man &#8211; 10AM to 3PM</a></li>
	<li id="menu-item-12277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12277"><a href="https://www.1063thegroove.com/onair/melissa-santa-cruz/" itemprop="url">Melissa Santa Cruz &#8211; 3PM to 7PM</a></li>
</ul>
</li>
<li id="menu-item-2817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2817"><a href="#" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-2834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2834"><a href="https://www.1063thegroove.com/category/rb-news/" itemprop="url">Music News</a></li>
	<li id="menu-item-2818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2818"><a href="https://www.1063thegroove.com/category/entertainment/" itemprop="url">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-2713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2713"><a href="https://www.1063thegroove.com/weather/" itemprop="url">Weather</a></li>
<li id="menu-item-2715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2715"><a href="https://www.1063thegroove.com/events" itemprop="url">Events</a></li>
<li id="menu-item-2716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2716"><a href="https://www.1063thegroove.com/groove-contests/" itemprop="url">Contests</a></li>
<li id="menu-item-2711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2711"><a href="https://www.1063thegroove.com/contact-us/" itemprop="url">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-2737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2737"><a href="https://www.1063thegroove.com/contact-us/" itemprop="url">Contact Us</a></li>
	<li id="menu-item-3548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3548"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
	<li id="menu-item-2739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2739"><a href="https://www.1063thegroove.com/submit-news/" itemprop="url">Submit News</a></li>
	<li id="menu-item-2738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2738"><a href="https://www.1063thegroove.com/public-service-announcements/" itemprop="url">Submit PSA</a></li>
</ul>
</li>
<li id="menu-item-4467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4467"><a href="https://www.1063thegroove.com/category/photos/" itemprop="url">Photos</a></li>
</ul>					</nav><!-- #main-navigation -->
					<div id="searchbar" style="display:none;overflow:hidden;">
						<form role="search" method="get" class="search-form" action="https://www.1063thegroove.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
							<input type="submit" style="display:none" class="search-submit" value="Search">
						</form>
					</div>
					<!--<input type="text" id="searchbar" class="form-control pull-right"  placeholder="Search..." style="display:none;"/> -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
	
			
	
	
	<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-14592" class="post-14592 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-celebrity tag-garner tag-gossip tag-jennifer tag-jojo tag-more tag-munn tag-olivia tag-siwa" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="https://www.1063thegroove.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.1063thegroove.com/category/entertainment/">Entertainment</a> &raquo; <span class="current">Celebrity Gossip: Jennifer Garner, Olivia Munn, Jojo Siwa + More!</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">Celebrity Gossip: Jennifer Garner, Olivia Munn, Jojo Siwa + More!</h1>
			<div class="post-sharing popup">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.1063thegroove.com/entertainment/celebrity-gossip-jennifer-garner-olivia-munn-jojo-siwa-more" target="_blank" rel="nofollow noopener" aria-label="Share to Facebook" title="Share to Facebook" class="share-facebook"><i role="button" class="srricon icon-facebook-f"></i><span> Facebook</span></a>
		<a href="https://twitter.com/intent/tweet?text=Celebrity Gossip Jennifer Garner Olivia Munn Jojo Siwa  More on 1063 The Groove: JENNIFER GARNER SPOTTED WITH DIAMOND RING Jennifer Garner flashed a diamond ring in a recent Instagram Live appearance, fueling rumors that she is engaged to boyfriend John Miller.nbsp The ...  Read more at https://www.1063thegroove.com/entertainment/celebrity-gossip-jennifer-garner-olivia-munn-jojo-siwa-more" target="_blank" rel="nofollow noopener" aria-label="Share to Twitter" title="Share to Twitter" class="share-twitter"><i role="button" class="srricon icon-twitter"></i><span> Twitter</span></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.1063thegroove.com/entertainment/celebrity-gossip-jennifer-garner-olivia-munn-jojo-siwa-more&title=Celebrity Gossip Jennifer Garner Olivia Munn Jojo Siwa  More on 1063 The Groove&summary=JENNIFER GARNER SPOTTED WITH DIAMOND RING Jennifer Garner flashed a diamond ring in a recent Instagram Live appearance, fueling rumors that she is engaged to boyfriend John Miller.nbsp The ... &source=https://www.1063thegroove.com/entertainment/celebrity-gossip-jennifer-garner-olivia-munn-jojo-siwa-more" target="_blank" rel="nofollow noopener" aria-label="Share to LinkedIn" title="Share to LinkedIn" class="share-linkedin"><i role="button" class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
		<a href="https://pinterest.com/pin/create/button/?url=https://www.1063thegroove.com/entertainment/celebrity-gossip-jennifer-garner-olivia-munn-jojo-siwa-more&media=https://www.1063thegroove.com/wp-content/uploads/2019/04/Jennifer_Garner_01_17-750x563.jpg&description=JENNIFER GARNER SPOTTED WITH DIAMOND RING Jennifer Garner flashed a diamond ring in a recent Instagram Live appearance, fueling rumors that she is engaged to boyfriend John Miller.nbsp The ... " target="_blank" rel="nofollow noopener" aria-label="Share to Pinterest" title="Share to Pinterest" class="share-pinterest"><i role="button" class="srricon icon-pinterest"></i><span> Pinterest</span></a>
		<a href="/cdn-cgi/l/email-protection#07387472656d6264733a44626b6265756e737e27406874746e77274d6269696e6162752740667569627527486b6e716e66274a726969274d686d6827546e706627274a687562276869273637313427536f6227407568687162216568637e3a4d4249494e41425527404655494255275457485353424327504e534f27434e464a48494327554e4940274d6269696e6162752740667569627527616b66746f6263276627636e666a68696327756e6960276e69276627756264626973274e697473666075666a274b6e716227667777626675666964622b276172626b6e69602775726a68757427736f667327746f62276e7427626960666062632773682765687e61756e626963274d686f69274a6e6b6b6275296965747727536f62272929292722374322374655626663276a687562276673276f737377743d28287070702936373134736f626075686871622964686a28626973627573666e696a6269732864626b6265756e737e2a606874746e772a6d6269696e6162752a6066756962752a686b6e716e662a6a7269692a6d686d682a746e70662a6a68756229" target="_self" rel="nofollow noopener" aria-label="Share to E-Mail" title="Share to E-Mail" class="share-email"><i role="button" class="srricon icon-mail"></i><span> E-Mail</span></a>
	</div>	
	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="800" height="600" src="https://www.1063thegroove.com/wp-content/uploads/2019/04/Jennifer_Garner_01_17.jpg" class="attachment-full size-full wp-post-image" alt="PRPhotos.com" loading="lazy" srcset="https://www.1063thegroove.com/wp-content/uploads/2019/04/Jennifer_Garner_01_17.jpg 800w, https://www.1063thegroove.com/wp-content/uploads/2019/04/Jennifer_Garner_01_17-225x169.jpg 225w, https://www.1063thegroove.com/wp-content/uploads/2019/04/Jennifer_Garner_01_17-360x270.jpg 360w, https://www.1063thegroove.com/wp-content/uploads/2019/04/Jennifer_Garner_01_17-768x576.jpg 768w, https://www.1063thegroove.com/wp-content/uploads/2019/04/Jennifer_Garner_01_17-750x563.jpg 750w, https://www.1063thegroove.com/wp-content/uploads/2019/04/Jennifer_Garner_01_17-120x90.jpg 120w" sizes="(max-width: 800px) 100vw, 800px" />					<div class="featured-caption">PRPhotos.com</div>				</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.1063thegroove.com/entertainment/celebrity-gossip-jennifer-garner-olivia-munn-jojo-siwa-more/" title="2:00 am" rel="bookmark"><time class="entry-date published" datetime="2021-11-04T02:00:38-07:00">November 4, 2021</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.1063thegroove.com/author/pulse/" title="View all posts by Pulse of Radio">Pulse of Radio</a></span></span>		</div><!-- .entry-meta -->
		<p><B>JENNIFER GARNER SPOTTED WITH DIAMOND RING: Jennifer Garner</B> flashed a diamond ring in a recent Instagram Live appearance, fueling rumors that she is engaged to boyfriend<B> John Miller</B>.&nbsp; The actress was talking with her 13 Going On&nbsp;30&nbsp;co-star <B>Judy Greer</B> when she took a sip of tea, revealing the massive rock on her left finger.&nbsp; Garner and the CaliBurger CEO have been dating since October 2018 with the exception of a brief split beginning in August 2020.&nbsp;</p>
<p><B>JOJO SIWA STILL FRIENDS WITH KYLIE PREW: Jojo Siwa</B> confirmed to the This Is Paris podcast that she and girlfriend <B>Kylie Prew</B> have broken up.&nbsp; The Dancing with The Stars contestant told <B>Paris Hilton</B> that her hectic schedule led to the split, but the two have remained close.&nbsp; She said, &ldquo;We&rsquo;re both so young&mdash;she&rsquo;s 17, I&rsquo;m 18, and we are literally best friends. And I would take a bullet for her, and I know she would do the same for me. We just&mdash;literally, right person, wrong time.&rdquo;</p>
<p><B>PAUL NEWMAN&#039;S UNFINISHED MEMOIR TO BE PUBLISHED: Paul Newman&rsquo;s</B> unfinished memoir will be published by Alfred A. Knopf next fall.&nbsp; According to the publisher, the manuscript was recently discovered in the Connecticut home where Newman&rsquo;s wife <B>Joanne Woodard</B> still lives.&nbsp; The Cool Hand Luke actor started writing the book in the 1980s and addresses such topics as &ldquo;acting, directing, boyhood, family, fame, Hollywood, Broadway, love, his first marriage, his 50-year marriage to&nbsp;Woodward, drinking, politics, racing, his ultimate ride to stardom, and aging gracefully.&rdquo; Newman died in 2008.&nbsp;</p>
<p><B>OLIVIA MUNN &#039;SCARED&#039; TO HAVE FIRST CHILD: Olivia Munn</B> told&nbsp;Today&nbsp;that she&rsquo;s &ldquo;scared&rdquo; to welcome her first child with <B>John Mulaney</B>.&nbsp; The actress told <B>Hoda Kotb</B>, &ldquo;I feel good.&nbsp; I feel scared. I feel nervous, and I&rsquo;m excited.&nbsp; I feel every day the feelings are just rotating through.&rdquo;&nbsp; Munn added that she&rsquo;s also &ldquo;overwhelmed&rdquo; by the amount of stuff babies need, adding, &ldquo;I just don&rsquo;t know how many of each item I need. Like, how many blankets does a baby need?&rdquo;&nbsp;</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

																<div class="relatedposts-wrapper">
							<style>.related-cat{color:transparent}.related-cat a,.related-sponsor a{background-color:#da1f2e;color:#ffffff !important}</style>
							<h3>Related Articles</h3><style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/11/Gal_Gadot_01_17-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/industry-news-gal-gadot-its-always-sunny-joe-millionaire-more/" rel="bookmark" aria-label="Industry News: Gal Gadot, &#8216;It&#8217;s Always Sunny,&#8217; &#8216;Joe Millionaire&#8217; + More!" title="Industry News: Gal Gadot, &#8216;It&#8217;s Always Sunny,&#8217; &#8216;Joe Millionaire&#8217; + More!"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/industry-news-gal-gadot-its-always-sunny-joe-millionaire-more/" rel="bookmark" title="Industry News: Gal Gadot, &#8216;It&#8217;s Always Sunny,&#8217; &#8216;Joe Millionaire&#8217; + More!">Industry News: Gal Gadot, &#8216;It&#8217;s Always Sunny,&#8217; &#8216;Joe Millionaire&#8217; + More!</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/02/Josh_Brolin_01_18-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/celebrity-gossip-josh-brolin-christine-brown-keke-palmer-and-more/" rel="bookmark" aria-label="Celebrity Gossip: Josh Brolin, Christine Brown, Keke Palmer and More!" title="Celebrity Gossip: Josh Brolin, Christine Brown, Keke Palmer and More!"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/celebrity-gossip-josh-brolin-christine-brown-keke-palmer-and-more/" rel="bookmark" title="Celebrity Gossip: Josh Brolin, Christine Brown, Keke Palmer and More!">Celebrity Gossip: Josh Brolin, Christine Brown, Keke Palmer and More!</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; margin-right:0px;">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/03/Jared_Leto_11_17-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/industry-news-the-matrix-morbius-truman-capote-and-more/" rel="bookmark" aria-label="Industry News: The Matrix, Morbius, Truman Capote and More!" title="Industry News: The Matrix, Morbius, Truman Capote and More!"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/industry-news-the-matrix-morbius-truman-capote-and-more/" rel="bookmark" title="Industry News: The Matrix, Morbius, Truman Capote and More!">Industry News: The Matrix, Morbius, Truman Capote and More!</a></div>
										</div>
										<div class="clear"></div>									<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/02/featuredimage-1.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/rb-news/h-e-r-chris-brown-jazmine-sullivan-and-more-receive-2021-soul-train-award-nominations/" rel="bookmark" aria-label="H.E.R., Chris Brown, Jazmine Sullivan And More Receive 2021 Soul Train Award Nominations" title="H.E.R., Chris Brown, Jazmine Sullivan And More Receive 2021 Soul Train Award Nominations"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/rb-news/h-e-r-chris-brown-jazmine-sullivan-and-more-receive-2021-soul-train-award-nominations/" rel="bookmark" title="H.E.R., Chris Brown, Jazmine Sullivan And More Receive 2021 Soul Train Award Nominations">H.E.R., Chris Brown, Jazmine Sullivan And More Receive 2021 Soul Train Award Nominations</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/06/Teyana_Taylor800_5_18-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/rb-news/rb-snippets-teyana-taylor-chris-brown-more/" rel="bookmark" aria-label="R&amp;B Snippets: Teyana Taylor, Chris Brown &amp; More!" title="R&amp;B Snippets: Teyana Taylor, Chris Brown &amp; More!"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/rb-news/rb-snippets-teyana-taylor-chris-brown-more/" rel="bookmark" title="R&amp;B Snippets: Teyana Taylor, Chris Brown &amp; More!">R&amp;B Snippets: Teyana Taylor, Chris Brown &amp; More!</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; margin-right:0px;">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2021/10/Alec_Baldwin_10_21-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/halyna-hutchins-last-words-more-chaos-on-set-revealed/" rel="bookmark" aria-label="Halyna Hutchins&#8217; Last Words + More Chaos On-Set Revealed" title="Halyna Hutchins&#8217; Last Words + More Chaos On-Set Revealed"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/halyna-hutchins-last-words-more-chaos-on-set-revealed/" rel="bookmark" title="Halyna Hutchins&#8217; Last Words + More Chaos On-Set Revealed">Halyna Hutchins&#8217; Last Words + More Chaos On-Set Revealed</a></div>
										</div>
										<div class="clear"></div>															</div>
												</div>
			<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
	<div class="sidebar-padder">
						<aside id="srr_listenlive-3" class="widget srr_listenlive"><div class="srr-listenlive popup"><a href="https://v7player.wostreaming.net/7207"><img src="https://www.1063thegroove.com/wp-content/uploads/2019/02/listenlive.png" alt="Listen Live"></a></div></aside><aside id="onairwidget-3" class="widget OnAirWidget"></aside><aside id="srradblockwidget-3" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">	</div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Latest Posts</h4><div class="latest-wrapper">	
	<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
	
			<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/03/Pete_Davidson_11_15-150x200.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/pete-davidson-and-kim-kardashian-spotted-on-two-dates-in-two-days/" rel="bookmark" title="Pete Davidson And Kim Kardashian Spotted On Two Dates In Two Days"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/pete-davidson-and-kim-kardashian-spotted-on-two-dates-in-two-days/" title="Permalink to Pete Davidson And Kim Kardashian Spotted On Two Dates In Two Days" rel="bookmark"><h2 class="entry-title" itemprop="headline">Pete Davidson And Kim Kardashian Spotted On Two Dates In Two Days</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2021/11/Tiger_King_04_20-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/joe-exotics-prostate-cancer-has-returned/" rel="bookmark" title="Joe Exotic&#8217;s Prostate Cancer Has Returned"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/joe-exotics-prostate-cancer-has-returned/" title="Permalink to Joe Exotic&#8217;s Prostate Cancer Has Returned" rel="bookmark"><h2 class="entry-title" itemprop="headline">Joe Exotic&#8217;s Prostate Cancer Has Returned</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/04/Will_Smith_07_18-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/will-smith-contemplated-killing-his-abusive-father/" rel="bookmark" title="Will Smith Contemplated Killing His Abusive Father"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/will-smith-contemplated-killing-his-abusive-father/" title="Permalink to Will Smith Contemplated Killing His Abusive Father" rel="bookmark"><h2 class="entry-title" itemprop="headline">Will Smith Contemplated Killing His Abusive Father</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2021/10/Alec_Baldwin_10_21-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/halyna-hutchins-family-hires-law-firm/" rel="bookmark" title="Halyna Hutchins&#8217; Family Hires Law Firm"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/halyna-hutchins-family-hires-law-firm/" title="Permalink to Halyna Hutchins&#8217; Family Hires Law Firm" rel="bookmark"><h2 class="entry-title" itemprop="headline">Halyna Hutchins&#8217; Family Hires Law Firm</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/04/Jennifer_Garner_01_17-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/celebrity-gossip-jennifer-garner-olivia-munn-jojo-siwa-more/" rel="bookmark" title="Celebrity Gossip: Jennifer Garner, Olivia Munn, Jojo Siwa + More!"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/celebrity-gossip-jennifer-garner-olivia-munn-jojo-siwa-more/" title="Permalink to Celebrity Gossip: Jennifer Garner, Olivia Munn, Jojo Siwa + More!" rel="bookmark"><h2 class="entry-title" itemprop="headline">Celebrity Gossip: Jennifer Garner, Olivia Munn, Jojo Siwa + More!</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
		</div> <!-- End Content Wrap --></aside>	</div><!-- close .sidebar-padder -->
</div>		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
		<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
			<div class="container">
									<div class="row">
						<div class="site-footer-inner col-sm-12 footer">
							<div class="footerad ">
													<style>.adblock_slide_8132{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_8132 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_12796" href="https://www.1063thegroove.com/advertise-with-us/" target="_blank" id="12796" rel="nofollow">																			<img src="https://www.1063thegroove.com/wp-content/uploads/2021/03/Advertise-With-Us-Promo-728x90-1.jpg" class="adimage" alt="https://www.1063thegroove.com/advertise-with-us/" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>jQuery( document ).ready(function() { var myIndex = 0; carousel_8132(); function carousel_8132() { var i; var x = document.getElementsByClassName("adblock_slide_8132"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_8132,6000); } });</script>
					</div>
												</div>
							<div class="copyright">
								<a href="#top" id="smoothup" title="Back to top"><i class="srricon icon-up-open"></i></a>
								<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-2773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2773"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/ktgv" itemprop="url">EEO Public File</a></li>
<li id="menu-item-2724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2724"><a href="https://www.1063thegroove.com/terms-of-use/" itemprop="url">Terms of Use</a></li>
<li id="menu-item-2723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2723"><a href="https://www.1063thegroove.com/privacy-statement/" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-2721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2721"><a href="https://www.1063thegroove.com/contest-guidelines/" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-2725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2725"><a href="https://www.1063thegroove.com/trademark-notice/" itemprop="url">Trademark Notice</a></li>
<li id="menu-item-2720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2720"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-2911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2911"><a href="https://www.1063thegroove.com/employment/" itemprop="url">Employment</a></li>
<li id="menu-item-3359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3359"><a href="https://www.1063thegroove.com/category/photos/" itemprop="url">Photos</a></li>
</ul></div>								<div class="footer-copyright"><p><a href="https://www.bustosmedia.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-2775" src="https://www.1063thegroove.com/wp-content/uploads/2019/02/bustosmedia_footer.png" alt="Bustos Media, LLC" width="118" height="35" data-id="2775" /></a><br />
Copyright 2021, 106.3 The Groove by Bustos Media, LLC. All Rights Reserved.</p>
</div>								<div class="license">
									Powered by <a href="https://www.skyrocketradio.com" aria-label="Skyrocket Radio" title="Skyrocket Radio" target="_blank">Skyrocket Radio</a>.   <br>
																			<span class="weathernod">Weather information provided by <a href="https://www.weatherology.com" aria-label="Weatherology" title="Weatherology" target="_blank">Weatherlogy</a>.</span>
																	</div>
															</div>
						</div>
					</div>
							</div><!-- close .container -->
		</footer>
				
			<!-- Begin SpeakPipe code -->
			<script type="text/javascript">
				(function(d){
					var app = d.createElement('script');
					app.type = 'text/javascript';
					app.async = true;
					var pt = ('https:' == document.location.protocol ? 'https://' : 'http://');
					app.src = pt + 'www.speakpipe.com/loader/8w20ztm1rvt9nd9qpji1aoewd6i4v925.js?wp-plugin=1';
					var s = d.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(app, s);
				})(document);
			</script>
			<!-- End SpeakPipe code -->	<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.1063thegroove.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick.min.js' id='slickjs-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/bootstrap/front/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js' id='modernizr-js'></script>
<script type='text/javascript' id='srb_core-js-extra'>
/* <![CDATA[ */
var srbAjax = {"ajaxurl":"https:\/\/www.1063thegroove.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.1063thegroove.com\/wp-content\/plugins\/srr-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/js/builder-core.js' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-shortcodes/js/main.js' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/js/bootstrap.min.js' id='bootstrap-4-js-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js' id='bigtown-jquery-navigation-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js' id='srr-countdown-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
		<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
		<script>jQuery(document).ready(function(){jQuery('#searchbutt').click(function(){jQuery('#searchbar').toggle();});jQuery('[data-countdown]').each(function(){var $this=jQuery(this),finalDate=jQuery(this).data('countdown');$this.countdown(finalDate, function(event){$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-140253188-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-140253188-1');
</script>	<script src="https://www.1063thegroove.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>
<!-- Page generated by LiteSpeed Cache 4.4.3 on 2021-11-04 21:38:54 -->