<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Christopher Nolan Moves to Universal - 106.3 The Groove</title>
			<link rel="icon" href="https://www.1063thegroove.com/wp-content/uploads/2019/02/32.png">
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.1063thegroove.com/local/christopher-nolan-moves-to-universal/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Christopher Nolan Moves to Universal - 106.3 The Groove" />
	<meta property="og:description" content="Big changes are afoot for Christopher Nolan. The iconic director who generated billions for Warner Bros. with The Dark Knight trilogy and earned his first Best Director Oscar nod for Dunkirk, is moving his next... Read More." />
	<meta property="og:url" content="https://www.1063thegroove.com/local/christopher-nolan-moves-to-universal/" />
	<meta property="og:site_name" content="106.3 The Groove" />
	<meta property="article:published_time" content="2021-09-15T09:00:38+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Pulse of Radio" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.1063thegroove.com/#website","url":"https://www.1063thegroove.com/","name":"106.3 The Groove","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.1063thegroove.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.1063thegroove.com/local/christopher-nolan-moves-to-universal/#primaryimage","inLanguage":"en-US","url":"https://www.1063thegroove.com/wp-content/uploads/2019/08/Morgan_Freeman_03_17.jpg","contentUrl":"https://www.1063thegroove.com/wp-content/uploads/2019/08/Morgan_Freeman_03_17.jpg","width":800,"height":600,"caption":"PRPhotos.com"},{"@type":"WebPage","@id":"https://www.1063thegroove.com/local/christopher-nolan-moves-to-universal/#webpage","url":"https://www.1063thegroove.com/local/christopher-nolan-moves-to-universal/","name":"Christopher Nolan Moves to Universal - 106.3 The Groove","isPartOf":{"@id":"https://www.1063thegroove.com/#website"},"primaryImageOfPage":{"@id":"https://www.1063thegroove.com/local/christopher-nolan-moves-to-universal/#primaryimage"},"datePublished":"2021-09-15T09:00:38+00:00","dateModified":"2021-09-15T09:00:38+00:00","author":{"@id":"https://www.1063thegroove.com/#/schema/person/4a6e550b187eef39b9167ba8db8575e1"},"breadcrumb":{"@id":"https://www.1063thegroove.com/local/christopher-nolan-moves-to-universal/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.1063thegroove.com/local/christopher-nolan-moves-to-universal/"]}]},{"@type":"BreadcrumbList","@id":"https://www.1063thegroove.com/local/christopher-nolan-moves-to-universal/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.1063thegroove.com/"},{"@type":"ListItem","position":2,"name":"Christopher Nolan Moves to Universal"}]},{"@type":"Person","@id":"https://www.1063thegroove.com/#/schema/person/4a6e550b187eef39b9167ba8db8575e1","name":"Pulse of Radio","image":{"@type":"ImageObject","@id":"https://www.1063thegroove.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/460b13b86ca8fc68fafec4870f73e21a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/460b13b86ca8fc68fafec4870f73e21a?s=96&d=mm&r=g","caption":"Pulse of Radio"},"url":"https://www.1063thegroove.com/author/pulse/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Feed" href="https://www.1063thegroove.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Comments Feed" href="https://www.1063thegroove.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Christopher Nolan Moves to Universal Comments Feed" href="https://www.1063thegroove.com/entertainment/christopher-nolan-moves-to-universal/feed/" />
<link rel='stylesheet' id='ads-style-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-ads/includes/css/ads-style-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/bootstrap/front/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_bootstrap-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/css/builder-bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/css/builder-core.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes_css-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-shortcodes/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='weather-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=2bb0566bd3235cd289f2ca1b9d01fb7a' type='text/css' media='all' />
<link rel='stylesheet' id='weather-style-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-weather/includes/css/weather.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.1063thegroove.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css'  href='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='csf-google-web-fonts-css'  href='//fonts.googleapis.com/css?family=Open%20Sans:400,700,600&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.1063thegroove.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.1063thegroove.com/wp-json/wp/v2/posts/14206" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.1063thegroove.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.1063thegroove.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.1063thegroove.com/?p=14206' />
<link rel="alternate" type="application/json+oembed" href="https://www.1063thegroove.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1063thegroove.com%2Fentertainment%2Fchristopher-nolan-moves-to-universal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.1063thegroove.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1063thegroove.com%2Fentertainment%2Fchristopher-nolan-moves-to-universal%2F&#038;format=xml" />
<style type="text/css">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</style>	 
	<style type="text/css" media="screen">
		.header.container {padding: 0 15px 8px 15px;}
.widget .onair-info h2{line-height:20px;}
#mobile-sidebar .widget{margin-bottom:0px;}
@media (max-width: 639px){
.srrslider-slides {height: 215px!important;}
}				@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none}}
	</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-140253188-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-140253188-1');
</script>	
	<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=960');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
	</head>

<body class="post-template-default single single-post postid-14206 single-format-standard group-blog" aria-role="main">
				<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-2718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2718"><a href="https://www.1063thegroove.com/submit-news/" itemprop="url">Submit News</a></li>
<li id="menu-item-2717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2717"><a href="https://www.1063thegroove.com/shop-local/" itemprop="url">Shop Local</a></li>
<li id="menu-item-2719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2719"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="https://www.1063thegroove.com/weather">				<div class="weather-today">
					<div class="summary">
						Clear 71&#176;. Wind: SW 1 mph.					</div>
				</div>
			</a>								</div>
														<div class="social topbar"><a href="https://www.facebook.com/1063thegroove/" class="srricon icon-facebook-f" target="_blank"></a><a href="https://twitter.com/1063TheGroove" class="srricon icon-twitter" target="_blank"></a><a href="https://www.instagram.com/106.3thegroove/" class="srricon icon-instagram" target="_blank"></a></div>						</div>
					</div>
				</div>
							<div class="row">
											<div class="site-header-inner col-sm-12 col-md-3">
							<div class="site-branding">
																	<a href="https://www.1063thegroove.com/" title="106.3 The Groove" rel="home"><img src="https://www.1063thegroove.com/wp-content/uploads/2019/02/grooveglow2.png" alt="106.3 The Groove"></a>
															</div>
						</div>
						<div class="site-header-inner col-sm-12 col-md-9 topad">
							<div class="header-content ">
													<style>.adblock_slide_7302{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_7302 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_12796" href="https://www.1063thegroove.com/advertise-with-us/" target="_blank" id="12796" rel="nofollow">																			<img src="https://www.1063thegroove.com/wp-content/uploads/2021/03/Advertise-With-Us-Promo-728x90-1.jpg" class="adimage" alt="https://www.1063thegroove.com/advertise-with-us/" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_7302 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_12475" href="https://apacheskycasino.com/#utm_source=KTGV&utm_medium=banner&utm_campaign=KTGV_websitead" target="_blank" id="12475" rel="nofollow">																			<img src="https://www.1063thegroove.com/wp-content/uploads/2021/02/AS_DigitalAd_728x90.jpg" class="adimage" alt="https://apacheskycasino.com/#utm_source=KTGV&utm_medium=banner&utm_campaign=KTGV_websitead" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_7302(); function carousel_7302() { var i; var x = document.getElementsByClassName("adblock_slide_7302"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_7302,6000); } });</script>
					</div>
												</div>
						</div>
									</div><!-- .row -->
					</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row" style="display:block">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="https://www.1063thegroove.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-2710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2710"><a href="https://www.1063thegroove.com/" itemprop="url">Home</a></li>
<li id="menu-item-2712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2712"><a href="https://www.1063thegroove.com/onair/" itemprop="url">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-2714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2714"><a href="https://www.1063thegroove.com/onair/" itemprop="url">All On Air Staff</a></li>
	<li id="menu-item-8104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8104"><a href="https://www.1063thegroove.com/onair/manic-hispanic-in-the-mornings-5am-to-10am/" itemprop="url">Manic Hispanic In The Mornings – 5am to 10am</a></li>
	<li id="menu-item-13398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13398"><a href="https://www.1063thegroove.com/onair/the-x-man-10am-to-3pm/" itemprop="url">The X-Man &#8211; 10AM to 3PM</a></li>
	<li id="menu-item-12277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12277"><a href="https://www.1063thegroove.com/onair/melissa-santa-cruz/" itemprop="url">Melissa Santa Cruz &#8211; 3PM to 7PM</a></li>
</ul>
</li>
<li id="menu-item-2817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2817"><a href="#" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-2834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2834"><a href="https://www.1063thegroove.com/category/rb-news/" itemprop="url">Music News</a></li>
	<li id="menu-item-2818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2818"><a href="https://www.1063thegroove.com/category/entertainment/" itemprop="url">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-2713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2713"><a href="https://www.1063thegroove.com/weather/" itemprop="url">Weather</a></li>
<li id="menu-item-2715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2715"><a href="https://www.1063thegroove.com/events" itemprop="url">Events</a></li>
<li id="menu-item-2716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2716"><a href="https://www.1063thegroove.com/groove-contests/" itemprop="url">Contests</a></li>
<li id="menu-item-2711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2711"><a href="https://www.1063thegroove.com/contact-us/" itemprop="url">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-2737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2737"><a href="https://www.1063thegroove.com/contact-us/" itemprop="url">Contact Us</a></li>
	<li id="menu-item-3548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3548"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
	<li id="menu-item-2739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2739"><a href="https://www.1063thegroove.com/submit-news/" itemprop="url">Submit News</a></li>
	<li id="menu-item-2738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2738"><a href="https://www.1063thegroove.com/public-service-announcements/" itemprop="url">Submit PSA</a></li>
</ul>
</li>
<li id="menu-item-4467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4467"><a href="https://www.1063thegroove.com/category/photos/" itemprop="url">Photos</a></li>
</ul>					</nav><!-- #main-navigation -->
					<div id="searchbar" style="display:none;overflow:hidden;">
						<form role="search" method="get" class="search-form" action="https://www.1063thegroove.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
							<input type="submit" style="display:none" class="search-submit" value="Search">
						</form>
					</div>
					<!--<input type="text" id="searchbar" class="form-control pull-right"  placeholder="Search..." style="display:none;"/> -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
	
			
	
	
	<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-14206" class="post-14206 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-christopher tag-moves tag-nolan tag-to tag-universal" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="https://www.1063thegroove.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.1063thegroove.com/category/entertainment/">Entertainment</a> &raquo; <span class="current">Christopher Nolan Moves to Universal</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">Christopher Nolan Moves to Universal</h1>
			<div class="post-sharing popup">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.1063thegroove.com/entertainment/christopher-nolan-moves-to-universal" target="_blank" rel="nofollow noopener" aria-label="Share to Facebook" title="Share to Facebook" class="share-facebook"><i role="button" class="srricon icon-facebook-f"></i><span> Facebook</span></a>
		<a href="https://twitter.com/intent/tweet?text=Christopher Nolan Moves to Universal on 1063 The Groove: Big changes are afoot for Christopher Nolan. The iconic director who generated billions for Warner Bros. with The Dark Knight trilogy and earned his first Best Director Oscar nod ...  Read more at https://www.1063thegroove.com/entertainment/christopher-nolan-moves-to-universal" target="_blank" rel="nofollow noopener" aria-label="Share to Twitter" title="Share to Twitter" class="share-twitter"><i role="button" class="srricon icon-twitter"></i><span> Twitter</span></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.1063thegroove.com/entertainment/christopher-nolan-moves-to-universal&title=Christopher Nolan Moves to Universal on 1063 The Groove&summary=Big changes are afoot for Christopher Nolan. The iconic director who generated billions for Warner Bros. with The Dark Knight trilogy and earned his first Best Director Oscar nod ... &source=https://www.1063thegroove.com/entertainment/christopher-nolan-moves-to-universal" target="_blank" rel="nofollow noopener" aria-label="Share to LinkedIn" title="Share to LinkedIn" class="share-linkedin"><i role="button" class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
		<a href="https://pinterest.com/pin/create/button/?url=https://www.1063thegroove.com/entertainment/christopher-nolan-moves-to-universal&media=https://www.1063thegroove.com/wp-content/uploads/2019/08/Morgan_Freeman_03_17-750x563.jpg&description=Big changes are afoot for Christopher Nolan. The iconic director who generated billions for Warner Bros. with The Dark Knight trilogy and earned his first Best Director Oscar nod ... " target="_blank" rel="nofollow noopener" aria-label="Share to Pinterest" title="Share to Pinterest" class="share-pinterest"><i role="button" class="srricon icon-pinterest"></i><span> Pinterest</span></a>
		<a href="/cdn-cgi/l/email-protection#4a75393f28202f293e7709223823393e253a222f386a0425262b246a07253c2f396a3e256a1f24233c2f38392b266a25246a7b7a7c796a1e222f6a0d3825253c2f6c28252e337708232d6a29222b242d2f396a2b382f6a2b2c25253e6a2c25386a09223823393e253a222f386a0425262b24646a1e222f6a2329252423296a2e23382f293e25386a3d22256a2d2f242f382b3e2f2e6a28232626232524396a2c25386a1d2b38242f386a08382539646a3d233e226a1e222f6a0e2b38216a0124232d223e6a3e382326252d336a2b242e6a2f2b38242f2e6a2223396a2c2338393e6a082f393e6a0e23382f293e25386a0539292b386a24252e6a6464646a6f7a0e6f7a0b182f2b2e6a2725382f6a2b3e6a223e3e3a397065653d3d3d647b7a7c793e222f2d3825253c2f64292527652f243e2f383e2b2324272f243e6529223823393e253a222f38672425262b246727253c2f39673e25673f24233c2f38392b2664" target="_self" rel="nofollow noopener" aria-label="Share to E-Mail" title="Share to E-Mail" class="share-email"><i role="button" class="srricon icon-mail"></i><span> E-Mail</span></a>
	</div>	
	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="800" height="600" src="https://www.1063thegroove.com/wp-content/uploads/2019/08/Morgan_Freeman_03_17.jpg" class="attachment-full size-full wp-post-image" alt="PRPhotos.com" loading="lazy" srcset="https://www.1063thegroove.com/wp-content/uploads/2019/08/Morgan_Freeman_03_17.jpg 800w, https://www.1063thegroove.com/wp-content/uploads/2019/08/Morgan_Freeman_03_17-225x169.jpg 225w, https://www.1063thegroove.com/wp-content/uploads/2019/08/Morgan_Freeman_03_17-360x270.jpg 360w, https://www.1063thegroove.com/wp-content/uploads/2019/08/Morgan_Freeman_03_17-768x576.jpg 768w, https://www.1063thegroove.com/wp-content/uploads/2019/08/Morgan_Freeman_03_17-750x563.jpg 750w, https://www.1063thegroove.com/wp-content/uploads/2019/08/Morgan_Freeman_03_17-120x90.jpg 120w" sizes="(max-width: 800px) 100vw, 800px" />					<div class="featured-caption">PRPhotos.com</div>				</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.1063thegroove.com/entertainment/christopher-nolan-moves-to-universal/" title="2:00 am" rel="bookmark"><time class="entry-date published" datetime="2021-09-15T02:00:38-07:00">September 15, 2021</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.1063thegroove.com/author/pulse/" title="View all posts by Pulse of Radio">Pulse of Radio</a></span></span>		</div><!-- .entry-meta -->
		<p>Big changes are afoot for <B>Christopher Nolan</B>. The iconic director who generated billions for <B>Warner Bros</B>. with The Dark Knight trilogy and earned his first Best Director <B>Oscar</B> nod for Dunkirk, is moving his next project to <B>Universal</B>. The film, which is about WWII scientist <B>J. Robert Oppenheimer</B>, father of the atom bomb, inspired a bidding war between <B>Sony, Paramount</B> and Warner Bros. as well.</p>
<p>This move comes amid Nolan&rsquo;s decision to speak out against Warner Bros. move to send films to <B>HBO Max </B>and movie theaters on the same day.&nbsp;</p>
<p>&ldquo;Some of our industry&rsquo;s biggest filmmakers and most important movie stars went to bed the night before thinking they were working for the greatest movie studio and woke up to find out they were working for the worst streaming service,&rdquo; Nolan said in a December statement.</p>
<p>Nolan wants his next film to released exclusively in theaters.&nbsp;</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

																<div class="relatedposts-wrapper">
							<style>.related-cat{color:transparent}.related-cat a,.related-sponsor a{background-color:#da1f2e;color:#ffffff !important}</style>
							<h3>Related Articles</h3><style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/05/Rihanna_7_18-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/everything-to-know-about-the-met-gala/" rel="bookmark" aria-label="Everything To Know About the Met Gala" title="Everything To Know About the Met Gala"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/everything-to-know-about-the-met-gala/" rel="bookmark" title="Everything To Know About the Met Gala">Everything To Know About the Met Gala</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/05/Kaley_Cuoco_Karl_cook_01_17-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/kaley-cuoco-wants-the-court-to-deny-spousal-support/" rel="bookmark" aria-label="Kaley Cuoco Wants The Court To Deny Spousal Support" title="Kaley Cuoco Wants The Court To Deny Spousal Support"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/kaley-cuoco-wants-the-court-to-deny-spousal-support/" rel="bookmark" title="Kaley Cuoco Wants The Court To Deny Spousal Support">Kaley Cuoco Wants The Court To Deny Spousal Support</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; margin-right:0px;">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/05/Benedict_Cumberbatch_01_14-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/benedict-cumberbatch-defends-decision-to-play-gay-character/" rel="bookmark" aria-label="Benedict Cumberbatch Defends Decision To Play Gay Character" title="Benedict Cumberbatch Defends Decision To Play Gay Character"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/benedict-cumberbatch-defends-decision-to-play-gay-character/" rel="bookmark" title="Benedict Cumberbatch Defends Decision To Play Gay Character">Benedict Cumberbatch Defends Decision To Play Gay Character</a></div>
										</div>
										<div class="clear"></div>									<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2021/06/Britney_Spears_02_18-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/rb-news/jamie-spears-filed-to-end-britney-spears-conservatorship/" rel="bookmark" aria-label="Jamie Spears Filed To End Britney Spears&#8217; Conservatorship" title="Jamie Spears Filed To End Britney Spears&#8217; Conservatorship"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/rb-news/jamie-spears-filed-to-end-britney-spears-conservatorship/" rel="bookmark" title="Jamie Spears Filed To End Britney Spears&#8217; Conservatorship">Jamie Spears Filed To End Britney Spears&#8217; Conservatorship</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/02/Scott_Disick_01_14-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/scott-disick-and-amelia-hamlin-are-having-issues-due-to-kourtney-dm-scandal/" rel="bookmark" aria-label="Scott Disick and Amelia Hamlin Are &#8216;Having Issues&#8217; Due To Kourtney DM Scandal?" title="Scott Disick and Amelia Hamlin Are &#8216;Having Issues&#8217; Due To Kourtney DM Scandal?"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/scott-disick-and-amelia-hamlin-are-having-issues-due-to-kourtney-dm-scandal/" rel="bookmark" title="Scott Disick and Amelia Hamlin Are &#8216;Having Issues&#8217; Due To Kourtney DM Scandal?">Scott Disick and Amelia Hamlin Are &#8216;Having Issues&#8217; Due To Kourtney DM Scandal?</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; margin-right:0px;">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/04/Prince_William_Harry_Kate_01_13-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/prince-william-kate-middleton-to-focus-on-diversity-as-prince-charles-top-aide-quits/" rel="bookmark" aria-label="Prince William, Kate Middleton To Focus on Diversity as Prince Charles&#8217; Top Aide Quits" title="Prince William, Kate Middleton To Focus on Diversity as Prince Charles&#8217; Top Aide Quits"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/prince-william-kate-middleton-to-focus-on-diversity-as-prince-charles-top-aide-quits/" rel="bookmark" title="Prince William, Kate Middleton To Focus on Diversity as Prince Charles&#8217; Top Aide Quits">Prince William, Kate Middleton To Focus on Diversity as Prince Charles&#8217; Top Aide Quits</a></div>
										</div>
										<div class="clear"></div>															</div>
												</div>
			<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
	<div class="sidebar-padder">
						<aside id="srr_listenlive-3" class="widget srr_listenlive"><div class="srr-listenlive popup"><a href="https://v7player.wostreaming.net/7207"><img src="https://www.1063thegroove.com/wp-content/uploads/2019/02/listenlive.png" alt="Listen Live"></a></div></aside><aside id="onairwidget-3" class="widget OnAirWidget"></aside><aside id="srradblockwidget-3" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">	</div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Latest Posts</h4><div class="latest-wrapper">	
	<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
	
			<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2021/03/SherylUnderwoodGETTY_03_21-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/sharon-osbourne-feels-betrayed-by-the-talk-co-hosts/" rel="bookmark" title="Sharon Osbourne Feels Betrayed by &#8216;The Talk&#8217; Co-Hosts"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/sharon-osbourne-feels-betrayed-by-the-talk-co-hosts/" title="Permalink to Sharon Osbourne Feels Betrayed by &#8216;The Talk&#8217; Co-Hosts" rel="bookmark"><h2 class="entry-title" itemprop="headline">Sharon Osbourne Feels Betrayed by &#8216;The Talk&#8217; Co-Hosts</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/04/Chrissy_Teigen_06_14-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/chrissy-teigen-reveals-she-had-fat-removed-from-her-cheeks/" rel="bookmark" title="Chrissy Teigen Reveals She Had Fat Removed From Her Cheeks"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/chrissy-teigen-reveals-she-had-fat-removed-from-her-cheeks/" title="Permalink to Chrissy Teigen Reveals She Had Fat Removed From Her Cheeks" rel="bookmark"><h2 class="entry-title" itemprop="headline">Chrissy Teigen Reveals She Had Fat Removed From Her Cheeks</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/05/Keanu_Reeves_01_19-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/the-matrix-director-reveals-how-reboot-was-healing-process-for-her-keanu-reeves/" rel="bookmark" title="&#8216;The Matrix&#8217; Director Reveals How Reboot Was Healing Process for Her &amp; Keanu Reeves"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/the-matrix-director-reveals-how-reboot-was-healing-process-for-her-keanu-reeves/" title="Permalink to &#8216;The Matrix&#8217; Director Reveals How Reboot Was Healing Process for Her &amp; Keanu Reeves" rel="bookmark"><h2 class="entry-title" itemprop="headline">&#8216;The Matrix&#8217; Director Reveals How Reboot Was Healing Process for Her &amp; Keanu Reeves</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/08/Morgan_Freeman_03_17-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/christopher-nolan-moves-to-universal/" rel="bookmark" title="Christopher Nolan Moves to Universal"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/christopher-nolan-moves-to-universal/" title="Permalink to Christopher Nolan Moves to Universal" rel="bookmark"><h2 class="entry-title" itemprop="headline">Christopher Nolan Moves to Universal</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/08/Seth_Rogen_01_16-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/norm-macdonald-dies-at-61/" rel="bookmark" title="Norm MacDonald Dies at 61"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/norm-macdonald-dies-at-61/" title="Permalink to Norm MacDonald Dies at 61" rel="bookmark"><h2 class="entry-title" itemprop="headline">Norm MacDonald Dies at 61</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
		</div> <!-- End Content Wrap --></aside>	</div><!-- close .sidebar-padder -->
</div>		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
		<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
			<div class="container">
									<div class="row">
						<div class="site-footer-inner col-sm-12 footer">
							<div class="footerad ">
													<style>.adblock_slide_5862{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_5862 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_12796" href="https://www.1063thegroove.com/advertise-with-us/" target="_blank" id="12796" rel="nofollow">																			<img src="https://www.1063thegroove.com/wp-content/uploads/2021/03/Advertise-With-Us-Promo-728x90-1.jpg" class="adimage" alt="https://www.1063thegroove.com/advertise-with-us/" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>jQuery( document ).ready(function() { var myIndex = 0; carousel_5862(); function carousel_5862() { var i; var x = document.getElementsByClassName("adblock_slide_5862"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_5862,6000); } });</script>
					</div>
												</div>
							<div class="copyright">
								<a href="#top" id="smoothup" title="Back to top"><i class="srricon icon-up-open"></i></a>
								<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-2773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2773"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/ktgv" itemprop="url">EEO Public File</a></li>
<li id="menu-item-2724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2724"><a href="https://www.1063thegroove.com/terms-of-use/" itemprop="url">Terms of Use</a></li>
<li id="menu-item-2723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2723"><a href="https://www.1063thegroove.com/privacy-statement/" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-2721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2721"><a href="https://www.1063thegroove.com/contest-guidelines/" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-2725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2725"><a href="https://www.1063thegroove.com/trademark-notice/" itemprop="url">Trademark Notice</a></li>
<li id="menu-item-2720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2720"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-2911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2911"><a href="https://www.1063thegroove.com/employment/" itemprop="url">Employment</a></li>
<li id="menu-item-3359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3359"><a href="https://www.1063thegroove.com/category/photos/" itemprop="url">Photos</a></li>
</ul></div>								<div class="footer-copyright"><p><a href="https://www.bustosmedia.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-2775" src="https://www.1063thegroove.com/wp-content/uploads/2019/02/bustosmedia_footer.png" alt="Bustos Media, LLC" width="118" height="35" data-id="2775" /></a><br />
Copyright 2021, 106.3 The Groove by Bustos Media, LLC. All Rights Reserved.</p>
</div>								<div class="license">
									Powered by <a href="https://www.skyrocketradio.com" aria-label="Skyrocket Radio" title="Skyrocket Radio" target="_blank">Skyrocket Radio</a>.   <br>
																			<span class="weathernod">Weather information provided by <a href="https://www.weatherology.com" aria-label="Weatherology" title="Weatherology" target="_blank">Weatherlogy</a>.</span>
																	</div>
															</div>
						</div>
					</div>
							</div><!-- close .container -->
		</footer>
				
			<!-- Begin SpeakPipe code -->
			<script type="text/javascript">
				(function(d){
					var app = d.createElement('script');
					app.type = 'text/javascript';
					app.async = true;
					var pt = ('https:' == document.location.protocol ? 'https://' : 'http://');
					app.src = pt + 'www.speakpipe.com/loader/8w20ztm1rvt9nd9qpji1aoewd6i4v925.js?wp-plugin=1';
					var s = d.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(app, s);
				})(document);
			</script>
			<!-- End SpeakPipe code -->	<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.1063thegroove.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick.min.js' id='slickjs-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/bootstrap/front/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js' id='modernizr-js'></script>
<script type='text/javascript' id='srb_core-js-extra'>
/* <![CDATA[ */
var srbAjax = {"ajaxurl":"https:\/\/www.1063thegroove.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.1063thegroove.com\/wp-content\/plugins\/srr-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/js/builder-core.js' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-shortcodes/js/main.js' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/js/bootstrap.min.js' id='bootstrap-4-js-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js' id='bigtown-jquery-navigation-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js' id='srr-countdown-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
		<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
		<script>jQuery(document).ready(function(){jQuery('#searchbutt').click(function(){jQuery('#searchbar').toggle();});jQuery('[data-countdown]').each(function(){var $this=jQuery(this),finalDate=jQuery(this).data('countdown');$this.countdown(finalDate, function(event){$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-140253188-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-140253188-1');
</script>	<script src="https://www.1063thegroove.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>
<!-- Page generated by LiteSpeed Cache 4.4 on 2021-09-15 03:27:21 -->