<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Ellen DeGeneres To Address Scandal on Show as First Cancellation Arrives - 106.3 The Groove</title>
			<link rel="icon" href="https://www.1063thegroove.com/wp-content/uploads/2019/02/32.png">
			
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.1063thegroove.com/local/ellen-degeneres-to-address-scandal-on-show-as-first-cancellation-arrives/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ellen DeGeneres To Address Scandal on Show as First Cancellation Arrives - 106.3 The Groove" />
	<meta property="og:description" content="As WarnerMedia reportedly neared the end of its investigation into The Ellen DeGeneres Show, Ellen DeGeneres plans to discuss the allegations against her and other leaders directly. Among the charges are claims of&nbsp;sexual misconduct, racism... Read More." />
	<meta property="og:url" content="https://www.1063thegroove.com/local/ellen-degeneres-to-address-scandal-on-show-as-first-cancellation-arrives/" />
	<meta property="og:site_name" content="106.3 The Groove" />
	<meta property="article:published_time" content="2020-08-25T08:56:11+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.1063thegroove.com/#website","url":"https://www.1063thegroove.com/","name":"106.3 The Groove","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.1063thegroove.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.1063thegroove.com/local/ellen-degeneres-to-address-scandal-on-show-as-first-cancellation-arrives/#primaryimage","inLanguage":"en-US","url":"https://www.1063thegroove.com/wp-content/uploads/2019/05/Ellen_DeGeneres_Portia_De_Rossi_01_18.jpg","width":800,"height":600,"caption":"PRPhotos.com"},{"@type":"WebPage","@id":"https://www.1063thegroove.com/local/ellen-degeneres-to-address-scandal-on-show-as-first-cancellation-arrives/#webpage","url":"https://www.1063thegroove.com/local/ellen-degeneres-to-address-scandal-on-show-as-first-cancellation-arrives/","name":"Ellen DeGeneres To Address Scandal on Show as First Cancellation Arrives - 106.3 The Groove","isPartOf":{"@id":"https://www.1063thegroove.com/#website"},"primaryImageOfPage":{"@id":"https://www.1063thegroove.com/local/ellen-degeneres-to-address-scandal-on-show-as-first-cancellation-arrives/#primaryimage"},"datePublished":"2020-08-25T08:56:11+00:00","dateModified":"2020-08-25T08:56:11+00:00","author":{"@id":"https://www.1063thegroove.com/#/schema/person/4a6e550b187eef39b9167ba8db8575e1"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.1063thegroove.com/local/ellen-degeneres-to-address-scandal-on-show-as-first-cancellation-arrives/"]}]},{"@type":"Person","@id":"https://www.1063thegroove.com/#/schema/person/4a6e550b187eef39b9167ba8db8575e1","name":"Pulse of Radio","image":{"@type":"ImageObject","@id":"https://www.1063thegroove.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/460b13b86ca8fc68fafec4870f73e21a?s=96&d=mm&r=g","caption":"Pulse of Radio"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Feed" href="https://www.1063thegroove.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Comments Feed" href="https://www.1063thegroove.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Ellen DeGeneres To Address Scandal on Show as First Cancellation Arrives Comments Feed" href="https://www.1063thegroove.com/entertainment/ellen-degeneres-to-address-scandal-on-show-as-first-cancellation-arrives/feed/" />
<link rel='stylesheet' id='ads-style-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-ads/includes/css/ads-style-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/bootstrap/front/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_bootstrap-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/css/builder-bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/css/builder-core.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes_css-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-shortcodes/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='weather-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='weather-style-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-weather/includes/css/weather.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.1063thegroove.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css'  href='https://www.1063thegroove.com/wp-content/themes/srr-bigtown3/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='https://www.1063thegroove.com/wp-content/themes/srr-bigtown3/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='csf-google-web-fonts-srr_options-css'  href='//fonts.googleapis.com/css?family=Open%20Sans:n%7COpen%20Sans:700%7COpen%20Sans:600%7COpen%20Sans:n%7COpen%20Sans:400%7COpen%20Sans:n%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:n%7COpen%20Sans:600' type='text/css' media='all' />
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.1063thegroove.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.1063thegroove.com/wp-json/wp/v2/posts/11207" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.1063thegroove.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.1063thegroove.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.1063thegroove.com/?p=11207' />
<link rel="alternate" type="application/json+oembed" href="https://www.1063thegroove.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1063thegroove.com%2Fentertainment%2Fellen-degeneres-to-address-scandal-on-show-as-first-cancellation-arrives%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.1063thegroove.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1063thegroove.com%2Fentertainment%2Fellen-degeneres-to-address-scandal-on-show-as-first-cancellation-arrives%2F&#038;format=xml" />
<style type="text/css">.event-style2 .event-date, .event-style3 .event-date{color:#FFFFFF}.event-style2 .event-date, .event-style3 .event-date{background-color:#222222}</style><style type="text/css">.srrwx-acc-toggle, .weather-acc-toggle, #weatheralert-carousel h5, #weatheralert-carousel a, #weatheralert-carousel a:hover, #weatheralert-carousel span{color:#da1f2e;}.srrwx-acc-toggle, .weather-acc-toggle, #localalert-weather, #weatheralert-carousel{background-color:#e1e1e1;}.srrwx-alert, .weather-acc-content{color:#141414;}.srrwx-alert, .weather-acc-content{background-color:#eeeeee;}#srrwx_alerts ul li i:before, #srrwx_alerts ul li i:after{background-color:#777777;}</style><style type="text/css">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</style>	 
	<style type="text/css" media="screen">
		.header.container {padding: 0 15px 8px 15px;}
.widget .onair-info h2{line-height:20px;}
#mobile-sidebar .widget{margin-bottom:0px;}
@media (max-width: 639px){
.srrslider-slides {height: 215px!important;}
}				@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none}}
	</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-140253188-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-140253188-1');
</script>	
	<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=960');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
	</head>

<body class="post-template-default single single-post postid-11207 single-format-standard group-blog" >
				<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-2718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2718"><a href="https://www.1063thegroove.com/submit-news/" itemprop="url">Submit News</a></li>
<li id="menu-item-2717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2717"><a href="https://www.1063thegroove.com/shop-local/" itemprop="url">Shop Local</a></li>
<li id="menu-item-2719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2719"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="https://www.1063thegroove.com/weather">				<div class="weather-today">
					<div class="summary">
						Clear 87&#176;. Wind: N 2 mph.					</div>
				</div>
			</a>								</div>
														<div class="social topbar"><a href="https://www.facebook.com/1063thegroove/" class="srricon icon-facebook-f" target="_blank"></a><a href="https://twitter.com/1063TheGroove" class="srricon icon-twitter" target="_blank"></a><a href="https://www.instagram.com/106.3thegroove/" class="srricon icon-instagram" target="_blank"></a></div>						</div>
					</div>
				</div>
							<div class="row">
											<div class="site-header-inner col-sm-12 col-md-3">
							<div class="site-branding">
																	<a href="https://www.1063thegroove.com/" title="106.3 The Groove" rel="home"><img src="https://www.1063thegroove.com/wp-content/uploads/2019/02/grooveglow2.png" alt="106.3 The Groove"></a>
															</div>
						</div>
						<div class="site-header-inner col-sm-12 col-md-9 topad">
							<div class="header-content ">
													<style>.adblock_slide_5131{display:none;}</style>
					<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_5131 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_11000" href="https://www.pimaready.com" target="_blank" id="11000" rel="nofollow">																			<img src="https://www.1063thegroove.com/wp-content/uploads/2020/08/PMA-027-Back-to-Business-Display-Ads-728x90-1.jpg" class="adimage" alt="https://www.pimaready.com" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_5131(); function carousel_5131() { var i; var x = document.getElementsByClassName("adblock_slide_5131"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_5131,6000); } });</script>
					</div>
												</div>
						</div>
									</div><!-- .row -->
					</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row" style="display:block">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="https://www.1063thegroove.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-2710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2710"><a href="https://www.1063thegroove.com/" itemprop="url">Home</a></li>
<li id="menu-item-2712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2712"><a href="https://www.1063thegroove.com/onair/" itemprop="url">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-2714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2714"><a href="https://www.1063thegroove.com/onair/" itemprop="url">All On Air Staff</a></li>
	<li id="menu-item-8104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8104"><a href="https://www.1063thegroove.com/onair/manic-hispanic-in-the-mornings-5am-to-10am/" itemprop="url">Manic Hispanic In The Mornings – 5am to 10am</a></li>
	<li id="menu-item-2761" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2761"><a href="https://www.1063thegroove.com/onair/krystal-pino/" itemprop="url">Krystal Pino – 3pm to 7pm</a></li>
</ul>
</li>
<li id="menu-item-2817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2817"><a href="#" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-2834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2834"><a href="https://www.1063thegroove.com/category/rb-news/" itemprop="url">Music News</a></li>
	<li id="menu-item-2818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2818"><a href="https://www.1063thegroove.com/category/entertainment/" itemprop="url">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-2713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2713"><a href="https://www.1063thegroove.com/weather/" itemprop="url">Weather</a></li>
<li id="menu-item-2715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2715"><a href="https://www.1063thegroove.com/events" itemprop="url">Events</a></li>
<li id="menu-item-2716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2716"><a href="https://www.1063thegroove.com/groove-contests/" itemprop="url">Contests</a></li>
<li id="menu-item-2711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2711"><a href="https://www.1063thegroove.com/contact-us/" itemprop="url">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-2737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2737"><a href="https://www.1063thegroove.com/contact-us/" itemprop="url">Contact Us</a></li>
	<li id="menu-item-3548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3548"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
	<li id="menu-item-2739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2739"><a href="https://www.1063thegroove.com/submit-news/" itemprop="url">Submit News</a></li>
	<li id="menu-item-2738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2738"><a href="https://www.1063thegroove.com/public-service-announcements/" itemprop="url">Submit PSA</a></li>
</ul>
</li>
<li id="menu-item-4467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4467"><a href="https://www.1063thegroove.com/category/photos/" itemprop="url">Photos</a></li>
</ul>					</nav><!-- #main-navigation -->
					<div id="searchbar" style="display:none;overflow:hidden;">
						<form role="search" method="get" class="search-form" action="https://www.1063thegroove.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
							<input type="submit" style="display:none" class="search-submit" value="Search">
						</form>
					</div>
					<!--<input type="text" id="searchbar" class="form-control pull-right"  placeholder="Search..." style="display:none;"/> -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
	
			
	
	
	<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-11207" class="post-11207 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-address tag-arrives tag-as tag-cancellation tag-degeneres tag-ellen tag-first tag-on tag-scandal tag-show tag-to" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="https://www.1063thegroove.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.1063thegroove.com/category/entertainment/">Entertainment</a> &raquo; <span class="current">Ellen DeGeneres To Address Scandal on Show as First Cancellation Arrives</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">Ellen DeGeneres To Address Scandal on Show as First Cancellation Arrives</h1>
			<div class="post-sharing popup">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.1063thegroove.com/entertainment/ellen-degeneres-to-address-scandal-on-show-as-first-cancellation-arrives" target="_blank" rel="nofollow noopener" class="share-facebook"><i class="srricon icon-facebook-f"></i><span> Facebook</span></a>
		<a href="https://twitter.com/intent/tweet?text=Ellen DeGeneres To Address Scandal on Show as First Cancellation Arrives on 1063 The Groove: As WarnerMedia reportedly neared the end of its investigation into The Ellen DeGeneres Show, Ellen DeGeneres plans to discuss the allegations against her and other leaders directly. Among the ...  Read more at https://www.1063thegroove.com/entertainment/ellen-degeneres-to-address-scandal-on-show-as-first-cancellation-arrives" target="_blank" rel="nofollow noopener" class="share-twitter"><i class="srricon icon-twitter"></i><span> Twitter</span></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.1063thegroove.com/entertainment/ellen-degeneres-to-address-scandal-on-show-as-first-cancellation-arrives&title=Ellen DeGeneres To Address Scandal on Show as First Cancellation Arrives on 1063 The Groove&summary=As WarnerMedia reportedly neared the end of its investigation into The Ellen DeGeneres Show, Ellen DeGeneres plans to discuss the allegations against her and other leaders directly. Among the ... &source=https://www.1063thegroove.com/entertainment/ellen-degeneres-to-address-scandal-on-show-as-first-cancellation-arrives" target="_blank" rel="nofollow noopener" class="share-linkedin"><i class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
		<a href="https://pinterest.com/pin/create/button/?url=https://www.1063thegroove.com/entertainment/ellen-degeneres-to-address-scandal-on-show-as-first-cancellation-arrives&media=https://www.1063thegroove.com/wp-content/uploads/2019/05/Ellen_DeGeneres_Portia_De_Rossi_01_18-750x563.jpg&description=As WarnerMedia reportedly neared the end of its investigation into The Ellen DeGeneres Show, Ellen DeGeneres plans to discuss the allegations against her and other leaders directly. Among the ... " target="_blank" rel="nofollow noopener" class="share-pinterest"><i class="srricon icon-pinterest"></i><span> Pinterest</span></a>
		<a href="/cdn-cgi/l/email-protection#1c236f697e76797f682159707079723c58795b7972796e796f3c48733c5d78786e796f6f3c4f7f7d72787d703c73723c4f74736b3c7d6f3c5a756e6f683c5f7d727f7970707d687573723c5d6e6e756a796f3c73723c2d2c2a2f3c4874793c5b6e73736a793a7e737865215d6f3c4b7d6e72796e517978757d3c6e796c736e68797870653c72797d6e79783c6874793c7972783c737a3c75686f3c75726a796f68757b7d687573723c757268733c4874793c59707079723c58795b7972796e796f3c4f74736b303c59707079723c58795b7972796e796f3c6c707d726f3c68733c78756f7f696f6f3c6874793c7d7070797b7d687573726f3c7d7b7d75726f683c74796e3c7d72783c736874796e3c70797d78796e6f3c78756e797f687065323c5d7173727b3c6874793c3232323c392c58392c5d4e797d783c71736e793c7d683c7468686c6f2633336b6b6b322d2c2a2f6874797b6e73736a79327f737133797268796e687d7572717972683379707079723178797b7972796e796f316873317d78786e796f6f316f7f7d72787d70317372316f74736b317d6f317a756e6f68317f7d727f7970707d68757372317d6e6e756a796f32" target="_self" rel="nofollow noopener" class="share-email"><i class="srricon icon-mail"></i><span> E-Mail</span></a>
	</div>	
	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="800" height="600" src="https://www.1063thegroove.com/wp-content/uploads/2019/05/Ellen_DeGeneres_Portia_De_Rossi_01_18.jpg" class="attachment-full size-full wp-post-image" alt="PRPhotos.com" loading="lazy" srcset="https://www.1063thegroove.com/wp-content/uploads/2019/05/Ellen_DeGeneres_Portia_De_Rossi_01_18.jpg 800w, https://www.1063thegroove.com/wp-content/uploads/2019/05/Ellen_DeGeneres_Portia_De_Rossi_01_18-225x169.jpg 225w, https://www.1063thegroove.com/wp-content/uploads/2019/05/Ellen_DeGeneres_Portia_De_Rossi_01_18-360x270.jpg 360w, https://www.1063thegroove.com/wp-content/uploads/2019/05/Ellen_DeGeneres_Portia_De_Rossi_01_18-768x576.jpg 768w, https://www.1063thegroove.com/wp-content/uploads/2019/05/Ellen_DeGeneres_Portia_De_Rossi_01_18-750x563.jpg 750w, https://www.1063thegroove.com/wp-content/uploads/2019/05/Ellen_DeGeneres_Portia_De_Rossi_01_18-120x90.jpg 120w" sizes="(max-width: 800px) 100vw, 800px" />					<div class="featured-caption">PRPhotos.com</div>				</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.1063thegroove.com/entertainment/ellen-degeneres-to-address-scandal-on-show-as-first-cancellation-arrives/" title="1:56 am" rel="bookmark"><time class="entry-date published" datetime="2020-08-25T01:56:11-07:00">August 25, 2020</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.1063thegroove.com/author/pulse/" title="View all posts by Pulse of Radio">Pulse of Radio</a></span></span>		</div><!-- .entry-meta -->
		<p>As <B>WarnerMedia</B> reportedly neared the end of its investigation into The Ellen DeGeneres Show, <B>Ellen DeGeneres</B> plans to discuss the allegations against her and other leaders directly. Among the charges are claims of&nbsp;sexual misconduct, racism and workplace bullying on set.</p>
<p>Three producers,&nbsp;executive producers <B>Ed Glavin </B>and <B>Kevin Leman</B> and co-executive producer<B> Jonathan Norman</B>, have been ousted, and she said in a staff memo that she planned to make changes in the day-to-day management of the show.&nbsp;</p>
<p>The Daily Mail asked DeGeneres how she would handle the allegations when her show returns in September, and she said:&nbsp;&ldquo;I will be talking to my fans.&rdquo;&nbsp;</p>
<p><B>CANCELLED</B></p>
<p>Meanwhile, Australia&rsquo;s Channel Nine network is the first to officially pull the plug on the show following the viral reports of bad on-set behavior.&nbsp;</p>
<p>&quot;We are resting Ellen repeats on Nine and have replaced with Desperate Housewives,&quot; a spokesperson confirmed to news.com.au.</p>
<p>The Ellen DeGeneres Show has been airing on the channel since 2013.&nbsp;</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

																<div class="relatedposts-wrapper">
							<style>.related-cat{color:transparent}.related-cat a,.related-sponsor a{background-color:#da1f2e;color:#ffffff !important}</style>
							<h3>Related Articles</h3><style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/04/Meghan_Markle_01_17-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/amazon-restricts-reviews-on-prince-harry-meghan-markle-bio-prince-archie/" rel="bookmark" title="&#8216;Amazon&#8217; Restricts Reviews on Prince Harry &amp; Meghan Markle Bio + Prince Archie"><span></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/amazon-restricts-reviews-on-prince-harry-meghan-markle-bio-prince-archie/" rel="bookmark" title="&#8216;Amazon&#8217; Restricts Reviews on Prince Harry &amp; Meghan Markle Bio + Prince Archie">&#8216;Amazon&#8217; Restricts Reviews on Prince Harry &amp; Meghan Markle Bio + Prince Archie</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/04/Megan_Fox_01_17-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/megan-fox-is-ready-to-live-hints-at-dark-secret/" rel="bookmark" title="Megan Fox Is Ready To Live, Hints at Dark Secret"><span></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/megan-fox-is-ready-to-live-hints-at-dark-secret/" rel="bookmark" title="Megan Fox Is Ready To Live, Hints at Dark Secret">Megan Fox Is Ready To Live, Hints at Dark Secret</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; margin-right:0px;">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/07/Lili_Reinhart_01_18-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/lili-reinhart-wants-to-change-the-subject/" rel="bookmark" title="Lili Reinhart Wants To Change the Subject"><span></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/lili-reinhart-wants-to-change-the-subject/" rel="bookmark" title="Lili Reinhart Wants To Change the Subject">Lili Reinhart Wants To Change the Subject</a></div>
										</div>
										<div class="clear"></div>									<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/08/Gwen_Stefani_06_18-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/heidi-klum-claims-ex-husband-seal-is-stopping-her-from-taking-kids-to-germany/" rel="bookmark" title="Heidi Klum Claims Ex-Husband Seal Is Stopping Her From Taking Kids to Germany"><span></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/heidi-klum-claims-ex-husband-seal-is-stopping-her-from-taking-kids-to-germany/" rel="bookmark" title="Heidi Klum Claims Ex-Husband Seal Is Stopping Her From Taking Kids to Germany">Heidi Klum Claims Ex-Husband Seal Is Stopping Her From Taking Kids to Germany</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/04/Alec_Baldwin_Hilaria_Baldwin_01_13-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/ireland-baldwin-attacked-by-desperate-woman-on-drugs/" rel="bookmark" title="Ireland Baldwin Attacked By &#8216;Desperate&#8217; Woman on Drugs"><span></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/ireland-baldwin-attacked-by-desperate-woman-on-drugs/" rel="bookmark" title="Ireland Baldwin Attacked By &#8216;Desperate&#8217; Woman on Drugs">Ireland Baldwin Attacked By &#8216;Desperate&#8217; Woman on Drugs</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; margin-right:0px;">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/10/Rose_McGowan_01_17-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/rose-mcgowan-slams-biden-and-dems-as-monsters-and-frauds-twitter-response/" rel="bookmark" title="Rose McGowan Slams Biden and Dems as &#8216;Monsters&#8217; and &#8216;Frauds&#8217; + Twitter Response"><span></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/rose-mcgowan-slams-biden-and-dems-as-monsters-and-frauds-twitter-response/" rel="bookmark" title="Rose McGowan Slams Biden and Dems as &#8216;Monsters&#8217; and &#8216;Frauds&#8217; + Twitter Response">Rose McGowan Slams Biden and Dems as &#8216;Monsters&#8217; and &#8216;Frauds&#8217; + Twitter Response</a></div>
										</div>
										<div class="clear"></div>															</div>
												</div>
			<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
	<div class="sidebar-padder">
						<aside id="srr_listenlive-3" class="widget srr_listenlive"><div class="srr-listenlive popup"><a href="https://v7player.wostreaming.net/7207"><img src="https://www.1063thegroove.com/wp-content/uploads/2019/02/listenlive.png" alt="Listen Live"></a></div></aside><aside id="onairwidget-3" class="widget OnAirWidget"></aside><aside id="srradblockwidget-3" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">	</div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Latest Posts</h4><div class="latest-wrapper">	
	<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
	
			<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/04/Meghan_Markle_01_17-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/amazon-restricts-reviews-on-prince-harry-meghan-markle-bio-prince-archie/" rel="bookmark" title="&#8216;Amazon&#8217; Restricts Reviews on Prince Harry &amp; Meghan Markle Bio + Prince Archie"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/amazon-restricts-reviews-on-prince-harry-meghan-markle-bio-prince-archie/" title="Permalink to &#8216;Amazon&#8217; Restricts Reviews on Prince Harry &amp; Meghan Markle Bio + Prince Archie" rel="bookmark"><h2 class="entry-title" itemprop="headline">&#8216;Amazon&#8217; Restricts Reviews on Prince Harry &amp; Meghan Markle Bio + Prince Archie</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/04/Megan_Fox_01_17-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/megan-fox-is-ready-to-live-hints-at-dark-secret/" rel="bookmark" title="Megan Fox Is Ready To Live, Hints at Dark Secret"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/megan-fox-is-ready-to-live-hints-at-dark-secret/" title="Permalink to Megan Fox Is Ready To Live, Hints at Dark Secret" rel="bookmark"><h2 class="entry-title" itemprop="headline">Megan Fox Is Ready To Live, Hints at Dark Secret</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/05/Ellen_DeGeneres_Portia_De_Rossi_01_18-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/ellen-degeneres-to-address-scandal-on-show-as-first-cancellation-arrives/" rel="bookmark" title="Ellen DeGeneres To Address Scandal on Show as First Cancellation Arrives"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/ellen-degeneres-to-address-scandal-on-show-as-first-cancellation-arrives/" title="Permalink to Ellen DeGeneres To Address Scandal on Show as First Cancellation Arrives" rel="bookmark"><h2 class="entry-title" itemprop="headline">Ellen DeGeneres To Address Scandal on Show as First Cancellation Arrives</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/07/Lili_Reinhart_01_18-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/lili-reinhart-wants-to-change-the-subject/" rel="bookmark" title="Lili Reinhart Wants To Change the Subject"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/lili-reinhart-wants-to-change-the-subject/" title="Permalink to Lili Reinhart Wants To Change the Subject" rel="bookmark"><h2 class="entry-title" itemprop="headline">Lili Reinhart Wants To Change the Subject</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2020/02/Scott_Disick_01_14-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/sofia-richies-scott-free-birthday/" rel="bookmark" title="Sofia Richie&#8217;s Scott-Free Birthday"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/sofia-richies-scott-free-birthday/" title="Permalink to Sofia Richie&#8217;s Scott-Free Birthday" rel="bookmark"><h2 class="entry-title" itemprop="headline">Sofia Richie&#8217;s Scott-Free Birthday</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
		</div> <!-- End Content Wrap --></aside>	</div><!-- close .sidebar-padder -->
</div>		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
		<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
			<div class="container">
									<div class="row">
						<div class="site-footer-inner col-sm-12 footer">
							<div class="footerad ">
																</div>
							<div class="copyright">
								<a href="#top" id="smoothup" title="Back to top"><i class="srricon icon-up-open"></i></a>
								<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-2773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2773"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/ktgv" itemprop="url">EEO Public File</a></li>
<li id="menu-item-2724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2724"><a href="https://www.1063thegroove.com/terms-of-use/" itemprop="url">Terms of Use</a></li>
<li id="menu-item-2723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2723"><a href="https://www.1063thegroove.com/privacy-statement/" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-2721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2721"><a href="https://www.1063thegroove.com/contest-guidelines/" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-2725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2725"><a href="https://www.1063thegroove.com/trademark-notice/" itemprop="url">Trademark Notice</a></li>
<li id="menu-item-2720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2720"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-2911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2911"><a href="https://www.1063thegroove.com/employment/" itemprop="url">Employment</a></li>
<li id="menu-item-3359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3359"><a href="https://www.1063thegroove.com/category/photos/" itemprop="url">Photos</a></li>
</ul></div>								<div class="footer-copyright"><p><a href="https://www.bustosmedia.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-2775" src="https://www.1063thegroove.com/wp-content/uploads/2019/02/bustosmedia_footer.png" alt="Bustos Media, LLC" width="118" height="35" data-id="2775" /></a><br />
Copyright 2020, 106.3 The Groove by Bustos Media, LLC. All Rights Reserved.</p>
</div>								<div class="license">
									Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>.   <br>
																			<span class="weathernod">Weather information provided by <a href="https://www.weatherology.com" target="_blank">Weatherlogy</a>.</span>
																	</div>
															</div>
						</div>
					</div>
							</div><!-- close .container -->
		</footer>
				
			<!-- Begin SpeakPipe code -->
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
				(function(d){
					var app = d.createElement('script');
					app.type = 'text/javascript';
					app.async = true;
					var pt = ('https:' == document.location.protocol ? 'https://' : 'http://');
					app.src = pt + 'www.speakpipe.com/loader/8w20ztm1rvt9nd9qpji1aoewd6i4v925.js?wp-plugin=1';
					var s = d.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(app, s);
				})(document);
			</script>
			<!-- End SpeakPipe code -->	<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.1063thegroove.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick.min.js' id='slickjs-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/bootstrap/front/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js' id='modernizr-js'></script>
<script type='text/javascript' id='srb_core-js-extra'>
/* <![CDATA[ */
var srbAjax = {"ajaxurl":"https:\/\/www.1063thegroove.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.1063thegroove.com\/wp-content\/plugins\/srr-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/js/builder-core.js' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-shortcodes/js/main.js' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown3/assets/js/bootstrap.min.js' id='bootstrap-4-js-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown3/includes/js/navigation.min.js' id='bigtown-jquery-navigation-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown3/includes/js/jquery.countdown.min.js' id='srr-countdown-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
		<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
		<script>jQuery(document).ready(function(){jQuery('#searchbutt').click(function(){jQuery('#searchbar').toggle();});jQuery('[data-countdown]').each(function(){var $this=jQuery(this),finalDate=jQuery(this).data('countdown');$this.countdown(finalDate, function(event){$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-140253188-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-140253188-1');
</script>	<script src="https://www.1063thegroove.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>
<!-- Page generated by LiteSpeed Cache 3.3.1 on 2020-08-25 01:57:01 -->