<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Industry News: Gaslit, Noah Reid, Bull Run and More! - 106.3 The Groove</title>
			<link rel="icon" href="https://www.1063thegroove.com/wp-content/uploads/2019/02/32.png">
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.1063thegroove.com/local/industry-news-gaslit-noah-reid-bull-run-and-more/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Industry News: Gaslit, Noah Reid, Bull Run and More! - 106.3 The Groove" />
	<meta property="og:description" content="STAR-STUDDED CAST FOR GASLIT:&nbsp;Patton Oswalt&nbsp;(A.P. Bio),&nbsp;Nat Faxon&nbsp;(The Way Way Back),&nbsp;Erinn Hayes&nbsp;(Childrens Hospital),&nbsp;Patrick Walker&nbsp;(The Resident),&nbsp;Carlos Valdes&nbsp;(The Flash) and&nbsp;Raphael Sbarge&nbsp;(Once Upon a Time) have signed on to star opposite Julia Roberts and Sean Penn in Starz&rsquo;s Gaslit,... Read More." />
	<meta property="og:url" content="https://www.1063thegroove.com/local/industry-news-gaslit-noah-reid-bull-run-and-more/" />
	<meta property="og:site_name" content="106.3 The Groove" />
	<meta property="article:published_time" content="2021-10-18T09:00:29+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Pulse of Radio" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.1063thegroove.com/#website","url":"https://www.1063thegroove.com/","name":"106.3 The Groove","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.1063thegroove.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.1063thegroove.com/local/industry-news-gaslit-noah-reid-bull-run-and-more/#primaryimage","inLanguage":"en-US","url":"https://www.1063thegroove.com/wp-content/uploads/2020/08/Sean_Penn_01_17.jpg","contentUrl":"https://www.1063thegroove.com/wp-content/uploads/2020/08/Sean_Penn_01_17.jpg","width":800,"height":600,"caption":"PRPhotos.com"},{"@type":"WebPage","@id":"https://www.1063thegroove.com/local/industry-news-gaslit-noah-reid-bull-run-and-more/#webpage","url":"https://www.1063thegroove.com/local/industry-news-gaslit-noah-reid-bull-run-and-more/","name":"Industry News: Gaslit, Noah Reid, Bull Run and More! - 106.3 The Groove","isPartOf":{"@id":"https://www.1063thegroove.com/#website"},"primaryImageOfPage":{"@id":"https://www.1063thegroove.com/local/industry-news-gaslit-noah-reid-bull-run-and-more/#primaryimage"},"datePublished":"2021-10-18T09:00:29+00:00","dateModified":"2021-10-18T09:00:29+00:00","author":{"@id":"https://www.1063thegroove.com/#/schema/person/4a6e550b187eef39b9167ba8db8575e1"},"breadcrumb":{"@id":"https://www.1063thegroove.com/local/industry-news-gaslit-noah-reid-bull-run-and-more/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.1063thegroove.com/local/industry-news-gaslit-noah-reid-bull-run-and-more/"]}]},{"@type":"BreadcrumbList","@id":"https://www.1063thegroove.com/local/industry-news-gaslit-noah-reid-bull-run-and-more/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.1063thegroove.com/"},{"@type":"ListItem","position":2,"name":"Industry News: Gaslit, Noah Reid, Bull Run and More!"}]},{"@type":"Person","@id":"https://www.1063thegroove.com/#/schema/person/4a6e550b187eef39b9167ba8db8575e1","name":"Pulse of Radio","image":{"@type":"ImageObject","@id":"https://www.1063thegroove.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/460b13b86ca8fc68fafec4870f73e21a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/460b13b86ca8fc68fafec4870f73e21a?s=96&d=mm&r=g","caption":"Pulse of Radio"},"url":"https://www.1063thegroove.com/author/pulse/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Feed" href="https://www.1063thegroove.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Comments Feed" href="https://www.1063thegroove.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Industry News: Gaslit, Noah Reid, Bull Run and More! Comments Feed" href="https://www.1063thegroove.com/entertainment/industry-news-gaslit-noah-reid-bull-run-and-more/feed/" />
<link rel='stylesheet' id='ads-style-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-ads/includes/css/ads-style-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/bootstrap/front/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_bootstrap-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/css/builder-bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/css/builder-core.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes_css-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-shortcodes/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='weather-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=2bb0566bd3235cd289f2ca1b9d01fb7a' type='text/css' media='all' />
<link rel='stylesheet' id='weather-style-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-weather/includes/css/weather.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.1063thegroove.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css'  href='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='csf-google-web-fonts-css'  href='//fonts.googleapis.com/css?family=Open%20Sans:400,700,600&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.1063thegroove.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.1063thegroove.com/wp-json/wp/v2/posts/14460" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.1063thegroove.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.1063thegroove.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.1063thegroove.com/?p=14460' />
<link rel="alternate" type="application/json+oembed" href="https://www.1063thegroove.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1063thegroove.com%2Fentertainment%2Findustry-news-gaslit-noah-reid-bull-run-and-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.1063thegroove.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1063thegroove.com%2Fentertainment%2Findustry-news-gaslit-noah-reid-bull-run-and-more%2F&#038;format=xml" />
<style type="text/css">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</style>	 
	<style type="text/css" media="screen">
		.header.container {padding: 0 15px 8px 15px;}
.widget .onair-info h2{line-height:20px;}
#mobile-sidebar .widget{margin-bottom:0px;}
@media (max-width: 639px){
.srrslider-slides {height: 215px!important;}
}				@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none}}
	</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-140253188-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-140253188-1');
</script>	
	<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=960');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
	</head>

<body class="post-template-default single single-post postid-14460 single-format-standard group-blog" aria-role="main">
				<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-2718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2718"><a href="https://www.1063thegroove.com/submit-news/" itemprop="url">Submit News</a></li>
<li id="menu-item-2717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2717"><a href="https://www.1063thegroove.com/shop-local/" itemprop="url">Shop Local</a></li>
<li id="menu-item-2719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2719"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="https://www.1063thegroove.com/weather">				<div class="weather-today">
					<div class="summary">
						Clear 63&#176;. Wind: NW 6 mph.					</div>
				</div>
			</a>								</div>
														<div class="social topbar"><a href="https://www.facebook.com/1063thegroove/" class="srricon icon-facebook-f" target="_blank"></a><a href="https://twitter.com/1063TheGroove" class="srricon icon-twitter" target="_blank"></a><a href="https://www.instagram.com/106.3thegroove/" class="srricon icon-instagram" target="_blank"></a></div>						</div>
					</div>
				</div>
							<div class="row">
											<div class="site-header-inner col-sm-12 col-md-3">
							<div class="site-branding">
																	<a href="https://www.1063thegroove.com/" title="106.3 The Groove" rel="home"><img src="https://www.1063thegroove.com/wp-content/uploads/2019/02/grooveglow2.png" alt="106.3 The Groove"></a>
															</div>
						</div>
						<div class="site-header-inner col-sm-12 col-md-9 topad">
							<div class="header-content ">
													<style>.adblock_slide_4905{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_4905 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_12475" href="https://apacheskycasino.com/#utm_source=KTGV&utm_medium=banner&utm_campaign=KTGV_websitead" target="_blank" id="12475" rel="nofollow">																			<img src="https://www.1063thegroove.com/wp-content/uploads/2021/02/AS_DigitalAd_728x90.jpg" class="adimage" alt="https://apacheskycasino.com/#utm_source=KTGV&utm_medium=banner&utm_campaign=KTGV_websitead" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_4905 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_12796" href="https://www.1063thegroove.com/advertise-with-us/" target="_blank" id="12796" rel="nofollow">																			<img src="https://www.1063thegroove.com/wp-content/uploads/2021/03/Advertise-With-Us-Promo-728x90-1.jpg" class="adimage" alt="https://www.1063thegroove.com/advertise-with-us/" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_4905 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_14473" href="https://bit.ly/LDVTickets" target="_blank" id="14473" rel="nofollow">																			<img src="https://www.1063thegroove.com/wp-content/uploads/2021/10/LDV-Web-Banner-728-x-90-px.jpg" class="adimage" alt="https://bit.ly/LDVTickets" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_4905 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_14365" href="https://www.casinodelsol.com/event/kumbia-kings-and-grupo-metal-ft-chris-perez?utm_source=Catalyst&amp;utm_medium=banners&amp;utm_campaign=Kumbia+Kings+and+Grupo+Metal+ft+Chris+Perez" target="_blank" id="14365" rel="nofollow">																			<img src="https://www.1063thegroove.com/wp-content/uploads/2021/10/AVA-Kumbia-Kings-OCT-23-728x90-1.jpg" class="adimage" alt="https://www.casinodelsol.com/event/kumbia-kings-and-grupo-metal-ft-chris-perez?utm_source=Catalyst&amp;utm_medium=banners&amp;utm_campaign=Kumbia+Kings+and+Grupo+Metal+ft+Chris+Perez" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_4905(); function carousel_4905() { var i; var x = document.getElementsByClassName("adblock_slide_4905"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_4905,6000); } });</script>
					</div>
												</div>
						</div>
									</div><!-- .row -->
					</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row" style="display:block">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="https://www.1063thegroove.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-2710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2710"><a href="https://www.1063thegroove.com/" itemprop="url">Home</a></li>
<li id="menu-item-2712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2712"><a href="https://www.1063thegroove.com/onair/" itemprop="url">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-2714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2714"><a href="https://www.1063thegroove.com/onair/" itemprop="url">All On Air Staff</a></li>
	<li id="menu-item-8104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8104"><a href="https://www.1063thegroove.com/onair/manic-hispanic-in-the-mornings-5am-to-10am/" itemprop="url">Manic Hispanic In The Mornings – 5am to 10am</a></li>
	<li id="menu-item-13398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13398"><a href="https://www.1063thegroove.com/onair/the-x-man-10am-to-3pm/" itemprop="url">The X-Man &#8211; 10AM to 3PM</a></li>
	<li id="menu-item-12277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12277"><a href="https://www.1063thegroove.com/onair/melissa-santa-cruz/" itemprop="url">Melissa Santa Cruz &#8211; 3PM to 7PM</a></li>
</ul>
</li>
<li id="menu-item-2817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2817"><a href="#" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-2834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2834"><a href="https://www.1063thegroove.com/category/rb-news/" itemprop="url">Music News</a></li>
	<li id="menu-item-2818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2818"><a href="https://www.1063thegroove.com/category/entertainment/" itemprop="url">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-2713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2713"><a href="https://www.1063thegroove.com/weather/" itemprop="url">Weather</a></li>
<li id="menu-item-2715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2715"><a href="https://www.1063thegroove.com/events" itemprop="url">Events</a></li>
<li id="menu-item-2716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2716"><a href="https://www.1063thegroove.com/groove-contests/" itemprop="url">Contests</a></li>
<li id="menu-item-2711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2711"><a href="https://www.1063thegroove.com/contact-us/" itemprop="url">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-2737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2737"><a href="https://www.1063thegroove.com/contact-us/" itemprop="url">Contact Us</a></li>
	<li id="menu-item-3548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3548"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
	<li id="menu-item-2739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2739"><a href="https://www.1063thegroove.com/submit-news/" itemprop="url">Submit News</a></li>
	<li id="menu-item-2738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2738"><a href="https://www.1063thegroove.com/public-service-announcements/" itemprop="url">Submit PSA</a></li>
</ul>
</li>
<li id="menu-item-4467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4467"><a href="https://www.1063thegroove.com/category/photos/" itemprop="url">Photos</a></li>
</ul>					</nav><!-- #main-navigation -->
					<div id="searchbar" style="display:none;overflow:hidden;">
						<form role="search" method="get" class="search-form" action="https://www.1063thegroove.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
							<input type="submit" style="display:none" class="search-submit" value="Search">
						</form>
					</div>
					<!--<input type="text" id="searchbar" class="form-control pull-right"  placeholder="Search..." style="display:none;"/> -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
	
			
	
	
	<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-14460" class="post-14460 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-reid tag-and tag-bull tag-gaslit tag-industry tag-more tag-news tag-noah tag-run" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="https://www.1063thegroove.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.1063thegroove.com/category/entertainment/">Entertainment</a> &raquo; <span class="current">Industry News: Gaslit, Noah Reid, Bull Run and More!</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">Industry News: Gaslit, Noah Reid, Bull Run and More!</h1>
			<div class="post-sharing popup">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.1063thegroove.com/entertainment/industry-news-gaslit-noah-reid-bull-run-and-more" target="_blank" rel="nofollow noopener" aria-label="Share to Facebook" title="Share to Facebook" class="share-facebook"><i role="button" class="srricon icon-facebook-f"></i><span> Facebook</span></a>
		<a href="https://twitter.com/intent/tweet?text=Industry News Gaslit Noah Reid Bull Run and More on 1063 The Groove: STARSTUDDED CAST FOR GASLITnbspPatton OswaltnbspA.P. Bio,nbspNat FaxonnbspThe Way Way Back,nbspErinn HayesnbspChildrens Hospital,nbspPatrick WalkernbspThe Resident,nbspCarlos ValdesnbspThe Flash andnbspRaphael SbargenbspOnce Upon a Time have signed on to star opposite Julia Roberts ...  Read more at https://www.1063thegroove.com/entertainment/industry-news-gaslit-noah-reid-bull-run-and-more" target="_blank" rel="nofollow noopener" aria-label="Share to Twitter" title="Share to Twitter" class="share-twitter"><i role="button" class="srricon icon-twitter"></i><span> Twitter</span></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.1063thegroove.com/entertainment/industry-news-gaslit-noah-reid-bull-run-and-more&title=Industry News Gaslit Noah Reid Bull Run and More on 1063 The Groove&summary=STARSTUDDED CAST FOR GASLITnbspPatton OswaltnbspA.P. Bio,nbspNat FaxonnbspThe Way Way Back,nbspErinn HayesnbspChildrens Hospital,nbspPatrick WalkernbspThe Resident,nbspCarlos ValdesnbspThe Flash andnbspRaphael SbargenbspOnce Upon a Time have signed on to star opposite Julia Roberts ... &source=https://www.1063thegroove.com/entertainment/industry-news-gaslit-noah-reid-bull-run-and-more" target="_blank" rel="nofollow noopener" aria-label="Share to LinkedIn" title="Share to LinkedIn" class="share-linkedin"><i role="button" class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
		<a href="https://pinterest.com/pin/create/button/?url=https://www.1063thegroove.com/entertainment/industry-news-gaslit-noah-reid-bull-run-and-more&media=https://www.1063thegroove.com/wp-content/uploads/2020/08/Sean_Penn_01_17-750x563.jpg&description=STARSTUDDED CAST FOR GASLITnbspPatton OswaltnbspA.P. Bio,nbspNat FaxonnbspThe Way Way Back,nbspErinn HayesnbspChildrens Hospital,nbspPatrick WalkernbspThe Resident,nbspCarlos ValdesnbspThe Flash andnbspRaphael SbargenbspOnce Upon a Time have signed on to star opposite Julia Roberts ... " target="_blank" rel="nofollow noopener" aria-label="Share to Pinterest" title="Share to Pinterest" class="share-pinterest"><i role="button" class="srricon icon-pinterest"></i><span> Pinterest</span></a>
		<a href="/cdn-cgi/l/email-protection#08377b7d6a626d6b7c3541666c7d7b7c7a7128466d7f7b284f697b64617c2846676960285a6d616c284a7d6464285a7d662869666c2845677a6d2867662839383e3b285c606d284f7a67677e6d2e6a676c71355b5c495a5b5c5d4c4c4d4c284b495b5c284e475a284f495b44415c666a7b7858697c7c676628477b7f69647c666a7b7849265826284a616724666a7b7846697c284e69706766666a7b785c606d285f6971285f6971284a696b6324666a7b784d7a616666284069716d7b666a7b784b6061646c7a6d667b2840677b78617c696424666a7b7858697c7a616b63285f6964636d7a666a7b785c606d285a6d7b616c6d667c24666a7b784b697a64677b285e69646c6d7b666a7b785c606d284e64697b602869666c666a7b785a697860696d64285b6a697a6f6d666a7b7847666b6d285d7867662869285c61656d2860697e6d287b616f666d6c286766287c67287b7c697a28677878677b617c6d28427d646169285a676a6d7a7c7b28262626282d384c2d38495a6d696c2865677a6d28697c28607c7c787b3227277f7f7f2639383e3b7c606d6f7a67677e6d266b6765276d667c6d7a7c696166656d667c2761666c7d7b7c7a7125666d7f7b256f697b64617c2566676960257a6d616c256a7d6464257a7d662569666c2565677a6d26" target="_self" rel="nofollow noopener" aria-label="Share to E-Mail" title="Share to E-Mail" class="share-email"><i role="button" class="srricon icon-mail"></i><span> E-Mail</span></a>
	</div>	
	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="800" height="600" src="https://www.1063thegroove.com/wp-content/uploads/2020/08/Sean_Penn_01_17.jpg" class="attachment-full size-full wp-post-image" alt="PRPhotos.com" loading="lazy" srcset="https://www.1063thegroove.com/wp-content/uploads/2020/08/Sean_Penn_01_17.jpg 800w, https://www.1063thegroove.com/wp-content/uploads/2020/08/Sean_Penn_01_17-360x270.jpg 360w, https://www.1063thegroove.com/wp-content/uploads/2020/08/Sean_Penn_01_17-750x563.jpg 750w, https://www.1063thegroove.com/wp-content/uploads/2020/08/Sean_Penn_01_17-225x169.jpg 225w, https://www.1063thegroove.com/wp-content/uploads/2020/08/Sean_Penn_01_17-768x576.jpg 768w, https://www.1063thegroove.com/wp-content/uploads/2020/08/Sean_Penn_01_17-120x90.jpg 120w" sizes="(max-width: 800px) 100vw, 800px" />					<div class="featured-caption">PRPhotos.com</div>				</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.1063thegroove.com/entertainment/industry-news-gaslit-noah-reid-bull-run-and-more/" title="2:00 am" rel="bookmark"><time class="entry-date published" datetime="2021-10-18T02:00:29-07:00">October 18, 2021</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.1063thegroove.com/author/pulse/" title="View all posts by Pulse of Radio">Pulse of Radio</a></span></span>		</div><!-- .entry-meta -->
		<p><B>STAR-STUDDED CAST FOR GASLIT</B>:&nbsp;<B>Patton Oswalt</B>&nbsp;(A.P. Bio),&nbsp;<B>Nat Faxon</B>&nbsp;(The Way Way Back),&nbsp;<B>Erinn Hayes</B>&nbsp;(Childrens Hospital),&nbsp;<B>Patrick Walker</B>&nbsp;(The Resident),&nbsp;<B>Carlos Valdes</B>&nbsp;(The Flash) and&nbsp;<B>Raphael Sbarge</B>&nbsp;(Once Upon a Time) have signed on to star opposite <B>Julia Roberts </B>and<B> Sean Penn </B>in<B> Starz</B>&rsquo;s Gaslit, a drama about Watergate. Creators <B>Robbie Pickering</B> (Mr. Robot, Search Party) and&nbsp;<B>Matt Ross </B>(Captain Fantastic) will direct and executive produce.</p>
<p><B>NOAH REID HEADS TO BROADWAY:</B> Schitt&rsquo;s Creek star <B>Noah Reid </B>will make his Broadway debut in The Minutes, a <B>Tracy Letts </B>play in previews before COVID shut it down. He will take the role of Mr. Peel, previously filled by <B>Armie Hammer</B>, who withdrew amid misconduct allegations.&nbsp;</p>
<p><B>BULL RUN FINANCES THROUGH DIGITAL TOKENS</B>: The comedy-documentary mashup Bull Run, which focuses on crytpocurrencies, has been financed in just 24 hours through digital tokens.&nbsp;&ldquo;To simplify a complex process, we could say that the users who have invested in it acquire tokens that, through smart contracts, entitle them to receive part of the profits from the film. In this way,&nbsp;Bull Run&nbsp;belongs to those people, they feel part of it,&rdquo; explained <B>Javier Celorrio, Carlos Celorrio</B> and <B>Miguel Caballero</B>, who handled the token raise.</p>
<p><B>HANNAH GADSBY SLAMS TED SARANDOS OVER DAVE CHAPPELLE DEFENSE</B>: <B>Emmy</B>-winning comedian <B>Hannah Gadsby </B>took <B>Ted Sarandos</B> and Netflix to task for defending<B> Dave Chappelle </B>and his special on social media.&nbsp;&ldquo;Hey Ted Sarandos! Just a quick note to let you know that I would prefer if you didn&rsquo;t drag my name into your mess,&rdquo; she wrote. &ldquo;Now I have to deal with even more of the hate and anger that Dave Chappelle&rsquo;s fans like to unleash on me every time Dave gets 20 million dollars to process his emotionally stunted partial word view. You didn&rsquo;t pay me nearly enough to deal with the real world consequences of the hate speech dog whistling you refuse to acknowledge, Ted. F**k you and your amoral algorithm cult&hellip; I do sh*ts with more back bone than you. That&rsquo;s just a joke! I definitely didn&rsquo;t cross a line because you just told the world there isn&rsquo;t one.&rdquo;</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

																<div class="relatedposts-wrapper">
							<style>.related-cat{color:transparent}.related-cat a,.related-sponsor a{background-color:#da1f2e;color:#ffffff !important}</style>
							<h3>Related Articles</h3><style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/02/featuredimage-1.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/big-daddy-kane-and-krs-one-went-head-to-head-on-verzuz/" rel="bookmark" aria-label="Big Daddy Kane And KRS-One Went Head To Head On Verzuz" title="Big Daddy Kane And KRS-One Went Head To Head On Verzuz"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/big-daddy-kane-and-krs-one-went-head-to-head-on-verzuz/" rel="bookmark" title="Big Daddy Kane And KRS-One Went Head To Head On Verzuz">Big Daddy Kane And KRS-One Went Head To Head On Verzuz</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2021/10/Kourtney_Kardashian_Travis_Barker_10_21-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/kourtney-kardasian-and-travis-barker-are-engaged/" rel="bookmark" aria-label="Kourtney Kardasian And Travis Barker Are Engaged" title="Kourtney Kardasian And Travis Barker Are Engaged"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/kourtney-kardasian-and-travis-barker-are-engaged/" rel="bookmark" title="Kourtney Kardasian And Travis Barker Are Engaged">Kourtney Kardasian And Travis Barker Are Engaged</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; margin-right:0px;">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/07/Dwayne_Johnson_01_17-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/celebrity-gossip-dwayne-johnson-daniel-craig-dorothy-steel-and-more/" rel="bookmark" aria-label="Celebrity Gossip: Dwayne Johnson, Daniel Craig, Dorothy Steel and More!" title="Celebrity Gossip: Dwayne Johnson, Daniel Craig, Dorothy Steel and More!"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/celebrity-gossip-dwayne-johnson-daniel-craig-dorothy-steel-and-more/" rel="bookmark" title="Celebrity Gossip: Dwayne Johnson, Daniel Craig, Dorothy Steel and More!">Celebrity Gossip: Dwayne Johnson, Daniel Craig, Dorothy Steel and More!</a></div>
										</div>
										<div class="clear"></div>									<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/04/Megan_Fox_01_17-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/megan-fox-and-brian-austin-green-legally-single/" rel="bookmark" aria-label="Megan Fox and Brian Austin Green Legally Single" title="Megan Fox and Brian Austin Green Legally Single"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/megan-fox-and-brian-austin-green-legally-single/" rel="bookmark" title="Megan Fox and Brian Austin Green Legally Single">Megan Fox and Brian Austin Green Legally Single</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/05/Nick_Cannon_8_18-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/rb-news/hollywood-quick-hits-nick-cannon-torrei-hart-more/" rel="bookmark" aria-label="Hollywood Quick Hits: Nick Cannon, Torrei Hart &amp; More!" title="Hollywood Quick Hits: Nick Cannon, Torrei Hart &amp; More!"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/rb-news/hollywood-quick-hits-nick-cannon-torrei-hart-more/" rel="bookmark" title="Hollywood Quick Hits: Nick Cannon, Torrei Hart &amp; More!">Hollywood Quick Hits: Nick Cannon, Torrei Hart &amp; More!</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; margin-right:0px;">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2021/04/Ewan_McGregor_10_19-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/celebrity-gossip-matthew-mindler-robert-durst-ewan-mcgregor-more/" rel="bookmark" aria-label="Celebrity Gossip, Matthew Mindler, Robert Durst, Ewan McGregor + More!" title="Celebrity Gossip, Matthew Mindler, Robert Durst, Ewan McGregor + More!"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/celebrity-gossip-matthew-mindler-robert-durst-ewan-mcgregor-more/" rel="bookmark" title="Celebrity Gossip, Matthew Mindler, Robert Durst, Ewan McGregor + More!">Celebrity Gossip, Matthew Mindler, Robert Durst, Ewan McGregor + More!</a></div>
										</div>
										<div class="clear"></div>															</div>
												</div>
			<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
	<div class="sidebar-padder">
						<aside id="srr_listenlive-3" class="widget srr_listenlive"><div class="srr-listenlive popup"><a href="https://v7player.wostreaming.net/7207"><img src="https://www.1063thegroove.com/wp-content/uploads/2019/02/listenlive.png" alt="Listen Live"></a></div></aside><aside id="onairwidget-3" class="widget OnAirWidget"></aside><aside id="srradblockwidget-3" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">	</div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Latest Posts</h4><div class="latest-wrapper">	
	<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
	
			<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/02/featuredimage-1.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/big-daddy-kane-and-krs-one-went-head-to-head-on-verzuz/" rel="bookmark" title="Big Daddy Kane And KRS-One Went Head To Head On Verzuz"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/big-daddy-kane-and-krs-one-went-head-to-head-on-verzuz/" title="Permalink to Big Daddy Kane And KRS-One Went Head To Head On Verzuz" rel="bookmark"><h2 class="entry-title" itemprop="headline">Big Daddy Kane And KRS-One Went Head To Head On Verzuz</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/08/Seth_Rogen_01_16-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/juliette-lewis-reveals-dark-side-of-acting-while-supporting-iatse-strike/" rel="bookmark" title="Juliette Lewis Reveals Dark Side of Acting While Supporting IATSE Strike"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/juliette-lewis-reveals-dark-side-of-acting-while-supporting-iatse-strike/" title="Permalink to Juliette Lewis Reveals Dark Side of Acting While Supporting IATSE Strike" rel="bookmark"><h2 class="entry-title" itemprop="headline">Juliette Lewis Reveals Dark Side of Acting While Supporting IATSE Strike</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2021/10/Kourtney_Kardashian_Travis_Barker_10_21-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/kourtney-kardasian-and-travis-barker-are-engaged/" rel="bookmark" title="Kourtney Kardasian And Travis Barker Are Engaged"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/kourtney-kardasian-and-travis-barker-are-engaged/" title="Permalink to Kourtney Kardasian And Travis Barker Are Engaged" rel="bookmark"><h2 class="entry-title" itemprop="headline">Kourtney Kardasian And Travis Barker Are Engaged</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2020/08/Sean_Penn_01_17-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/sean-penns-wife-files-for-divorce/" rel="bookmark" title="Sean Penn&#8217;s Wife Files for Divorce"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/sean-penns-wife-files-for-divorce/" title="Permalink to Sean Penn&#8217;s Wife Files for Divorce" rel="bookmark"><h2 class="entry-title" itemprop="headline">Sean Penn&#8217;s Wife Files for Divorce</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/11/Jamie_Lee_Curtis_01_18-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/halloween-kills-ravages-box-office-with-record-breaking-50-4m/" rel="bookmark" title="&#8216;Halloween Kills&#8217; Ravages Box Office With Record Breaking $50.4M"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/halloween-kills-ravages-box-office-with-record-breaking-50-4m/" title="Permalink to &#8216;Halloween Kills&#8217; Ravages Box Office With Record Breaking $50.4M" rel="bookmark"><h2 class="entry-title" itemprop="headline">&#8216;Halloween Kills&#8217; Ravages Box Office With Record Breaking $50.4M</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
		</div> <!-- End Content Wrap --></aside>	</div><!-- close .sidebar-padder -->
</div>		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
		<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
			<div class="container">
									<div class="row">
						<div class="site-footer-inner col-sm-12 footer">
							<div class="footerad ">
													<style>.adblock_slide_778{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_778 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_12796" href="https://www.1063thegroove.com/advertise-with-us/" target="_blank" id="12796" rel="nofollow">																			<img src="https://www.1063thegroove.com/wp-content/uploads/2021/03/Advertise-With-Us-Promo-728x90-1.jpg" class="adimage" alt="https://www.1063thegroove.com/advertise-with-us/" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>jQuery( document ).ready(function() { var myIndex = 0; carousel_778(); function carousel_778() { var i; var x = document.getElementsByClassName("adblock_slide_778"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_778,6000); } });</script>
					</div>
												</div>
							<div class="copyright">
								<a href="#top" id="smoothup" title="Back to top"><i class="srricon icon-up-open"></i></a>
								<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-2773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2773"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/ktgv" itemprop="url">EEO Public File</a></li>
<li id="menu-item-2724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2724"><a href="https://www.1063thegroove.com/terms-of-use/" itemprop="url">Terms of Use</a></li>
<li id="menu-item-2723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2723"><a href="https://www.1063thegroove.com/privacy-statement/" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-2721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2721"><a href="https://www.1063thegroove.com/contest-guidelines/" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-2725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2725"><a href="https://www.1063thegroove.com/trademark-notice/" itemprop="url">Trademark Notice</a></li>
<li id="menu-item-2720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2720"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-2911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2911"><a href="https://www.1063thegroove.com/employment/" itemprop="url">Employment</a></li>
<li id="menu-item-3359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3359"><a href="https://www.1063thegroove.com/category/photos/" itemprop="url">Photos</a></li>
</ul></div>								<div class="footer-copyright"><p><a href="https://www.bustosmedia.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-2775" src="https://www.1063thegroove.com/wp-content/uploads/2019/02/bustosmedia_footer.png" alt="Bustos Media, LLC" width="118" height="35" data-id="2775" /></a><br />
Copyright 2021, 106.3 The Groove by Bustos Media, LLC. All Rights Reserved.</p>
</div>								<div class="license">
									Powered by <a href="https://www.skyrocketradio.com" aria-label="Skyrocket Radio" title="Skyrocket Radio" target="_blank">Skyrocket Radio</a>.   <br>
																			<span class="weathernod">Weather information provided by <a href="https://www.weatherology.com" aria-label="Weatherology" title="Weatherology" target="_blank">Weatherlogy</a>.</span>
																	</div>
															</div>
						</div>
					</div>
							</div><!-- close .container -->
		</footer>
				
			<!-- Begin SpeakPipe code -->
			<script type="text/javascript">
				(function(d){
					var app = d.createElement('script');
					app.type = 'text/javascript';
					app.async = true;
					var pt = ('https:' == document.location.protocol ? 'https://' : 'http://');
					app.src = pt + 'www.speakpipe.com/loader/8w20ztm1rvt9nd9qpji1aoewd6i4v925.js?wp-plugin=1';
					var s = d.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(app, s);
				})(document);
			</script>
			<!-- End SpeakPipe code -->	<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.1063thegroove.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick.min.js' id='slickjs-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/bootstrap/front/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js' id='modernizr-js'></script>
<script type='text/javascript' id='srb_core-js-extra'>
/* <![CDATA[ */
var srbAjax = {"ajaxurl":"https:\/\/www.1063thegroove.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.1063thegroove.com\/wp-content\/plugins\/srr-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/js/builder-core.js' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-shortcodes/js/main.js' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/js/bootstrap.min.js' id='bootstrap-4-js-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js' id='bigtown-jquery-navigation-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js' id='srr-countdown-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
		<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
		<script>jQuery(document).ready(function(){jQuery('#searchbutt').click(function(){jQuery('#searchbar').toggle();});jQuery('[data-countdown]').each(function(){var $this=jQuery(this),finalDate=jQuery(this).data('countdown');$this.countdown(finalDate, function(event){$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-140253188-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-140253188-1');
</script>	<script src="https://www.1063thegroove.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>
<!-- Page generated by LiteSpeed Cache 4.4.3 on 2021-10-19 01:08:28 -->