<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Leah Remini Accepted To NYU - 106.3 The Groove</title>
			<link rel="icon" href="https://www.1063thegroove.com/wp-content/uploads/2019/02/32.png">
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.1063thegroove.com/local/leah-remini-accepted-to-nyu/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Leah Remini Accepted To NYU - 106.3 The Groove" />
	<meta property="og:description" content="Leah Remini is going to college.&nbsp; The King of Queens star shared a photo of her acceptance letter to New York University on Instagram Thursday (May 20th).&nbsp; &nbsp; In a lengthy caption, the actress wrote,... Read More." />
	<meta property="og:url" content="https://www.1063thegroove.com/local/leah-remini-accepted-to-nyu/" />
	<meta property="og:site_name" content="106.3 The Groove" />
	<meta property="article:published_time" content="2021-05-21T08:56:07+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Pulse of Radio">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.1063thegroove.com/#website","url":"https://www.1063thegroove.com/","name":"106.3 The Groove","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.1063thegroove.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.1063thegroove.com/local/leah-remini-accepted-to-nyu/#primaryimage","inLanguage":"en-US","url":"https://www.1063thegroove.com/wp-content/uploads/2019/09/Leah_Remini_01_19.jpg","contentUrl":"https://www.1063thegroove.com/wp-content/uploads/2019/09/Leah_Remini_01_19.jpg","width":800,"height":600,"caption":"PRPhotos.com"},{"@type":"WebPage","@id":"https://www.1063thegroove.com/local/leah-remini-accepted-to-nyu/#webpage","url":"https://www.1063thegroove.com/local/leah-remini-accepted-to-nyu/","name":"Leah Remini Accepted To NYU - 106.3 The Groove","isPartOf":{"@id":"https://www.1063thegroove.com/#website"},"primaryImageOfPage":{"@id":"https://www.1063thegroove.com/local/leah-remini-accepted-to-nyu/#primaryimage"},"datePublished":"2021-05-21T08:56:07+00:00","dateModified":"2021-05-21T08:56:07+00:00","author":{"@id":"https://www.1063thegroove.com/#/schema/person/4a6e550b187eef39b9167ba8db8575e1"},"breadcrumb":{"@id":"https://www.1063thegroove.com/local/leah-remini-accepted-to-nyu/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.1063thegroove.com/local/leah-remini-accepted-to-nyu/"]}]},{"@type":"BreadcrumbList","@id":"https://www.1063thegroove.com/local/leah-remini-accepted-to-nyu/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.1063thegroove.com/","url":"https://www.1063thegroove.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.1063thegroove.com/local/leah-remini-accepted-to-nyu/#webpage"}}]},{"@type":"Person","@id":"https://www.1063thegroove.com/#/schema/person/4a6e550b187eef39b9167ba8db8575e1","name":"Pulse of Radio","image":{"@type":"ImageObject","@id":"https://www.1063thegroove.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/460b13b86ca8fc68fafec4870f73e21a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/460b13b86ca8fc68fafec4870f73e21a?s=96&d=mm&r=g","caption":"Pulse of Radio"},"url":"https://www.1063thegroove.com/author/pulse/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Feed" href="https://www.1063thegroove.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Comments Feed" href="https://www.1063thegroove.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Leah Remini Accepted To NYU Comments Feed" href="https://www.1063thegroove.com/entertainment/leah-remini-accepted-to-nyu/feed/" />
<link rel='stylesheet' id='ads-style-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-ads/includes/css/ads-style-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/bootstrap/front/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_bootstrap-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/css/builder-bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/css/builder-core.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes_css-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-shortcodes/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='weather-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=5dcd088f31f4519cd12f5b118d551391' type='text/css' media='all' />
<link rel='stylesheet' id='weather-style-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-weather/includes/css/weather.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.1063thegroove.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css'  href='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='csf-google-web-fonts-css'  href='//fonts.googleapis.com/css?family=Open%20Sans:400,700,600&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.1063thegroove.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.1063thegroove.com/wp-json/wp/v2/posts/13314" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.1063thegroove.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.1063thegroove.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.1063thegroove.com/?p=13314' />
<link rel="alternate" type="application/json+oembed" href="https://www.1063thegroove.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1063thegroove.com%2Fentertainment%2Fleah-remini-accepted-to-nyu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.1063thegroove.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1063thegroove.com%2Fentertainment%2Fleah-remini-accepted-to-nyu%2F&#038;format=xml" />
<style type="text/css">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</style>	 
	<style type="text/css" media="screen">
		.header.container {padding: 0 15px 8px 15px;}
.widget .onair-info h2{line-height:20px;}
#mobile-sidebar .widget{margin-bottom:0px;}
@media (max-width: 639px){
.srrslider-slides {height: 215px!important;}
}				@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none}}
	</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-140253188-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-140253188-1');
</script>	
	<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=960');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
	</head>

<body class="post-template-default single single-post postid-13314 single-format-standard group-blog" aria-role="main">
				<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-2718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2718"><a href="https://www.1063thegroove.com/submit-news/" itemprop="url">Submit News</a></li>
<li id="menu-item-2717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2717"><a href="https://www.1063thegroove.com/shop-local/" itemprop="url">Shop Local</a></li>
<li id="menu-item-2719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2719"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="https://www.1063thegroove.com/weather">				<div class="weather-today">
					<div class="summary">
						Clear 84&#176;. Wind: E 4 mph.					</div>
				</div>
			</a>								</div>
														<div class="social topbar"><a href="https://www.facebook.com/1063thegroove/" class="srricon icon-facebook-f" target="_blank"></a><a href="https://twitter.com/1063TheGroove" class="srricon icon-twitter" target="_blank"></a><a href="https://www.instagram.com/106.3thegroove/" class="srricon icon-instagram" target="_blank"></a></div>						</div>
					</div>
				</div>
							<div class="row">
											<div class="site-header-inner col-sm-12 col-md-3">
							<div class="site-branding">
																	<a href="https://www.1063thegroove.com/" title="106.3 The Groove" rel="home"><img src="https://www.1063thegroove.com/wp-content/uploads/2019/02/grooveglow2.png" alt="106.3 The Groove"></a>
															</div>
						</div>
						<div class="site-header-inner col-sm-12 col-md-9 topad">
							<div class="header-content ">
													<style>.adblock_slide_6268{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_6268 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_12796" href="https://www.1063thegroove.com/advertise-with-us/" target="_blank" id="12796" rel="nofollow">																			<img src="https://www.1063thegroove.com/wp-content/uploads/2021/03/Advertise-With-Us-Promo-728x90-1.jpg" class="adimage" alt="https://www.1063thegroove.com/advertise-with-us/" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_6268 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_12922" href="https://www.pyramidfcu.com/radio199" target="_blank" id="12922" rel="nofollow">																			<img src="https://www.1063thegroove.com/wp-content/uploads/2021/01/PFCU-728x90-Temp.jpg" class="adimage" alt="https://www.pyramidfcu.com/radio199" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_6268 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_12475" href="https://apacheskycasino.com/#utm_source=KTGV&utm_medium=banner&utm_campaign=KTGV_websitead" target="_blank" id="12475" rel="nofollow">																			<img src="https://www.1063thegroove.com/wp-content/uploads/2021/02/AS_DigitalAd_728x90.jpg" class="adimage" alt="https://apacheskycasino.com/#utm_source=KTGV&utm_medium=banner&utm_campaign=KTGV_websitead" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_6268(); function carousel_6268() { var i; var x = document.getElementsByClassName("adblock_slide_6268"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_6268,6000); } });</script>
					</div>
												</div>
						</div>
									</div><!-- .row -->
					</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row" style="display:block">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="https://www.1063thegroove.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-2710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2710"><a href="https://www.1063thegroove.com/" itemprop="url">Home</a></li>
<li id="menu-item-2712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2712"><a href="https://www.1063thegroove.com/onair/" itemprop="url">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-2714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2714"><a href="https://www.1063thegroove.com/onair/" itemprop="url">All On Air Staff</a></li>
	<li id="menu-item-8104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8104"><a href="https://www.1063thegroove.com/onair/manic-hispanic-in-the-mornings-5am-to-10am/" itemprop="url">Manic Hispanic In The Mornings – 5am to 10am</a></li>
	<li id="menu-item-12277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12277"><a href="https://www.1063thegroove.com/onair/melissa-santa-cruz/" itemprop="url">Melissa Santa Cruz NOON to 7PM</a></li>
</ul>
</li>
<li id="menu-item-2817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2817"><a href="#" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-2834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2834"><a href="https://www.1063thegroove.com/category/rb-news/" itemprop="url">Music News</a></li>
	<li id="menu-item-2818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2818"><a href="https://www.1063thegroove.com/category/entertainment/" itemprop="url">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-2713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2713"><a href="https://www.1063thegroove.com/weather/" itemprop="url">Weather</a></li>
<li id="menu-item-2715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2715"><a href="https://www.1063thegroove.com/events" itemprop="url">Events</a></li>
<li id="menu-item-2716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2716"><a href="https://www.1063thegroove.com/groove-contests/" itemprop="url">Contests</a></li>
<li id="menu-item-2711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2711"><a href="https://www.1063thegroove.com/contact-us/" itemprop="url">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-2737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2737"><a href="https://www.1063thegroove.com/contact-us/" itemprop="url">Contact Us</a></li>
	<li id="menu-item-3548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3548"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
	<li id="menu-item-2739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2739"><a href="https://www.1063thegroove.com/submit-news/" itemprop="url">Submit News</a></li>
	<li id="menu-item-2738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2738"><a href="https://www.1063thegroove.com/public-service-announcements/" itemprop="url">Submit PSA</a></li>
</ul>
</li>
<li id="menu-item-4467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4467"><a href="https://www.1063thegroove.com/category/photos/" itemprop="url">Photos</a></li>
</ul>					</nav><!-- #main-navigation -->
					<div id="searchbar" style="display:none;overflow:hidden;">
						<form role="search" method="get" class="search-form" action="https://www.1063thegroove.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
							<input type="submit" style="display:none" class="search-submit" value="Search">
						</form>
					</div>
					<!--<input type="text" id="searchbar" class="form-control pull-right"  placeholder="Search..." style="display:none;"/> -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
	
			
	
	
	<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-13314" class="post-13314 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-accepted tag-leah tag-nyu tag-remini tag-to" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="https://www.1063thegroove.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.1063thegroove.com/category/entertainment/">Entertainment</a> &raquo; <span class="current">Leah Remini Accepted To NYU</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">Leah Remini Accepted To NYU</h1>
			<div class="post-sharing popup">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.1063thegroove.com/entertainment/leah-remini-accepted-to-nyu" target="_blank" rel="nofollow noopener" aria-label="Share to Facebook" title="Share to Facebook" class="share-facebook"><i role="button" class="srricon icon-facebook-f"></i><span> Facebook</span></a>
		<a href="https://twitter.com/intent/tweet?text=Leah Remini Accepted To NYU on 1063 The Groove: Leah Remini is going to college.nbsp The King of Queens star shared a photo of her acceptance letter to New York University on Instagram Thursday May 20th.nbsp nbsp

In a ...  Read more at https://www.1063thegroove.com/entertainment/leah-remini-accepted-to-nyu" target="_blank" rel="nofollow noopener" aria-label="Share to Twitter" title="Share to Twitter" class="share-twitter"><i role="button" class="srricon icon-twitter"></i><span> Twitter</span></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.1063thegroove.com/entertainment/leah-remini-accepted-to-nyu&title=Leah Remini Accepted To NYU on 1063 The Groove&summary=Leah Remini is going to college.nbsp The King of Queens star shared a photo of her acceptance letter to New York University on Instagram Thursday May 20th.nbsp nbsp

In a ... &source=https://www.1063thegroove.com/entertainment/leah-remini-accepted-to-nyu" target="_blank" rel="nofollow noopener" aria-label="Share to LinkedIn" title="Share to LinkedIn" class="share-linkedin"><i role="button" class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
		<a href="https://pinterest.com/pin/create/button/?url=https://www.1063thegroove.com/entertainment/leah-remini-accepted-to-nyu&media=https://www.1063thegroove.com/wp-content/uploads/2019/09/Leah_Remini_01_19-750x563.jpg&description=Leah Remini is going to college.nbsp The King of Queens star shared a photo of her acceptance letter to New York University on Instagram Thursday May 20th.nbsp nbsp

In a ... " target="_blank" rel="nofollow noopener" aria-label="Share to Pinterest" title="Share to Pinterest" class="share-pinterest"><i role="button" class="srricon icon-pinterest"></i><span> Pinterest</span></a>
		<a href="/cdn-cgi/l/email-protection#59662a2c3b333c3a2d64153c3831790b3c3430373079183a3a3c292d3c3d790d367917000c7936377968696f6a790d313c791e2b36362f3c7f3b363d2064153c3831790b3c3430373079302a793e3630373e792d36793a3635353c3e3c77373b2a29790d313c791230373e79363f79082c3c3c372a792a2d382b792a31382b3c3d7938792931362d3679363f79313c2b79383a3a3c292d38373a3c79353c2d2d3c2b792d3679173c2e7900362b32790c37302f3c2b2a302d207936377910372a2d383e2b3834790d312c2b2a3d382079143820796b692d3177373b2a2979373b2a2953531037793879777777797c691d7c69180b3c383d7934362b3c79382d79312d2d292a6376762e2e2e7768696f6a2d313c3e2b36362f3c773a3634763c372d3c2b2d383037343c372d76353c3831742b3c3430373074383a3a3c292d3c3d742d367437202c77" target="_self" rel="nofollow noopener" aria-label="Share to E-Mail" title="Share to E-Mail" class="share-email"><i role="button" class="srricon icon-mail"></i><span> E-Mail</span></a>
	</div>	
	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="800" height="600" src="https://www.1063thegroove.com/wp-content/uploads/2019/09/Leah_Remini_01_19.jpg" class="attachment-full size-full wp-post-image" alt="PRPhotos.com" loading="lazy" srcset="https://www.1063thegroove.com/wp-content/uploads/2019/09/Leah_Remini_01_19.jpg 800w, https://www.1063thegroove.com/wp-content/uploads/2019/09/Leah_Remini_01_19-225x169.jpg 225w, https://www.1063thegroove.com/wp-content/uploads/2019/09/Leah_Remini_01_19-360x270.jpg 360w, https://www.1063thegroove.com/wp-content/uploads/2019/09/Leah_Remini_01_19-768x576.jpg 768w, https://www.1063thegroove.com/wp-content/uploads/2019/09/Leah_Remini_01_19-750x563.jpg 750w, https://www.1063thegroove.com/wp-content/uploads/2019/09/Leah_Remini_01_19-120x90.jpg 120w" sizes="(max-width: 800px) 100vw, 800px" />					<div class="featured-caption">PRPhotos.com</div>				</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.1063thegroove.com/entertainment/leah-remini-accepted-to-nyu/" title="1:56 am" rel="bookmark"><time class="entry-date published" datetime="2021-05-21T01:56:07-07:00">May 21, 2021</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.1063thegroove.com/author/pulse/" title="View all posts by Pulse of Radio">Pulse of Radio</a></span></span>		</div><!-- .entry-meta -->
		<p><B>Leah Remini </B>is going to college.&nbsp; The King of Queens star shared a photo of her acceptance letter to New York University on Instagram Thursday (May 20th).&nbsp; &nbsp;</p>
<p>In a lengthy caption, the actress wrote, &ldquo;I am so excited, in tears and wanted to share this with you guys. For someone like me, a person who desperately wanted a higher education and options in my life, coming from a cult and a family who didn&rsquo;t value an education, this is a very big day for me.</p>
<p>&quot;This didn&rsquo;t come easy. This is one of the last chunks of my life that I am taking back for myself from Scientology. It took a lot for me to take this step, for fear that I was not smart enough, not worthy enough, not able to do the work that will be required, my age&#8230;. I did it anyway with a lot of encouragement from a very special person in my life.&rdquo;</p>
<p>According to the letter, she has been selected for admissions to the AA in Liberal Arts program at the New York University School of Professional Studies Division of Applied Undergraduate Studies for Fall 2021.&nbsp;</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

																<div class="relatedposts-wrapper">
							<style>.related-cat{color:transparent}.related-cat a,.related-sponsor a{background-color:#da1f2e;color:#ffffff !important}</style>
							<h3>Related Articles</h3><style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/04/Meghan_Markle_01_17-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/twitter-reacts-to-prince-harry-accusing-father-of-handing-him-pain-and-suffering/" rel="bookmark" aria-label="Twitter Reacts to Prince Harry Accusing Father of Handing Him &#8216;Pain and Suffering&#8217;" title="Twitter Reacts to Prince Harry Accusing Father of Handing Him &#8216;Pain and Suffering&#8217;"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/twitter-reacts-to-prince-harry-accusing-father-of-handing-him-pain-and-suffering/" rel="bookmark" title="Twitter Reacts to Prince Harry Accusing Father of Handing Him &#8216;Pain and Suffering&#8217;">Twitter Reacts to Prince Harry Accusing Father of Handing Him &#8216;Pain and Suffering&#8217;</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/05/Ellen_DeGeneres_Portia_De_Rossi_01_18-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/nbc-scrambles-to-replace-ellen-degeneres/" rel="bookmark" aria-label="NBC Scrambles To Replace Ellen DeGeneres" title="NBC Scrambles To Replace Ellen DeGeneres"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/nbc-scrambles-to-replace-ellen-degeneres/" rel="bookmark" title="NBC Scrambles To Replace Ellen DeGeneres">NBC Scrambles To Replace Ellen DeGeneres</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; margin-right:0px;">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/06/Lori_Loughlin_11_18-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/lori-loughlin-mossimo-giannulli-ask-judge-to-let-them-travel-to-mexico/" rel="bookmark" aria-label="Lori Loughlin &amp; Mossimo Giannulli Ask Judge To Let Them Travel to Mexico" title="Lori Loughlin &amp; Mossimo Giannulli Ask Judge To Let Them Travel to Mexico"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/lori-loughlin-mossimo-giannulli-ask-judge-to-let-them-travel-to-mexico/" rel="bookmark" title="Lori Loughlin &amp; Mossimo Giannulli Ask Judge To Let Them Travel to Mexico">Lori Loughlin &amp; Mossimo Giannulli Ask Judge To Let Them Travel to Mexico</a></div>
										</div>
										<div class="clear"></div>									<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/01/KobeBryant800_1_20-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/rb-news/vanessa-bryant-says-kobe-was-looking-forward-to-hall-of-fame/" rel="bookmark" aria-label="Vanessa Bryant Says Kobe Was &#8216;Looking Forward&#8217; To Hall Of Fame" title="Vanessa Bryant Says Kobe Was &#8216;Looking Forward&#8217; To Hall Of Fame"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/rb-news/vanessa-bryant-says-kobe-was-looking-forward-to-hall-of-fame/" rel="bookmark" title="Vanessa Bryant Says Kobe Was &#8216;Looking Forward&#8217; To Hall Of Fame">Vanessa Bryant Says Kobe Was &#8216;Looking Forward&#8217; To Hall Of Fame</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/04/Chrissy_Teigen_06_14-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/chrissy-teigen-apologizes-to-courtney-stodden/" rel="bookmark" aria-label="Chrissy Teigen Apologizes To Courtney Stodden" title="Chrissy Teigen Apologizes To Courtney Stodden"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/chrissy-teigen-apologizes-to-courtney-stodden/" rel="bookmark" title="Chrissy Teigen Apologizes To Courtney Stodden">Chrissy Teigen Apologizes To Courtney Stodden</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; margin-right:0px;">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/05/Ellen_DeGeneres_Portia_De_Rossi_01_18-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/the-ellen-show-to-end-after-19-seasons/" rel="bookmark" aria-label="&#8216;The Ellen Show&#8217; To End After 19 Seasons" title="&#8216;The Ellen Show&#8217; To End After 19 Seasons"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/the-ellen-show-to-end-after-19-seasons/" rel="bookmark" title="&#8216;The Ellen Show&#8217; To End After 19 Seasons">&#8216;The Ellen Show&#8217; To End After 19 Seasons</a></div>
										</div>
										<div class="clear"></div>															</div>
												</div>
			<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
	<div class="sidebar-padder">
						<aside id="srr_listenlive-3" class="widget srr_listenlive"><div class="srr-listenlive popup"><a href="https://v7player.wostreaming.net/7207"><img src="https://www.1063thegroove.com/wp-content/uploads/2019/02/listenlive.png" alt="Listen Live"></a></div></aside><aside id="onairwidget-3" class="widget OnAirWidget"></aside><aside id="srradblockwidget-3" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">	</div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Latest Posts</h4><div class="latest-wrapper">	
	<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
	
			<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/09/Leah_Remini_01_19-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/leah-remini-accepted-to-nyu/" rel="bookmark" title="Leah Remini Accepted To NYU"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/leah-remini-accepted-to-nyu/" title="Permalink to Leah Remini Accepted To NYU" rel="bookmark"><h2 class="entry-title" itemprop="headline">Leah Remini Accepted To NYU</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2021/05/Mariska_Hargitay_07_21-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/mariska-hargitay-praises-brave-fan-who-fought-off-a-kidnapper/" rel="bookmark" title="Mariska Hargitay Praises Brave Fan Who Fought Off A Kidnapper"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/mariska-hargitay-praises-brave-fan-who-fought-off-a-kidnapper/" title="Permalink to Mariska Hargitay Praises Brave Fan Who Fought Off A Kidnapper" rel="bookmark"><h2 class="entry-title" itemprop="headline">Mariska Hargitay Praises Brave Fan Who Fought Off A Kidnapper</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2021/05/Sebastian_Stan_11_19-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/sebastian-stan-is-relieved-that-weve-all-seen-him-as-tommy-lee/" rel="bookmark" title="Sebastian Stan Is Relieved That We&#8217;ve All Seen Him As Tommy Lee"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/sebastian-stan-is-relieved-that-weve-all-seen-him-as-tommy-lee/" title="Permalink to Sebastian Stan Is Relieved That We&#8217;ve All Seen Him As Tommy Lee" rel="bookmark"><h2 class="entry-title" itemprop="headline">Sebastian Stan Is Relieved That We&#8217;ve All Seen Him As Tommy Lee</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2020/06/Danny_Masterson_800_06_20-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/danny-mastersons-ex-girlfriend-testifies-in-court/" rel="bookmark" title="Danny Masterson&#8217;s Ex-Girlfriend Testifies In Court"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/danny-mastersons-ex-girlfriend-testifies-in-court/" title="Permalink to Danny Masterson&#8217;s Ex-Girlfriend Testifies In Court" rel="bookmark"><h2 class="entry-title" itemprop="headline">Danny Masterson&#8217;s Ex-Girlfriend Testifies In Court</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/06/Lori_Loughlin_11_18-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/celebrity-gossip-lori-loughlin-helen-mirren-joel-edgergon-more/" rel="bookmark" title="Celebrity Gossip: Lori Loughlin, Helen Mirren, Joel Edgergon + More!"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/celebrity-gossip-lori-loughlin-helen-mirren-joel-edgergon-more/" title="Permalink to Celebrity Gossip: Lori Loughlin, Helen Mirren, Joel Edgergon + More!" rel="bookmark"><h2 class="entry-title" itemprop="headline">Celebrity Gossip: Lori Loughlin, Helen Mirren, Joel Edgergon + More!</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
		</div> <!-- End Content Wrap --></aside>	</div><!-- close .sidebar-padder -->
</div>		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
		<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
			<div class="container">
									<div class="row">
						<div class="site-footer-inner col-sm-12 footer">
							<div class="footerad ">
													<style>.adblock_slide_6544{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_6544 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_12796" href="https://www.1063thegroove.com/advertise-with-us/" target="_blank" id="12796" rel="nofollow">																			<img src="https://www.1063thegroove.com/wp-content/uploads/2021/03/Advertise-With-Us-Promo-728x90-1.jpg" class="adimage" alt="https://www.1063thegroove.com/advertise-with-us/" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>jQuery( document ).ready(function() { var myIndex = 0; carousel_6544(); function carousel_6544() { var i; var x = document.getElementsByClassName("adblock_slide_6544"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_6544,6000); } });</script>
					</div>
												</div>
							<div class="copyright">
								<a href="#top" id="smoothup" title="Back to top"><i class="srricon icon-up-open"></i></a>
								<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-2773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2773"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/ktgv" itemprop="url">EEO Public File</a></li>
<li id="menu-item-2724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2724"><a href="https://www.1063thegroove.com/terms-of-use/" itemprop="url">Terms of Use</a></li>
<li id="menu-item-2723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2723"><a href="https://www.1063thegroove.com/privacy-statement/" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-2721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2721"><a href="https://www.1063thegroove.com/contest-guidelines/" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-2725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2725"><a href="https://www.1063thegroove.com/trademark-notice/" itemprop="url">Trademark Notice</a></li>
<li id="menu-item-2720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2720"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-2911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2911"><a href="https://www.1063thegroove.com/employment/" itemprop="url">Employment</a></li>
<li id="menu-item-3359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3359"><a href="https://www.1063thegroove.com/category/photos/" itemprop="url">Photos</a></li>
</ul></div>								<div class="footer-copyright"><p><a href="https://www.bustosmedia.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-2775" src="https://www.1063thegroove.com/wp-content/uploads/2019/02/bustosmedia_footer.png" alt="Bustos Media, LLC" width="118" height="35" data-id="2775" /></a><br />
Copyright 2021, 106.3 The Groove by Bustos Media, LLC. All Rights Reserved.</p>
</div>								<div class="license">
									Powered by <a href="https://www.skyrocketradio.com" aria-label="Skyrocket Radio" title="Skyrocket Radio" target="_blank">Skyrocket Radio</a>.   <br>
																			<span class="weathernod">Weather information provided by <a href="https://www.weatherology.com" aria-label="Weatherology" title="Weatherology" target="_blank">Weatherlogy</a>.</span>
																	</div>
															</div>
						</div>
					</div>
							</div><!-- close .container -->
		</footer>
				
			<!-- Begin SpeakPipe code -->
			<script type="text/javascript">
				(function(d){
					var app = d.createElement('script');
					app.type = 'text/javascript';
					app.async = true;
					var pt = ('https:' == document.location.protocol ? 'https://' : 'http://');
					app.src = pt + 'www.speakpipe.com/loader/8w20ztm1rvt9nd9qpji1aoewd6i4v925.js?wp-plugin=1';
					var s = d.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(app, s);
				})(document);
			</script>
			<!-- End SpeakPipe code -->	<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.1063thegroove.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick.min.js' id='slickjs-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/bootstrap/front/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js' id='modernizr-js'></script>
<script type='text/javascript' id='srb_core-js-extra'>
/* <![CDATA[ */
var srbAjax = {"ajaxurl":"https:\/\/www.1063thegroove.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.1063thegroove.com\/wp-content\/plugins\/srr-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/js/builder-core.js' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-shortcodes/js/main.js' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/js/bootstrap.min.js' id='bootstrap-4-js-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js' id='bigtown-jquery-navigation-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js' id='srr-countdown-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
		<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
		<script>jQuery(document).ready(function(){jQuery('#searchbutt').click(function(){jQuery('#searchbar').toggle();});jQuery('[data-countdown]').each(function(){var $this=jQuery(this),finalDate=jQuery(this).data('countdown');$this.countdown(finalDate, function(event){$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-140253188-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-140253188-1');
</script>	<script src="https://www.1063thegroove.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-05-21 19:22:26 -->