<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Olivia Wilde&#039;s &#039;Don&#039;t Worry Darlin&#039; Production Paused for COVID - 106.3 The Groove</title>
			<link rel="icon" href="https://www.1063thegroove.com/wp-content/uploads/2019/02/32.png">
			
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.1063thegroove.com/local/olivia-wildes-dont-worry-darlin-production-paused-for-covid/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Olivia Wilde&#039;s &#039;Don&#039;t Worry Darlin&#039; Production Paused for COVID - 106.3 The Groove" />
	<meta property="og:description" content="A positive COVID-19 test has paused filming of Olivia Wilde&#8216;s Don&#8217;t Worry Darling. Filming has been happening around L.A. before a member of the production tested positive. The movie stars Florence Pugh, Harry Styles, Chris... Read More." />
	<meta property="og:url" content="https://www.1063thegroove.com/local/olivia-wildes-dont-worry-darlin-production-paused-for-covid/" />
	<meta property="og:site_name" content="106.3 The Groove" />
	<meta property="article:published_time" content="2020-11-06T10:56:08+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.1063thegroove.com/#website","url":"https://www.1063thegroove.com/","name":"106.3 The Groove","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.1063thegroove.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.1063thegroove.com/local/olivia-wildes-dont-worry-darlin-production-paused-for-covid/#primaryimage","inLanguage":"en-US","url":"https://www.1063thegroove.com/wp-content/uploads/2019/10/Olivia_Wilde_01_18.jpg","width":800,"height":600,"caption":"PRPhotos.com"},{"@type":"WebPage","@id":"https://www.1063thegroove.com/local/olivia-wildes-dont-worry-darlin-production-paused-for-covid/#webpage","url":"https://www.1063thegroove.com/local/olivia-wildes-dont-worry-darlin-production-paused-for-covid/","name":"Olivia Wilde's 'Don't Worry Darlin' Production Paused for COVID - 106.3 The Groove","isPartOf":{"@id":"https://www.1063thegroove.com/#website"},"primaryImageOfPage":{"@id":"https://www.1063thegroove.com/local/olivia-wildes-dont-worry-darlin-production-paused-for-covid/#primaryimage"},"datePublished":"2020-11-06T10:56:08+00:00","dateModified":"2020-11-06T10:56:08+00:00","author":{"@id":"https://www.1063thegroove.com/#/schema/person/4a6e550b187eef39b9167ba8db8575e1"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.1063thegroove.com/local/olivia-wildes-dont-worry-darlin-production-paused-for-covid/"]}]},{"@type":"Person","@id":"https://www.1063thegroove.com/#/schema/person/4a6e550b187eef39b9167ba8db8575e1","name":"Pulse of Radio","image":{"@type":"ImageObject","@id":"https://www.1063thegroove.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/460b13b86ca8fc68fafec4870f73e21a?s=96&d=mm&r=g","caption":"Pulse of Radio"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Feed" href="https://www.1063thegroove.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Comments Feed" href="https://www.1063thegroove.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Olivia Wilde&#8217;s &#8216;Don&#8217;t Worry Darlin&#8217; Production Paused for COVID Comments Feed" href="https://www.1063thegroove.com/entertainment/olivia-wildes-dont-worry-darlin-production-paused-for-covid/feed/" />
<link rel='stylesheet' id='ads-style-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-ads/includes/css/ads-style-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/bootstrap/front/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_bootstrap-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/css/builder-bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/css/builder-core.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes_css-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-shortcodes/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='weather-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='weather-style-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-weather/includes/css/weather.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.1063thegroove.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css'  href='https://www.1063thegroove.com/wp-content/themes/srr-bigtown3/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='https://www.1063thegroove.com/wp-content/themes/srr-bigtown3/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='csf-google-web-fonts-srr_options-css'  href='//fonts.googleapis.com/css?family=Open%20Sans:n%7COpen%20Sans:700%7COpen%20Sans:600%7COpen%20Sans:n%7COpen%20Sans:400%7COpen%20Sans:n%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:n%7COpen%20Sans:600' type='text/css' media='all' />
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.1063thegroove.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.1063thegroove.com/wp-json/wp/v2/posts/11777" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.1063thegroove.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.1063thegroove.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.1063thegroove.com/?p=11777' />
<link rel="alternate" type="application/json+oembed" href="https://www.1063thegroove.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1063thegroove.com%2Fentertainment%2Folivia-wildes-dont-worry-darlin-production-paused-for-covid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.1063thegroove.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1063thegroove.com%2Fentertainment%2Folivia-wildes-dont-worry-darlin-production-paused-for-covid%2F&#038;format=xml" />
<style type="text/css">.event-style2 .event-date, .event-style3 .event-date{color:#FFFFFF}.event-style2 .event-date, .event-style3 .event-date{background-color:#222222}</style><style type="text/css">.srrwx-acc-toggle, .weather-acc-toggle, #weatheralert-carousel h5, #weatheralert-carousel a, #weatheralert-carousel a:hover, #weatheralert-carousel span{color:#da1f2e;}.srrwx-acc-toggle, .weather-acc-toggle, #localalert-weather, #weatheralert-carousel{background-color:#e1e1e1;}.srrwx-alert, .weather-acc-content{color:#141414;}.srrwx-alert, .weather-acc-content{background-color:#eeeeee;}#srrwx_alerts ul li i:before, #srrwx_alerts ul li i:after{background-color:#777777;}</style><style type="text/css">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</style>	 
	<style type="text/css" media="screen">
		.header.container {padding: 0 15px 8px 15px;}
.widget .onair-info h2{line-height:20px;}
#mobile-sidebar .widget{margin-bottom:0px;}
@media (max-width: 639px){
.srrslider-slides {height: 215px!important;}
}				@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none}}
	</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-140253188-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-140253188-1');
</script>	
	<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=960');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
	</head>

<body class="post-template-default single single-post postid-11777 single-format-standard group-blog" >
				<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-2718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2718"><a href="https://www.1063thegroove.com/submit-news/" itemprop="url">Submit News</a></li>
<li id="menu-item-2717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2717"><a href="https://www.1063thegroove.com/shop-local/" itemprop="url">Shop Local</a></li>
<li id="menu-item-2719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2719"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="https://www.1063thegroove.com/weather">				<div class="weather-today">
					<div class="summary">
						Clear 78&#176;. Wind: E 3 mph.					</div>
				</div>
			</a>								</div>
														<div class="social topbar"><a href="https://www.facebook.com/1063thegroove/" class="srricon icon-facebook-f" target="_blank"></a><a href="https://twitter.com/1063TheGroove" class="srricon icon-twitter" target="_blank"></a><a href="https://www.instagram.com/106.3thegroove/" class="srricon icon-instagram" target="_blank"></a></div>						</div>
					</div>
				</div>
							<div class="row">
											<div class="site-header-inner col-sm-12 col-md-3">
							<div class="site-branding">
																	<a href="https://www.1063thegroove.com/" title="106.3 The Groove" rel="home"><img src="https://www.1063thegroove.com/wp-content/uploads/2019/02/grooveglow2.png" alt="106.3 The Groove"></a>
															</div>
						</div>
						<div class="site-header-inner col-sm-12 col-md-9 topad">
							<div class="header-content ">
																</div>
						</div>
									</div><!-- .row -->
					</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row" style="display:block">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="https://www.1063thegroove.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-2710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2710"><a href="https://www.1063thegroove.com/" itemprop="url">Home</a></li>
<li id="menu-item-2712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2712"><a href="https://www.1063thegroove.com/onair/" itemprop="url">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-2714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2714"><a href="https://www.1063thegroove.com/onair/" itemprop="url">All On Air Staff</a></li>
	<li id="menu-item-8104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8104"><a href="https://www.1063thegroove.com/onair/manic-hispanic-in-the-mornings-5am-to-10am/" itemprop="url">Manic Hispanic In The Mornings – 5am to 10am</a></li>
	<li id="menu-item-2761" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2761"><a href="https://www.1063thegroove.com/onair/krystal-pino/" itemprop="url">Krystal Pino – 3pm to 7pm</a></li>
</ul>
</li>
<li id="menu-item-2817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2817"><a href="#" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-2834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2834"><a href="https://www.1063thegroove.com/category/rb-news/" itemprop="url">Music News</a></li>
	<li id="menu-item-2818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2818"><a href="https://www.1063thegroove.com/category/entertainment/" itemprop="url">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-2713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2713"><a href="https://www.1063thegroove.com/weather/" itemprop="url">Weather</a></li>
<li id="menu-item-2715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2715"><a href="https://www.1063thegroove.com/events" itemprop="url">Events</a></li>
<li id="menu-item-2716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2716"><a href="https://www.1063thegroove.com/groove-contests/" itemprop="url">Contests</a></li>
<li id="menu-item-2711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2711"><a href="https://www.1063thegroove.com/contact-us/" itemprop="url">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-2737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2737"><a href="https://www.1063thegroove.com/contact-us/" itemprop="url">Contact Us</a></li>
	<li id="menu-item-3548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3548"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
	<li id="menu-item-2739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2739"><a href="https://www.1063thegroove.com/submit-news/" itemprop="url">Submit News</a></li>
	<li id="menu-item-2738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2738"><a href="https://www.1063thegroove.com/public-service-announcements/" itemprop="url">Submit PSA</a></li>
</ul>
</li>
<li id="menu-item-4467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4467"><a href="https://www.1063thegroove.com/category/photos/" itemprop="url">Photos</a></li>
</ul>					</nav><!-- #main-navigation -->
					<div id="searchbar" style="display:none;overflow:hidden;">
						<form role="search" method="get" class="search-form" action="https://www.1063thegroove.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
							<input type="submit" style="display:none" class="search-submit" value="Search">
						</form>
					</div>
					<!--<input type="text" id="searchbar" class="form-control pull-right"  placeholder="Search..." style="display:none;"/> -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
	
			
	
	
	<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-11777" class="post-11777 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-covid tag-darlin tag-dont tag-for tag-olivia tag-paused tag-production tag-wildes tag-worry" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="https://www.1063thegroove.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.1063thegroove.com/category/entertainment/">Entertainment</a> &raquo; <span class="current">Olivia Wilde&#8217;s &#8216;Don&#8217;t Worry Darlin&#8217; Production Paused for COVID</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">Olivia Wilde&#8217;s &#8216;Don&#8217;t Worry Darlin&#8217; Production Paused for COVID</h1>
			<div class="post-sharing popup">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.1063thegroove.com/entertainment/olivia-wildes-dont-worry-darlin-production-paused-for-covid" target="_blank" rel="nofollow noopener" class="share-facebook"><i class="srricon icon-facebook-f"></i><span> Facebook</span></a>
		<a href="https://twitter.com/intent/tweet?text=Olivia Wilde8217s 8216Don8217t Worry Darlin8217 Production Paused for COVID on 1063 The Groove: A positive COVID19 test has paused filming of Olivia Wildes Dont Worry Darling. Filming has been happening around L.A. before a member of the production tested positive.   ...  Read more at https://www.1063thegroove.com/entertainment/olivia-wildes-dont-worry-darlin-production-paused-for-covid" target="_blank" rel="nofollow noopener" class="share-twitter"><i class="srricon icon-twitter"></i><span> Twitter</span></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.1063thegroove.com/entertainment/olivia-wildes-dont-worry-darlin-production-paused-for-covid&title=Olivia Wilde8217s 8216Don8217t Worry Darlin8217 Production Paused for COVID on 1063 The Groove&summary=A positive COVID19 test has paused filming of Olivia Wildes Dont Worry Darling. Filming has been happening around L.A. before a member of the production tested positive.   ... &source=https://www.1063thegroove.com/entertainment/olivia-wildes-dont-worry-darlin-production-paused-for-covid" target="_blank" rel="nofollow noopener" class="share-linkedin"><i class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
		<a href="https://pinterest.com/pin/create/button/?url=https://www.1063thegroove.com/entertainment/olivia-wildes-dont-worry-darlin-production-paused-for-covid&media=https://www.1063thegroove.com/wp-content/uploads/2019/10/Olivia_Wilde_01_18-750x563.jpg&description=A positive COVID19 test has paused filming of Olivia Wildes Dont Worry Darling. Filming has been happening around L.A. before a member of the production tested positive.   ... " target="_blank" rel="nofollow noopener" class="share-pinterest"><i class="srricon icon-pinterest"></i><span> Pinterest</span></a>
		<a href="/cdn-cgi/l/email-protection#d7e8a4a2b5bdb2b4a3ea98bbbea1beb6f780bebbb3b2efe5e6e0a4f7efe5e6e193b8b9efe5e6e0a3f780b8a5a5aef793b6a5bbbeb9efe5e6e0f787a5b8b3a2b4a3beb8b9f787b6a2a4b2b3f7b1b8a5f79498819e93f7b8b9f7e6e7e1e4f783bfb2f790a5b8b8a1b2f1b5b8b3aeea96f7a7b8a4bea3bea1b2f79498819e93e6eef7a3b2a4a3f7bfb6a4f7a7b6a2a4b2b3f7b1bebbbabeb9b0f7b8b1f798bbbea1beb6f780bebbb3b2a4f793b8b9a3f780b8a5a5aef793b6a5bbbeb9b0f9f791bebbbabeb9b0f7bfb6a4f7b5b2b2b9f7bfb6a7a7b2b9beb9b0f7b6a5b8a2b9b3f79bf996f9f7b5b2b1b8a5b2f7b6f7bab2bab5b2a5f7b8b1f7a3bfb2f7a7a5b8b3a2b4a3beb8b9f7a3b2a4a3b2b3f7a7b8a4bea3bea1b2f9f7f7f7f9f9f9f7f2e793f2e79685b2b6b3f7bab8a5b2f7b6a3f7bfa3a3a7a4edf8f8a0a0a0f9e6e7e1e4a3bfb2b0a5b8b8a1b2f9b4b8baf8b2b9a3b2a5a3b6beb9bab2b9a3f8b8bbbea1beb6faa0bebbb3b2a4fab3b8b9a3faa0b8a5a5aefab3b6a5bbbeb9faa7a5b8b3a2b4a3beb8b9faa7b6a2a4b2b3fab1b8a5fab4b8a1beb3f9" target="_self" rel="nofollow noopener" class="share-email"><i class="srricon icon-mail"></i><span> E-Mail</span></a>
	</div>	
	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="800" height="600" src="https://www.1063thegroove.com/wp-content/uploads/2019/10/Olivia_Wilde_01_18.jpg" class="attachment-full size-full wp-post-image" alt="PRPhotos.com" loading="lazy" srcset="https://www.1063thegroove.com/wp-content/uploads/2019/10/Olivia_Wilde_01_18.jpg 800w, https://www.1063thegroove.com/wp-content/uploads/2019/10/Olivia_Wilde_01_18-225x169.jpg 225w, https://www.1063thegroove.com/wp-content/uploads/2019/10/Olivia_Wilde_01_18-360x270.jpg 360w, https://www.1063thegroove.com/wp-content/uploads/2019/10/Olivia_Wilde_01_18-768x576.jpg 768w, https://www.1063thegroove.com/wp-content/uploads/2019/10/Olivia_Wilde_01_18-750x563.jpg 750w, https://www.1063thegroove.com/wp-content/uploads/2019/10/Olivia_Wilde_01_18-120x90.jpg 120w" sizes="(max-width: 800px) 100vw, 800px" />					<div class="featured-caption">PRPhotos.com</div>				</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.1063thegroove.com/entertainment/olivia-wildes-dont-worry-darlin-production-paused-for-covid/" title="3:56 am" rel="bookmark"><time class="entry-date published" datetime="2020-11-06T03:56:08-07:00">November 6, 2020</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.1063thegroove.com/author/pulse/" title="View all posts by Pulse of Radio">Pulse of Radio</a></span></span>		</div><!-- .entry-meta -->
		<p>A positive COVID-19 test has paused filming of<b> Olivia Wilde</b>&#8216;s Don&#8217;t Worry Darling. Filming has been happening around L.A. before a member of the production tested positive. </p>
<p>The movie stars <b>Florence Pugh, Harry Styles, Chris Pine, Gemma Chan </b>and <b>Nick Kroll</b>, with Wilde directing and starring. The film follows a housewife (Pugh) who discovers a distressing truth while living in an isolated community. Styles&#8217; look for the film &ndash; shorter hair &ndash; has excited fans online. One fan wrote of a photo: &#8220;this is dunkirk harry but UPGRADED bc of the curls in top&#8230; im living.&#8221; </p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

																<div class="relatedposts-wrapper">
							<style>.related-cat{color:transparent}.related-cat a,.related-sponsor a{background-color:#da1f2e;color:#ffffff !important}</style>
							<h3>Related Articles</h3><style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/04/Kylie_Jenner_12_15-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/kylie-jenner-blasted-for-promoting-makeup-line-as-election-results-roll-in/" rel="bookmark" title="Kylie Jenner Blasted for Promoting Makeup Line As Election Results Roll In"><span></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/kylie-jenner-blasted-for-promoting-makeup-line-as-election-results-roll-in/" rel="bookmark" title="Kylie Jenner Blasted for Promoting Makeup Line As Election Results Roll In">Kylie Jenner Blasted for Promoting Makeup Line As Election Results Roll In</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/04/Anne_Hathaway_01_16-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/warner-bros-apologizes-for-causing-offense-to-disability-community-with-the-witches/" rel="bookmark" title="Warner Bros. Apologizes for Causing &#8216;Offense&#8217; to Disability Community With &#8216;The Witches&#8217;"><span></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/warner-bros-apologizes-for-causing-offense-to-disability-community-with-the-witches/" rel="bookmark" title="Warner Bros. Apologizes for Causing &#8216;Offense&#8217; to Disability Community With &#8216;The Witches&#8217;">Warner Bros. Apologizes for Causing &#8216;Offense&#8217; to Disability Community With &#8216;The Witches&#8217;</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; margin-right:0px;">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/04/Kendall_Jenner_03_15-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/kendall-jenner-dragged-for-hosting-massive-halloween-bash-amid-the-pandemic/" rel="bookmark" title="Kendall Jenner Dragged for Hosting Massive Halloween Bash Amid the Pandemic"><span></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/kendall-jenner-dragged-for-hosting-massive-halloween-bash-amid-the-pandemic/" rel="bookmark" title="Kendall Jenner Dragged for Hosting Massive Halloween Bash Amid the Pandemic">Kendall Jenner Dragged for Hosting Massive Halloween Bash Amid the Pandemic</a></div>
										</div>
										<div class="clear"></div>									<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/04/Khloe_and_Kourtney_01_16-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/khloe-kardashian-tested-positive-for-covid-in-keeping-up-with-the-kardashians-preview/" rel="bookmark" title="Khloe Kardashian Tested Positive for COVID in Keeping Up With the Kardashians Preview"><span></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/khloe-kardashian-tested-positive-for-covid-in-keeping-up-with-the-kardashians-preview/" rel="bookmark" title="Khloe Kardashian Tested Positive for COVID in Keeping Up With the Kardashians Preview">Khloe Kardashian Tested Positive for COVID in Keeping Up With the Kardashians Preview</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/05/Jennifer_Aniston_07_16-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/jennifer-aniston-casts-vote-for-joe-biden-implores-people-to-not-vote-for-kanye-west/" rel="bookmark" title="Jennifer Aniston Casts Vote for Joe Biden, Implores People To Not Vote for Kanye West"><span></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/jennifer-aniston-casts-vote-for-joe-biden-implores-people-to-not-vote-for-kanye-west/" rel="bookmark" title="Jennifer Aniston Casts Vote for Joe Biden, Implores People To Not Vote for Kanye West">Jennifer Aniston Casts Vote for Joe Biden, Implores People To Not Vote for Kanye West</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; margin-right:0px;">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/10/Chelsea_Handler_01_17-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/chelsea-handler-drags-50-cent-for-trump-endorsement/" rel="bookmark" title="Chelsea Handler Drags 50 Cent for Trump Endorsement"><span></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/chelsea-handler-drags-50-cent-for-trump-endorsement/" rel="bookmark" title="Chelsea Handler Drags 50 Cent for Trump Endorsement">Chelsea Handler Drags 50 Cent for Trump Endorsement</a></div>
										</div>
										<div class="clear"></div>															</div>
												</div>
			<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
	<div class="sidebar-padder">
						<aside id="srr_listenlive-3" class="widget srr_listenlive"><div class="srr-listenlive popup"><a href="https://v7player.wostreaming.net/7207"><img src="https://www.1063thegroove.com/wp-content/uploads/2019/02/listenlive.png" alt="Listen Live"></a></div></aside><aside id="onairwidget-3" class="widget OnAirWidget"></aside><aside id="srradblockwidget-3" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">	</div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Latest Posts</h4><div class="latest-wrapper">	
	<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
	
			<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/07/Lashana_Lynch_01_18-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/lashana-lynch-talks-007-backlash/" rel="bookmark" title="Lashana Lynch Talks 007 Backlash"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/lashana-lynch-talks-007-backlash/" title="Permalink to Lashana Lynch Talks 007 Backlash" rel="bookmark"><h2 class="entry-title" itemprop="headline">Lashana Lynch Talks 007 Backlash</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/04/Megan_Fox_01_17-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/brian-austin-green-breaks-silence/" rel="bookmark" title="Brian Austin Green Breaks Silence"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/brian-austin-green-breaks-silence/" title="Permalink to Brian Austin Green Breaks Silence" rel="bookmark"><h2 class="entry-title" itemprop="headline">Brian Austin Green Breaks Silence</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/04/Khloe_and_Kourtney_01_16-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/kourtney-kardashian-fans-scott-disick-romance-flames-amid-mask-controversy/" rel="bookmark" title="Kourtney Kardashian Fans Scott Disick Romance Flames Amid Mask Controversy"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/kourtney-kardashian-fans-scott-disick-romance-flames-amid-mask-controversy/" title="Permalink to Kourtney Kardashian Fans Scott Disick Romance Flames Amid Mask Controversy" rel="bookmark"><h2 class="entry-title" itemprop="headline">Kourtney Kardashian Fans Scott Disick Romance Flames Amid Mask Controversy</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/04/Chris_Evans_01_17-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/lily-james-spotted-out-with-dominic-cooper/" rel="bookmark" title="Lily James Spotted Out With Dominic Cooper"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/lily-james-spotted-out-with-dominic-cooper/" title="Permalink to Lily James Spotted Out With Dominic Cooper" rel="bookmark"><h2 class="entry-title" itemprop="headline">Lily James Spotted Out With Dominic Cooper</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/10/Olivia_Wilde_01_18-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/olivia-wildes-dont-worry-darlin-production-paused-for-covid/" rel="bookmark" title="Olivia Wilde&#8217;s &#8216;Don&#8217;t Worry Darlin&#8217; Production Paused for COVID"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/olivia-wildes-dont-worry-darlin-production-paused-for-covid/" title="Permalink to Olivia Wilde&#8217;s &#8216;Don&#8217;t Worry Darlin&#8217; Production Paused for COVID" rel="bookmark"><h2 class="entry-title" itemprop="headline">Olivia Wilde&#8217;s &#8216;Don&#8217;t Worry Darlin&#8217; Production Paused for COVID</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
		</div> <!-- End Content Wrap --></aside>	</div><!-- close .sidebar-padder -->
</div>		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
		<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
			<div class="container">
									<div class="row">
						<div class="site-footer-inner col-sm-12 footer">
							<div class="footerad ">
																</div>
							<div class="copyright">
								<a href="#top" id="smoothup" title="Back to top"><i class="srricon icon-up-open"></i></a>
								<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-2773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2773"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/ktgv" itemprop="url">EEO Public File</a></li>
<li id="menu-item-2724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2724"><a href="https://www.1063thegroove.com/terms-of-use/" itemprop="url">Terms of Use</a></li>
<li id="menu-item-2723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2723"><a href="https://www.1063thegroove.com/privacy-statement/" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-2721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2721"><a href="https://www.1063thegroove.com/contest-guidelines/" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-2725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2725"><a href="https://www.1063thegroove.com/trademark-notice/" itemprop="url">Trademark Notice</a></li>
<li id="menu-item-2720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2720"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-2911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2911"><a href="https://www.1063thegroove.com/employment/" itemprop="url">Employment</a></li>
<li id="menu-item-3359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3359"><a href="https://www.1063thegroove.com/category/photos/" itemprop="url">Photos</a></li>
</ul></div>								<div class="footer-copyright"><p><a href="https://www.bustosmedia.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-2775" src="https://www.1063thegroove.com/wp-content/uploads/2019/02/bustosmedia_footer.png" alt="Bustos Media, LLC" width="118" height="35" data-id="2775" /></a><br />
Copyright 2020, 106.3 The Groove by Bustos Media, LLC. All Rights Reserved.</p>
</div>								<div class="license">
									Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>.   <br>
																			<span class="weathernod">Weather information provided by <a href="https://www.weatherology.com" target="_blank">Weatherlogy</a>.</span>
																	</div>
															</div>
						</div>
					</div>
							</div><!-- close .container -->
		</footer>
				
			<!-- Begin SpeakPipe code -->
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
				(function(d){
					var app = d.createElement('script');
					app.type = 'text/javascript';
					app.async = true;
					var pt = ('https:' == document.location.protocol ? 'https://' : 'http://');
					app.src = pt + 'www.speakpipe.com/loader/8w20ztm1rvt9nd9qpji1aoewd6i4v925.js?wp-plugin=1';
					var s = d.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(app, s);
				})(document);
			</script>
			<!-- End SpeakPipe code -->	<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.1063thegroove.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick.min.js' id='slickjs-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/bootstrap/front/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js' id='modernizr-js'></script>
<script type='text/javascript' id='srb_core-js-extra'>
/* <![CDATA[ */
var srbAjax = {"ajaxurl":"https:\/\/www.1063thegroove.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.1063thegroove.com\/wp-content\/plugins\/srr-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/js/builder-core.js' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-shortcodes/js/main.js' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown3/assets/js/bootstrap.min.js' id='bootstrap-4-js-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown3/includes/js/navigation.min.js' id='bigtown-jquery-navigation-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown3/includes/js/jquery.countdown.min.js' id='srr-countdown-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
		<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
		<script>jQuery(document).ready(function(){jQuery('#searchbutt').click(function(){jQuery('#searchbar').toggle();});jQuery('[data-countdown]').each(function(){var $this=jQuery(this),finalDate=jQuery(this).data('countdown');$this.countdown(finalDate, function(event){$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-140253188-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-140253188-1');
</script>	<script src="https://www.1063thegroove.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>
<!-- Page generated by LiteSpeed Cache 3.4.2 on 2020-11-06 03:56:59 -->