<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Testimony: Amber Heard Slammed &#039;Fat&#039; Johnny Depp, He Claimed She Severed Finger - 106.3 The Groove</title>
			<link rel="icon" href="https://www.1063thegroove.com/wp-content/uploads/2019/02/32.png">
			<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-140253188-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-140253188-1');
</script>	
	
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.1063thegroove.com/local/testimony-amber-heard-slammed-fat-johnny-depp-he-claimed-she-severed-finger/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Testimony: Amber Heard Slammed &#039;Fat&#039; Johnny Depp, He Claimed She Severed Finger - 106.3 The Groove" />
	<meta property="og:description" content="Johnny Depp&#8216;s libel suit against The Sun continued in London&#8217;s High Court on Tuesday, revealing, once again, shocking allegations in Depp&#8217;s marriage to Amber Heard. Depp sued The Sun for referring to him as a... Read More." />
	<meta property="og:url" content="https://www.1063thegroove.com/local/testimony-amber-heard-slammed-fat-johnny-depp-he-claimed-she-severed-finger/" />
	<meta property="og:site_name" content="106.3 The Groove" />
	<meta property="article:published_time" content="2020-07-15T08:55:10+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.1063thegroove.com/#website","url":"https://www.1063thegroove.com/","name":"106.3 The Groove","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.1063thegroove.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.1063thegroove.com/local/testimony-amber-heard-slammed-fat-johnny-depp-he-claimed-she-severed-finger/#primaryimage","inLanguage":"en-US","url":"https://www.1063thegroove.com/wp-content/uploads/2020/07/Johnny_Depp_01_14.jpg","width":800,"height":600,"caption":"PRPhotos.com"},{"@type":"WebPage","@id":"https://www.1063thegroove.com/local/testimony-amber-heard-slammed-fat-johnny-depp-he-claimed-she-severed-finger/#webpage","url":"https://www.1063thegroove.com/local/testimony-amber-heard-slammed-fat-johnny-depp-he-claimed-she-severed-finger/","name":"Testimony: Amber Heard Slammed 'Fat' Johnny Depp, He Claimed She Severed Finger - 106.3 The Groove","isPartOf":{"@id":"https://www.1063thegroove.com/#website"},"primaryImageOfPage":{"@id":"https://www.1063thegroove.com/local/testimony-amber-heard-slammed-fat-johnny-depp-he-claimed-she-severed-finger/#primaryimage"},"datePublished":"2020-07-15T08:55:10+00:00","dateModified":"2020-07-15T08:55:10+00:00","author":{"@id":"https://www.1063thegroove.com/#/schema/person/4a6e550b187eef39b9167ba8db8575e1"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.1063thegroove.com/local/testimony-amber-heard-slammed-fat-johnny-depp-he-claimed-she-severed-finger/"]}]},{"@type":["Person"],"@id":"https://www.1063thegroove.com/#/schema/person/4a6e550b187eef39b9167ba8db8575e1","name":"Pulse of Radio","image":{"@type":"ImageObject","@id":"https://www.1063thegroove.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/460b13b86ca8fc68fafec4870f73e21a?s=96&d=mm&r=g","caption":"Pulse of Radio"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Feed" href="https://www.1063thegroove.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Comments Feed" href="https://www.1063thegroove.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Testimony: Amber Heard Slammed &#8216;Fat&#8217; Johnny Depp, He Claimed She Severed Finger Comments Feed" href="https://www.1063thegroove.com/entertainment/testimony-amber-heard-slammed-fat-johnny-depp-he-claimed-she-severed-finger/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.1063thegroove.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ads-style-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-ads/includes/css/ads-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-wxicons-css'  href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='forecast-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='srr_socialsharing-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-socialsharing/includes/css/srr-socialsharing-style.css' type='text/css' media='all' />
<style id='srr_socialsharing-inline-css' type='text/css'>
.srr_socialsharing-buttons { width: auto }.srr_socialsharing-buttons a.button { padding: 5px; width: 20%; }@media only screen and (min-width: 800px) { .srr_socialsharing-buttons .sss-name { position: relative; height: auto; width: auto; } }
</style>
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.1063thegroove.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-srr_options-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic' type='text/css' media='all' />
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.1063thegroove.com\/wp-admin\/admin-ajax.php","nonce":"b548cc4052"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-ads/includes/js/frontendads.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/skycons/1396634940/skycons.min.js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<link rel='https://api.w.org/' href='https://www.1063thegroove.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.1063thegroove.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.1063thegroove.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.1063thegroove.com/?p=10621' />
<link rel="alternate" type="application/json+oembed" href="https://www.1063thegroove.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1063thegroove.com%2Fentertainment%2Ftestimony-amber-heard-slammed-fat-johnny-depp-he-claimed-she-severed-finger%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.1063thegroove.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1063thegroove.com%2Fentertainment%2Ftestimony-amber-heard-slammed-fat-johnny-depp-he-claimed-she-severed-finger%2F&#038;format=xml" />
<style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#dd3333;}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:normal;font-style:400;color:#ffffff;font-size:15px;}.localalert a{color:#eeeeee;}.localalert a:hover{color:#ffffff;}.localalert a:active{color:#ffffff;}</style>				<style media="screen">.header.container {padding: 0 15px 8px 15px;}
.widget .onair-info h2{line-height:20px;}
#mobile-sidebar .widget{margin-bottom:0px;}
@media (max-width: 639px){
.srrslider-slides {height: 215px!important;}
}</style>
		
	<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=960');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
		
</head>

<body class="post-template-default single single-post postid-10621 single-format-standard group-blog" >
				<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							
				<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-2718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2718"><a href="https://www.1063thegroove.com/submit-news/" itemprop="url">Submit News</a></li>
<li id="menu-item-2717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2717"><a href="https://www.1063thegroove.com/shop-local/" itemprop="url">Shop Local</a></li>
<li id="menu-item-2719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2719"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
											<div class="forecast-today">
							<div class="summary">Partly cloudy throughout the day.</div>
				<div class="temps">H:104<i class="wi wi-degrees"></i> L:80<i class="wi wi-degrees"></i></div>
				<div class="rainclouds"><i class="wi wi-umbrella"></i> 7%</div>
						</div>
									</div>
														<a href="https://www.facebook.com/1063thegroove/" class="fa fa-facebook" target="_blank"></a>							<a href="https://twitter.com/1063TheGroove" class="fa fa-twitter" target="_blank"></a>							<a href="https://www.instagram.com/106.3thegroove/" class="fa fa-instagram" target="_blank"></a>																																																																					</div>
					</div>
				</div>
							<div class="row">
											<div class="site-header-inner col-sm-12 col-md-3">
							<div class="site-branding">
																	<a href="https://www.1063thegroove.com/" title="106.3 The Groove" rel="home"><img src="https://www.1063thegroove.com/wp-content/uploads/2019/02/grooveglow2.png" alt="106.3 The Groove"></a>
															</div>
						</div>
						<div class="site-header-inner col-sm-12 col-md-9 topad">
							<div class="header-content ">
																</div>
						</div>
									</div><!-- .row -->
					</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="https://www.1063thegroove.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-2710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2710"><a href="https://www.1063thegroove.com/" itemprop="url">Home</a></li>
<li id="menu-item-2712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2712"><a href="https://www.1063thegroove.com/onair/" itemprop="url">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-2714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2714"><a href="https://www.1063thegroove.com/onair/" itemprop="url">All On Air Staff</a></li>
	<li id="menu-item-8104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8104"><a href="https://www.1063thegroove.com/onair/manic-hispanic-in-the-mornings-5am-to-10am/" itemprop="url">Manic Hispanic In The Mornings – 5am to 10am</a></li>
	<li id="menu-item-2761" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2761"><a href="https://www.1063thegroove.com/onair/krystal-pino/" itemprop="url">Krystal Pino – 3pm to 7pm</a></li>
</ul>
</li>
<li id="menu-item-2817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2817"><a href="#" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-2834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2834"><a href="https://www.1063thegroove.com/category/rb-news/" itemprop="url">Music News</a></li>
	<li id="menu-item-2818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2818"><a href="https://www.1063thegroove.com/category/entertainment/" itemprop="url">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-2713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2713"><a href="https://www.1063thegroove.com/weather/" itemprop="url">Weather</a></li>
<li id="menu-item-2715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2715"><a href="https://www.1063thegroove.com/events" itemprop="url">Events</a></li>
<li id="menu-item-2716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2716"><a href="https://www.1063thegroove.com/groove-contests/" itemprop="url">Contests</a></li>
<li id="menu-item-2711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2711"><a href="https://www.1063thegroove.com/contact-us/" itemprop="url">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-2737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2737"><a href="https://www.1063thegroove.com/contact-us/" itemprop="url">Contact Us</a></li>
	<li id="menu-item-3548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3548"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
	<li id="menu-item-2739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2739"><a href="https://www.1063thegroove.com/submit-news/" itemprop="url">Submit News</a></li>
	<li id="menu-item-2738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2738"><a href="https://www.1063thegroove.com/public-service-announcements/" itemprop="url">Submit PSA</a></li>
</ul>
</li>
<li id="menu-item-4467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4467"><a href="https://www.1063thegroove.com/category/photos/" itemprop="url">Photos</a></li>
</ul>					</nav><!-- #main-navigation -->
					<div id="searchbar" style="display:none;overflow:hidden;">
						<form role="search" method="get" class="search-form" action="https://www.1063thegroove.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
							<input type="submit" style="display:none" class="search-submit" value="Search">
						</form>
					</div>
					<!--<input type="text" id="searchbar" class="form-control pull-right"  placeholder="Search..." style="display:none;"/> -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
	
	<div id="localalert-weather" class="container row">
		<!-- Getting information from https://alerts.weather.gov/cap/wwaatmget.php?x=AZC019 -->
<div id="weather_alerts"><ul class="weather_alert_item"></ul></div><!-- NWS Zone=AZC019 -->
	</div>


	<div class="container fullwide-ad ">
			</div>

<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-10621" class="post-10621 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-amber tag-claimed tag-depp tag-fat tag-finger tag-he tag-heard tag-johnny tag-severed tag-she tag-slammed tag-testimony" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="https://www.1063thegroove.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.1063thegroove.com/category/entertainment/">Entertainment</a> &raquo; <span class="current">Testimony: Amber Heard Slammed &#8216;Fat&#8217; Johnny Depp, He Claimed She Severed Finger</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">Testimony: Amber Heard Slammed &#8216;Fat&#8217; Johnny Depp, He Claimed She Severed Finger</h1>
				<div class="srr_socialsharing"><div class="srr_socialsharing-buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Testimony%3A%20Amber%20Heard%20Slammed%20%E2%80%98Fat%E2%80%99%20Johnny%20Depp%2C%20He%20Claimed%20She%20Severed%20Finger&#038;url=https%3A%2F%2Fwww.1063thegroove.com%2Fentertainment%2Ftestimony-amber-heard-slammed-fat-johnny-depp-he-claimed-she-severed-finger%2F" rel="noopener"><span class="sss-name">Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.1063thegroove.com%2Fentertainment%2Ftestimony-amber-heard-slammed-fat-johnny-depp-he-claimed-she-severed-finger%2F" rel="noopener"><span class="sss-name">Facebook</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.1063thegroove.com%2Fentertainment%2Ftestimony-amber-heard-slammed-fat-johnny-depp-he-claimed-she-severed-finger%2F&#038;media=https://www.1063thegroove.com/wp-content/uploads/2020/07/Johnny_Depp_01_14-750x563.jpg&#038;description=PRPhotos.com" rel="noopener" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="PRPhotos.com"><span class="sss-name">Pinterest</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fwww.1063thegroove.com%2Fentertainment%2Ftestimony-amber-heard-slammed-fat-johnny-depp-he-claimed-she-severed-finger%2F&#038;title=Testimony%3A%20Amber%20Heard%20Slammed%20%E2%80%98Fat%E2%80%99%20Johnny%20Depp%2C%20He%20Claimed%20She%20Severed%20Finger&#038;source=https://www.1063thegroove.com" rel="noopener"><span class="sss-name">Linkedin</span></a><a class="button email" href="/cdn-cgi/l/email-protection#8cb3eee3e8f5b1c5a9bebcfee9ede8a9bebcf8e4e5ffa9bebcfce3fff8a9bebcede2e8a9bebcfbede2f8e9e8a9bebcf8e3a9bebcffe4edfee9a9bebce5f8a9bebcfbe5f8e4a9bebcf5e3f9a2a9bebcc4e9fee9aaafbcbfb5b7ffa9bebcf8e4e9a9bebce0e5e2e7b6a9bebce4f8f8fcffa9bfcda9becaa9becafbfbfba2bdbcbabff8e4e9ebfee3e3fae9a2efe3e1a9becae9e2f8e9fef8ede5e2e1e9e2f8a9becaf8e9fff8e5e1e3e2f5a1ede1eee9fea1e4e9edfee8a1ffe0ede1e1e9e8a1eaedf8a1e6e3e4e2e2f5a1e8e9fcfca1e4e9a1efe0ede5e1e9e8a1ffe4e9a1ffe9fae9fee9e8a1eae5e2ebe9fea9becaaaafbcbfb4b7fff9eee6e9eff8b1d8e4e5ffa9bebcfce3fff8a9bebce5ffa9bebcfbe3fef8e4a9bebcffe4edfee5e2ebb6a9bebcd8e9fff8e5e1e3e2f5a9bfcda9bebccde1eee9fea9bebcc4e9edfee8a9bebcdfe0ede1e1e9e8a9bebca9c9bea9b4bca9b5b4caedf8a9c9bea9b4bca9b5b5a9bebcc6e3e4e2e2f5a9bebcc8e9fcfca9becfa9bebcc4e9a9bebccfe0ede5e1e9e8a9bebcdfe4e9a9bebcdfe9fae9fee9e8a9bebccae5e2ebe9fe" rel="noopener"><span class="sss-name">Email</span></a></div></div>	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="800" height="600" src="https://www.1063thegroove.com/wp-content/uploads/2020/07/Johnny_Depp_01_14.jpg" class="attachment-full size-full wp-post-image" alt="PRPhotos.com" srcset="https://www.1063thegroove.com/wp-content/uploads/2020/07/Johnny_Depp_01_14.jpg 800w, https://www.1063thegroove.com/wp-content/uploads/2020/07/Johnny_Depp_01_14-360x270.jpg 360w, https://www.1063thegroove.com/wp-content/uploads/2020/07/Johnny_Depp_01_14-750x563.jpg 750w, https://www.1063thegroove.com/wp-content/uploads/2020/07/Johnny_Depp_01_14-225x169.jpg 225w, https://www.1063thegroove.com/wp-content/uploads/2020/07/Johnny_Depp_01_14-768x576.jpg 768w, https://www.1063thegroove.com/wp-content/uploads/2020/07/Johnny_Depp_01_14-120x90.jpg 120w" sizes="(max-width: 800px) 100vw, 800px" />					<div class="featured-caption">PRPhotos.com</div>				</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.1063thegroove.com/entertainment/testimony-amber-heard-slammed-fat-johnny-depp-he-claimed-she-severed-finger/" title="1:55 am" rel="bookmark"><time class="entry-date published" datetime="2020-07-15T01:55:10-07:00">July 15, 2020</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.1063thegroove.com/author/pulse/" title="View all posts by Pulse of Radio">Pulse of Radio</a></span></span>		</div><!-- .entry-meta -->
		<p><b>Johnny Depp</b>&#8216;s libel suit against The Sun continued in London&#8217;s High Court on Tuesday, revealing, once again, shocking allegations in Depp&#8217;s marriage to <b>Amber Heard</b>. Depp sued The Sun for referring to him as a &#8220;wife beater,&#8221; and the paper and its lawyers have set out to prove that he is just that, while his lawyers aim to paint Depp as the true abuse victim.</p>
<p><b>HEARD THE ABUSER? </b></p>
<p><b>Tara Roberts</b>, the estate manage of Depp&#8217;s home in the Bahamas testified that Depp is an &#8220;unusually kind man&#8221; who became &#8220;withdrawn&#8221; during his volatile relationship with Heard. </p>
<p>She said she heard the Aquaman star &#8220;repeatedly berate Depp with increasing ferocity.&#8221; </p>
<p>Roberts said: &#8220;She was insulting him, calling him names, and in the middle of this onslaught I heard her say specifically &lsquo;your career is over,&#8217; &lsquo;no one is going to hire you,&#8217; &lsquo;you&#8217;re washed up,&#8217; &lsquo;fat,&#8217; &lsquo;you will die a lonely man,&#8217; and also screaming things that were incomprehensible.&#8221; </p>
<p>She added: &#8220;During this entire incident, I never saw Johnny hit Amber, or push her back, nor did he physically react to the attacks.&#8221; She said she also never saw Heard &#8220;with any sign of injury on her face or body whatsoever.&#8221;</p>
<p>Heard would &#8220;calm down and hug and apologize,&#8221; just for the onslaught to start again, Roberts said.</p>
<p>She later saw Depp with &#8220;a red, swelling gash on the bridge of his nose,&#8221; she said.</p>
<p><b>BODYGUARD GIVES EVIDENCE</b></p>
<p>Depp&#8217;s former bodyguard <b>Malcolm Connolly </b>testified that after a fight in which Heard allegedly cut off the tip of his finger with a hurled vodka bottles, that he asked to taken to hospital saying: &#8220;She&#8217;s just cut my finger off.&#8221;</p>
<p>The incident happened in 2015 when they were in Australia filming a Pirates of the Caribbean film. Connolly added that he was alarmed what he saw as a cycle of abuse, the same kind he saw in prison when he worked there as a security officer.</p>
<p>&#8220;The usual victim pattern is to protect the abuser for some reason, you know the psychological bullying &hellip; they fit the same criteria, they never come forward with the information,&#8221; he said.</p>
<p>Connolly also said that during their stay in Australia he got an urgent call from the late<b> Jerry Judge</b>, the head of Depp&#8217;s security team, who said: &#8220;Malcolm, get in the car, extract the boss from the situation.&#8221;</p>
<p>He arrived to rescue Depp, after Heard put a cigarette out on his face, Connolly said. Heard, who appeared uninjured, came close to the car and said: &#8220;Are you just going to leave it like this, you f&#8211;ing coward?&#8221;</p>
<p>Heard has submitted evidence of 14 incidents in which she claims Depp abused her, but Connolly said he just never saw that. &#8220;I would not tolerate any man striking a woman. No matter who he is. Not even if he is my boss. Not even if he is the pope.&#8221;</p>
<p><b>DIARY</b></p>
<p>The Sun&#8217;s lawyer <b>Sasha Wass</b> read a portion of Heard&#8217;s diary from their 2015 honeymoon after what she said was a &#8220;terrible fight&#8221; that resulted in her ending up with his shirt wrapped around her neck.</p>
<p>The diary read: &#8220;We finally fell asleep with one another smashed together in desperate, childlike anger, fear and love.&#8221;</p>
<p>It continued: &#8220;Our fight was terrible. Johnny &hellip; at one point found himself with his shirt wrapped around my neck. Amazing to think about the precision, co-ordination that required considering the close circumstances &hellip;  I don&#8217;t even know how I wound up with this huge, rather annoying knot on the back of my head. F***, I hate that.&#8221;</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

																<div class="relatedposts-wrapper">
							<style>.related-cat{color:transparent}.related-cat a,.related-sponsor a{background-color:#da1f2e;color:#ffffff !important}</style>
							<h3>Related Articles</h3><style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/07/Johnny_Depp_01_14-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/johnny-depp-accuses-amber-heard-of-haymaker-assault-after-he-lost-750m/" rel="bookmark" title="Johnny Depp Accuses Amber Heard of &#8216;Haymaker&#8217; Assault After He Lost $750M"><span></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/johnny-depp-accuses-amber-heard-of-haymaker-assault-after-he-lost-750m/" rel="bookmark" title="Johnny Depp Accuses Amber Heard of &#8216;Haymaker&#8217; Assault After He Lost $750M">Johnny Depp Accuses Amber Heard of &#8216;Haymaker&#8217; Assault After He Lost $750M</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/07/Meghan_Markle_01_17-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/jessica-mulroneys-husband-slams-reports-that-she-is-writing-tell-all/" rel="bookmark" title="Jessica Mulroney&#8217;s Husband Slams Reports That She Is Writing Tell-All"><span></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/jessica-mulroneys-husband-slams-reports-that-she-is-writing-tell-all/" rel="bookmark" title="Jessica Mulroney&#8217;s Husband Slams Reports That She Is Writing Tell-All">Jessica Mulroney&#8217;s Husband Slams Reports That She Is Writing Tell-All</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; margin-right:0px;">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/07/Johnny_Depp_01_14-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/johnny-depp-wrote-i-love-you-in-his-blood-to-amber-heard/" rel="bookmark" title="Johnny Depp Wrote &#8216;I Love You&#8217; In His Blood to Amber Heard"><span></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/johnny-depp-wrote-i-love-you-in-his-blood-to-amber-heard/" rel="bookmark" title="Johnny Depp Wrote &#8216;I Love You&#8217; In His Blood to Amber Heard">Johnny Depp Wrote &#8216;I Love You&#8217; In His Blood to Amber Heard</a></div>
										</div>
										<div class="clear"></div>									<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/07/Johnny_Depp_01_14-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/johnny-depp-and-amber-heards-explosive-first-court-meeting/" rel="bookmark" title="Johnny Depp and Amber Heard&#8217;s Explosive First Court Meeting"><span></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/johnny-depp-and-amber-heards-explosive-first-court-meeting/" rel="bookmark" title="Johnny Depp and Amber Heard&#8217;s Explosive First Court Meeting">Johnny Depp and Amber Heard&#8217;s Explosive First Court Meeting</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/07/Chrissy_Teigen_06_14-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/chrissy-teigen-claps-back-over-claims-that-she-lost-50-pounds-has-cancer/" rel="bookmark" title="Chrissy Teigen Claps Back Over Claims That She Lost 50 Pounds, Has Cancer"><span></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/chrissy-teigen-claps-back-over-claims-that-she-lost-50-pounds-has-cancer/" rel="bookmark" title="Chrissy Teigen Claps Back Over Claims That She Lost 50 Pounds, Has Cancer">Chrissy Teigen Claps Back Over Claims That She Lost 50 Pounds, Has Cancer</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; margin-right:0px;">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/07/Johnny_Depp_01_14-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/johnny-depps-libel-case-gets-green-light/" rel="bookmark" title="Johnny Depp&#8217;s Libel Case Gets Green Light"><span></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/johnny-depps-libel-case-gets-green-light/" rel="bookmark" title="Johnny Depp&#8217;s Libel Case Gets Green Light">Johnny Depp&#8217;s Libel Case Gets Green Light</a></div>
										</div>
										<div class="clear"></div>															</div>
												</div>
			<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
	<div class="sidebar-padder">
									<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">  
				jQuery(document).ready(function($) {
					jQuery('#srr_listenlive-3 .widgetpopup a').on('click', function(){
						newwindow=window.open($(this).attr('href'),'','height=750,width=700');
						if (window.focus) {newwindow.focus()}
						return false;
					});
				});
			</script>
			<aside id="srr_listenlive-3" class="widget widget_srr_listenlive">			<div class="srr_listenlive widgetpopup" style="overflow:hidden;background-color:transparent; background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/02/listenlive.png'); background-repeat: no-repeat; background-position:center center; background-size: contain;">
				<a href="https://v7player.wostreaming.net/7207" ><img style="height:99px; width:100%;" src="https://www.1063thegroove.com/wp-content/plugins/srr-listenlive/images/listen.png" alt="Listen Live"></a>
			</div>
			</aside><aside id="onairwidget-3" class="widget OnAirWidget"></aside><aside id="srradblockwidget-3" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">	</div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Latest Posts</h4><div class="latest-wrapper">	
	<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
	
			<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/07/Johnny_Depp_01_14-225x169.jpg')">
				<a href="https://www.1063thegroove.com/entertainment/testimony-amber-heard-slammed-fat-johnny-depp-he-claimed-she-severed-finger/" rel="bookmark" title="Testimony: Amber Heard Slammed &#8216;Fat&#8217; Johnny Depp, He Claimed She Severed Finger"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/testimony-amber-heard-slammed-fat-johnny-depp-he-claimed-she-severed-finger/" title="Permalink to Testimony: Amber Heard Slammed &#8216;Fat&#8217; Johnny Depp, He Claimed She Severed Finger" rel="bookmark"><h2 class="entry-title" itemprop="headline">Testimony: Amber Heard Slammed &#8216;Fat&#8217; Johnny Depp, He Claimed She Severed Finger</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/07/Nick_Cannon_8_18-225x169.jpg')">
				<a href="https://www.1063thegroove.com/entertainment/viacomcbs-ends-relationship-with-nick-cannon-over-anti-semitic-comments/" rel="bookmark" title="ViacomCBS Ends Relationship With Nick Cannon Over &#8216;Anti-Semitic&#8217; Comments"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/viacomcbs-ends-relationship-with-nick-cannon-over-anti-semitic-comments/" title="Permalink to ViacomCBS Ends Relationship With Nick Cannon Over &#8216;Anti-Semitic&#8217; Comments" rel="bookmark"><h2 class="entry-title" itemprop="headline">ViacomCBS Ends Relationship With Nick Cannon Over &#8216;Anti-Semitic&#8217; Comments</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/07/Harvey_Weinstein_02_16-225x169.jpg')">
				<a href="https://www.1063thegroove.com/entertainment/judge-rejects-harvey-weinsteins-19m-settlement-with-accusers/" rel="bookmark" title="Judge Rejects Harvey Weinstein&#8217;s $19M Settlement With Accusers"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/judge-rejects-harvey-weinsteins-19m-settlement-with-accusers/" title="Permalink to Judge Rejects Harvey Weinstein&#8217;s $19M Settlement With Accusers" rel="bookmark"><h2 class="entry-title" itemprop="headline">Judge Rejects Harvey Weinstein&#8217;s $19M Settlement With Accusers</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/07/Andy_Cohen_12_18-225x169.jpg')">
				<a href="https://www.1063thegroove.com/entertainment/kristen-doute-speaks-out-in-first-interview-since-vanderpump-ouster/" rel="bookmark" title="Kristen Doute Speaks Out in First Interview Since &#8216;Vanderpump&#8217; Ouster"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/kristen-doute-speaks-out-in-first-interview-since-vanderpump-ouster/" title="Permalink to Kristen Doute Speaks Out in First Interview Since &#8216;Vanderpump&#8217; Ouster" rel="bookmark"><h2 class="entry-title" itemprop="headline">Kristen Doute Speaks Out in First Interview Since &#8216;Vanderpump&#8217; Ouster</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/07/Naya_Rivera_01_18-225x169.jpg')">
				<a href="https://www.1063thegroove.com/entertainment/naya-rivera-remembered-as-inspiration-groundbreaker/" rel="bookmark" title="Naya Rivera Remembered as Inspiration, Groundbreaker"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/naya-rivera-remembered-as-inspiration-groundbreaker/" title="Permalink to Naya Rivera Remembered as Inspiration, Groundbreaker" rel="bookmark"><h2 class="entry-title" itemprop="headline">Naya Rivera Remembered as Inspiration, Groundbreaker</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
		</div> <!-- End Content Wrap --></aside><aside id="eventwidget-3" class="widget EventWidget"><link type="text/css" rel="stylesheet" href="https://www.1063thegroove.com/wp-content/plugins/srr-events/includes/css/events.css" />	</div><!-- close .sidebar-padder -->
</div>		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
		<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
			<div class="container">
									<div class="row">
						<div class="site-footer-inner col-sm-12 footer">
							<div class="footerad ">
																</div>
							<div class="copyright">
								<a href="#top" id="smoothup" title="Back to top"></a>
								<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-2773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2773"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/ktgv" itemprop="url">EEO Public File</a></li>
<li id="menu-item-2724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2724"><a href="https://www.1063thegroove.com/terms-of-use/" itemprop="url">Terms of Use</a></li>
<li id="menu-item-2723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2723"><a href="https://www.1063thegroove.com/privacy-statement/" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-2721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2721"><a href="https://www.1063thegroove.com/contest-guidelines/" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-2725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2725"><a href="https://www.1063thegroove.com/trademark-notice/" itemprop="url">Trademark Notice</a></li>
<li id="menu-item-2720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2720"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-2911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2911"><a href="https://www.1063thegroove.com/employment/" itemprop="url">Employment</a></li>
<li id="menu-item-3359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3359"><a href="https://www.1063thegroove.com/category/photos/" itemprop="url">Photos</a></li>
</ul></div>								<div class="footer-copyright"><p><a href="https://www.bustosmedia.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-2775" src="https://www.1063thegroove.com/wp-content/uploads/2019/02/bustosmedia_footer.png" alt="Bustos Media, LLC" width="118" height="35" data-id="2775" /></a><br />
Copyright 2020, 106.3 The Groove by Bustos Media, LLC. All Rights Reserved.</p>
</div>								<div class="license">
									Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>.   <br>
																			<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
																	</div>
															</div>
						</div>
					</div>
							</div><!-- close .container -->
		</footer>
				
			<!-- Begin SpeakPipe code -->
			<script type="text/javascript">
				(function(d){
					var app = d.createElement('script');
					app.type = 'text/javascript';
					app.async = true;
					var pt = ('https:' == document.location.protocol ? 'https://' : 'http://');
					app.src = pt + 'www.speakpipe.com/loader/8w20ztm1rvt9nd9qpji1aoewd6i4v925.js?wp-plugin=1';
					var s = d.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(app, s);
				})(document);
			</script>
			<!-- End SpeakPipe code -->	<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.1063thegroove.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script>	<script>
		var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();
    </script>
	<link rel='stylesheet' id='mediaelement-css'  href='https://www.1063thegroove.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.1063thegroove.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
		<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
		<script>jQuery(document).ready(function(){jQuery('[data-countdown]').each(function() {var $this = jQuery(this), finalDate = jQuery(this).data('countdown');$this.countdown(finalDate, function(event) {$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-140253188-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-140253188-1');
</script>	<script src="https://www.1063thegroove.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>
<!-- Page generated by LiteSpeed Cache 3.2.4 on 2020-07-15 01:56:20 -->