<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Hollywood Quick Hits: Kobe Bryant, RHOA &amp; More! - 106.3 The Groove</title>
			<link rel="icon" href="https://www.1063thegroove.com/wp-content/uploads/2019/02/32.png">
				
	
	<!-- This site is optimized with the Yoast SEO plugin v14.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.1063thegroove.com/rb-news/hollywood-quick-hits-kobe-bryant-rhoa-more/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hollywood Quick Hits: Kobe Bryant, RHOA &amp; More! - 106.3 The Groove" />
	<meta property="og:description" content="MATT BARNES HAS CONVERSATION WITH AIR TRAFFIC CONTROLLER FOR KOBE BRYANT&#039;S HELICOPTER: Matt Barnes took to Instagram to reveal that he met the air traffic controller for Kobe Bryant&#039;s helicopter. He said that the unnamed... Read More." />
	<meta property="og:url" content="https://www.1063thegroove.com/rb-news/hollywood-quick-hits-kobe-bryant-rhoa-more/" />
	<meta property="og:site_name" content="106.3 The Groove" />
	<meta property="article:published_time" content="2020-04-27T10:55:03+00:00" />
	<meta property="og:image" content="https://www.1063thegroove.com/wp-content/uploads/2020/04/KobeBryant800_1_20.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.1063thegroove.com/#website","url":"https://www.1063thegroove.com/","name":"106.3 The Groove","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.1063thegroove.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.1063thegroove.com/rb-news/hollywood-quick-hits-kobe-bryant-rhoa-more/#primaryimage","inLanguage":"en-US","url":"https://www.1063thegroove.com/wp-content/uploads/2020/04/KobeBryant800_1_20.jpg","width":800,"height":600,"caption":"PRPhotos.com"},{"@type":"WebPage","@id":"https://www.1063thegroove.com/rb-news/hollywood-quick-hits-kobe-bryant-rhoa-more/#webpage","url":"https://www.1063thegroove.com/rb-news/hollywood-quick-hits-kobe-bryant-rhoa-more/","name":"Hollywood Quick Hits: Kobe Bryant, RHOA &amp; More! - 106.3 The Groove","isPartOf":{"@id":"https://www.1063thegroove.com/#website"},"primaryImageOfPage":{"@id":"https://www.1063thegroove.com/rb-news/hollywood-quick-hits-kobe-bryant-rhoa-more/#primaryimage"},"datePublished":"2020-04-27T10:55:03+00:00","dateModified":"2020-04-27T10:55:03+00:00","author":{"@id":"https://www.1063thegroove.com/#/schema/person/4a6e550b187eef39b9167ba8db8575e1"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.1063thegroove.com/rb-news/hollywood-quick-hits-kobe-bryant-rhoa-more/"]}]},{"@type":["Person"],"@id":"https://www.1063thegroove.com/#/schema/person/4a6e550b187eef39b9167ba8db8575e1","name":"Pulse of Radio","image":{"@type":"ImageObject","@id":"https://www.1063thegroove.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/460b13b86ca8fc68fafec4870f73e21a?s=96&d=mm&r=g","caption":"Pulse of Radio"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Feed" href="https://www.1063thegroove.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Comments Feed" href="https://www.1063thegroove.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Hollywood Quick Hits: Kobe Bryant, RHOA &amp; More! Comments Feed" href="https://www.1063thegroove.com/rb-news/hollywood-quick-hits-kobe-bryant-rhoa-more/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.1063thegroove.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ads-style-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-ads/includes/css/ads-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-wxicons-css'  href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='forecast-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='srr_socialsharing-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-socialsharing/includes/css/srr-socialsharing-style.css' type='text/css' media='all' />
<style id='srr_socialsharing-inline-css' type='text/css'>
.srr_socialsharing-buttons { width: auto }.srr_socialsharing-buttons a.button { padding: 5px; width: 20%; }@media only screen and (min-width: 800px) { .srr_socialsharing-buttons .sss-name { position: relative; height: auto; width: auto; } }
</style>
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.1063thegroove.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-srr_options-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic' type='text/css' media='all' />
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.1063thegroove.com\/wp-admin\/admin-ajax.php","nonce":"56f2cae6ee"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-ads/includes/js/frontendads.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/skycons/1396634940/skycons.min.js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<link rel='https://api.w.org/' href='https://www.1063thegroove.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.1063thegroove.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.1063thegroove.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.1063thegroove.com/?p=9360' />
<link rel="alternate" type="application/json+oembed" href="https://www.1063thegroove.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1063thegroove.com%2Frb-news%2Fhollywood-quick-hits-kobe-bryant-rhoa-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.1063thegroove.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1063thegroove.com%2Frb-news%2Fhollywood-quick-hits-kobe-bryant-rhoa-more%2F&#038;format=xml" />
<style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#dd3333;}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:normal;font-style:400;color:#ffffff;font-size:15px;}.localalert a{color:#eeeeee;}.localalert a:hover{color:#ffffff;}.localalert a:active{color:#ffffff;}</style>				<style media="screen">.header.container {padding: 0 15px 8px 15px;}
.widget .onair-info h2{line-height:20px;}
#mobile-sidebar .widget{margin-bottom:0px;}
@media (max-width: 639px){
.srrslider-slides {height: 215px!important;}
}</style>
		
	<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=960');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
		
</head>

<body class="post-template-default single single-post postid-9360 single-format-standard group-blog" >
				<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							
				<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-2718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2718"><a href="https://www.1063thegroove.com/submit-news/" itemprop="url">Submit News</a></li>
<li id="menu-item-2717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2717"><a href="https://www.1063thegroove.com/shop-local/" itemprop="url">Shop Local</a></li>
<li id="menu-item-2719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2719"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
											<div class="forecast-today">
							<div class="summary">Clear throughout the day.</div>
				<div class="temps">H:95<i class="wi wi-degrees"></i> L:61<i class="wi wi-degrees"></i></div>
				<div class="rainclouds"><i class="wi wi-umbrella"></i> 0%</div>
						</div>
									</div>
														<a href="https://www.facebook.com/1063thegroove/" class="fa fa-facebook" target="_blank"></a>							<a href="https://twitter.com/1063TheGroove" class="fa fa-twitter" target="_blank"></a>							<a href="https://www.instagram.com/106.3thegroove/" class="fa fa-instagram" target="_blank"></a>																																																																					</div>
					</div>
				</div>
							<div class="row">
											<div class="site-header-inner col-sm-12 col-md-3">
							<div class="site-branding">
																	<a href="https://www.1063thegroove.com/" title="106.3 The Groove" rel="home"><img src="https://www.1063thegroove.com/wp-content/uploads/2019/02/grooveglow2.png" alt="106.3 The Groove"></a>
															</div>
						</div>
						<div class="site-header-inner col-sm-12 col-md-9 topad">
							<div class="header-content ">
													<style>.adblock_slide_6412{display:none;}</style>
					<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_6412 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_8945" href="https://webcms.pima.gov/cms/One.aspx?portalId=169&pageId=527452&utm_source=HM-PSA&utm_medium=HM-Digital&utm_campaign=COVID%20PSA" target="_blank" id="8945" rel="nofollow">																			<img src="https://www.1063thegroove.com/wp-content/uploads/2020/04/SAH-005-COVID-19-Digital-Ads-728x90-v1.jpg" class="adimage" alt="https://webcms.pima.gov/cms/One.aspx?portalId=169&pageId=527452&utm_source=HM-PSA&utm_medium=HM-Digital&utm_campaign=COVID%20PSA" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_6412(); function carousel_6412() { var i; var x = document.getElementsByClassName("adblock_slide_6412"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_6412,6000); } });</script>
					</div>
												</div>
						</div>
									</div><!-- .row -->
					</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="https://www.1063thegroove.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-2710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2710"><a href="https://www.1063thegroove.com/" itemprop="url">Home</a></li>
<li id="menu-item-2712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2712"><a href="https://www.1063thegroove.com/onair/" itemprop="url">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-2714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2714"><a href="https://www.1063thegroove.com/onair/" itemprop="url">All On Air Staff</a></li>
	<li id="menu-item-8104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8104"><a href="https://www.1063thegroove.com/onair/manic-hispanic-in-the-mornings-5am-to-10am/" itemprop="url">Manic Hispanic In The Mornings – 5am to 10am</a></li>
	<li id="menu-item-2761" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2761"><a href="https://www.1063thegroove.com/onair/krystal-pino/" itemprop="url">Krystal Pino – 3pm to 7pm</a></li>
</ul>
</li>
<li id="menu-item-2817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2817"><a href="#" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-2834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2834"><a href="https://www.1063thegroove.com/category/rb-news/" itemprop="url">Music News</a></li>
	<li id="menu-item-2818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2818"><a href="https://www.1063thegroove.com/category/entertainment/" itemprop="url">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-2713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2713"><a href="https://www.1063thegroove.com/weather/" itemprop="url">Weather</a></li>
<li id="menu-item-2715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2715"><a href="https://www.1063thegroove.com/events" itemprop="url">Events</a></li>
<li id="menu-item-2716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2716"><a href="https://www.1063thegroove.com/contests" itemprop="url">Contests</a></li>
<li id="menu-item-2711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2711"><a href="https://www.1063thegroove.com/contact-us/" itemprop="url">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-2737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2737"><a href="https://www.1063thegroove.com/contact-us/" itemprop="url">Contact Us</a></li>
	<li id="menu-item-3548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3548"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
	<li id="menu-item-2739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2739"><a href="https://www.1063thegroove.com/submit-news/" itemprop="url">Submit News</a></li>
	<li id="menu-item-2738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2738"><a href="https://www.1063thegroove.com/public-service-announcements/" itemprop="url">Submit PSA</a></li>
</ul>
</li>
<li id="menu-item-4467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4467"><a href="https://www.1063thegroove.com/category/photos/" itemprop="url">Photos</a></li>
</ul>					</nav><!-- #main-navigation -->
					<div id="searchbar" style="display:none;overflow:hidden;">
						<form role="search" method="get" class="search-form" action="https://www.1063thegroove.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
							<input type="submit" style="display:none" class="search-submit" value="Search">
						</form>
					</div>
					<!--<input type="text" id="searchbar" class="form-control pull-right"  placeholder="Search..." style="display:none;"/> -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
	
	<div id="localalert-weather" class="container row">
		<!-- Getting information from https://alerts.weather.gov/cap/wwaatmget.php?x=AZC019 -->
<div id="weather_alerts"><ul class="weather_alert_item"><li><input type="checkbox" checked><i></i><h5 class="weather-acc-toggle"><span class="fa fa-exclamation-triangle" aria-hidden="true"></span> Excessive Heat Warning for Tucson, AZ<span style="font-weight:normal"> - Click for Details</span></h5><div class="weather-acc-content"><div class="weather-alert"><div class="weather-alert-info"><div class="weather-alert-updated"><span>Updated: </span>Tue Apr-28-20 02:17pm GMT-0700<br><span>Effective: </span>Thu Apr-30-20 10:00am GMT-0700<br><span>Expires: </span>Thu Apr-30-20 07:00pm GMT-0700<br></div><div class="weather-alert-severity"><span>Severity: </span>Moderate<br><span>Urgency: </span>Expected<br><span>Certainty: </span>Likely<br></div><div class="weather-alert-status"><span>Status: </span>Actual<br><span>Type: </span>Alert<br><span>Category: </span>Met<br></div><div class="weather-alert-areas"><span>Areas affected: </span>South Central Pinal County including Eloy, Picacho Peak State Park; Tohono O'odham Nation including Sells; Tucson Metro Area including Tucson, Green Valley, Marana, Vail; Upper Gila River and Aravaipa Valleys including Clifton, Safford; Western Pima County Including Ajo, Organ Pipe Cactus National Monument</div></div><div class="weather-alert-text"><!-- fetching full contents of alert message with CURL -->
<!-- CURL GET //alerts.weather.gov/cap/wwacapget.php?x=AZ125F47590DF4.ExcessiveHeatWarning.125F4BB00560AZ.TWCNPWTWC.f31361a52f73ad8f9e7b8f00e2bcd77e HTTP/1.1 Host: https: -->
<!-- Time to fetch: 0.018 sec -->
<div class="weather-alert-instructions"><span>Instructions:</span>  Drink plenty of fluids, stay in an air-conditioned room, stay out
of the sun, and check up on relatives and neighbors.  young
children and pets should never be left unattended in vehicles
under any circumstances.
 take extra precautions if you work or spend time outside.  when
possible reschedule strenuous activities to early morning or
evening.  know the signs and symptoms of heat exhaustion and heat
stroke.  wear lightweight and loose fitting clothing when
possible.  to reduce risk during outdoor work, the occupational
safety and health administration recommends scheduling frequent
rest breaks in shaded or air conditioned environments.  anyone
overcome by heat should be moved to a cool and shaded location.
 heat stroke is an emergency!  call 9 1 1.</div><div class="weather-alert-message"><span>Message Summary:</span> ...excessive heat warning remains in effect from 10 am to 7 pm
mst thursday...<br />* what...dangerously hot conditions with temperatures from 100
to 107.<br />* where...western pima county, tohono o`odham nation, tucson
metro area, south central pinal county and upper gila river
valley.<br />* when...from 10 am to 7 pm mst thursday.<br />* impacts...high heat risk. Overexposure can cause heat cramps
and heat exhaustion to develop and can lead to heat stroke.</div></div></div></div></li></ul></div><!-- NWS Zone=AZC019 -->
	</div>


	<div class="container fullwide-ad ">
			</div>

<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-9360" class="post-9360 post type-post status-publish format-standard has-post-thumbnail hentry category-rb-news tag-bryant tag-hits tag-hollywood tag-kobe tag-quick tag-rhoa" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="https://www.1063thegroove.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.1063thegroove.com/category/rb-news/">R&amp;B News</a> &raquo; <span class="current">Hollywood Quick Hits: Kobe Bryant, RHOA &amp; More!</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">Hollywood Quick Hits: Kobe Bryant, RHOA &amp; More!</h1>
				<div class="srr_socialsharing"><div class="srr_socialsharing-buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Hollywood%20Quick%20Hits%3A%20Kobe%20Bryant%2C%20RHOA%20%26%20More%21&#038;url=https%3A%2F%2Fwww.1063thegroove.com%2Frb-news%2Fhollywood-quick-hits-kobe-bryant-rhoa-more%2F" rel="noopener"><span class="sss-name">Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.1063thegroove.com%2Frb-news%2Fhollywood-quick-hits-kobe-bryant-rhoa-more%2F" rel="noopener"><span class="sss-name">Facebook</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.1063thegroove.com%2Frb-news%2Fhollywood-quick-hits-kobe-bryant-rhoa-more%2F&#038;media=https://www.1063thegroove.com/wp-content/uploads/2020/04/KobeBryant800_1_20-750x563.jpg&#038;description=PRPhotos.com" rel="noopener" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="PRPhotos.com"><span class="sss-name">Pinterest</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fwww.1063thegroove.com%2Frb-news%2Fhollywood-quick-hits-kobe-bryant-rhoa-more%2F&#038;title=Hollywood%20Quick%20Hits%3A%20Kobe%20Bryant%2C%20RHOA%20%26%20More%21&#038;source=https://www.1063thegroove.com" rel="noopener"><span class="sss-name">Linkedin</span></a><a class="button email" href="/cdn-cgi/l/email-protection#c2fda0ada6bbff8be7f0f2b0a7a3a6e7f0f2b6aaabb1e7f0f2b2adb1b6e7f0f2a3aca6e7f0f2b5a3acb6a7a6e7f0f2b6ade7f0f2b1aaa3b0a7e7f0f2abb6e7f0f2b5abb6aae7f0f2bbadb7ece7f0f28aa7b0a7e4e1f2f1fbf9b1e7f0f2b6aaa7e7f0f2aeabaca9f8e7f0f2aab6b6b2b1e7f183e7f084e7f084b5b5b5ecf3f2f4f1b6aaa7a5b0adadb4a7eca1adafe7f084b0a0efaca7b5b1e7f084aaadaeaebbb5adada6efb3b7aba1a9efaaabb6b1efa9ada0a7efa0b0bba3acb6efb0aaada3efafadb0a7e7f084e4e1f2f1faf9b1b7a0a8a7a1b6ff96aaabb1e7f0f2b2adb1b6e7f0f2abb1e7f0f2b5adb0b6aae7f0f2b1aaa3b0abaca5f8e7f0f28aadaeaebbb5adada6e7f0f293b7aba1a9e7f0f28aabb6b1e7f183e7f0f289ada0a7e7f0f280b0bba3acb6e7f081e7f0f2908a8d83e7f0f2e7f0f4e7f0f28fadb0a7e7f0f3" rel="noopener"><span class="sss-name">Email</span></a></div></div>	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="800" height="600" src="https://www.1063thegroove.com/wp-content/uploads/2020/04/KobeBryant800_1_20.jpg" class="attachment-full size-full wp-post-image" alt="PRPhotos.com" srcset="https://www.1063thegroove.com/wp-content/uploads/2020/04/KobeBryant800_1_20.jpg 800w, https://www.1063thegroove.com/wp-content/uploads/2020/04/KobeBryant800_1_20-360x270.jpg 360w, https://www.1063thegroove.com/wp-content/uploads/2020/04/KobeBryant800_1_20-750x563.jpg 750w, https://www.1063thegroove.com/wp-content/uploads/2020/04/KobeBryant800_1_20-225x169.jpg 225w, https://www.1063thegroove.com/wp-content/uploads/2020/04/KobeBryant800_1_20-768x576.jpg 768w, https://www.1063thegroove.com/wp-content/uploads/2020/04/KobeBryant800_1_20-120x90.jpg 120w" sizes="(max-width: 800px) 100vw, 800px" />					<div class="featured-caption">PRPhotos.com</div>				</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.1063thegroove.com/rb-news/hollywood-quick-hits-kobe-bryant-rhoa-more/" title="3:55 am" rel="bookmark"><time class="entry-date published" datetime="2020-04-27T03:55:03-07:00">April 27, 2020</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.1063thegroove.com/author/pulse/" title="View all posts by Pulse of Radio">Pulse of Radio</a></span></span>		</div><!-- .entry-meta -->
		<p><b>MATT BARNES HAS CONVERSATION WITH AIR TRAFFIC CONTROLLER FOR KOBE BRYANT&#039;S HELICOPTER</b>:<b> Matt Barnes </b>took to Instagram to reveal that he met the air traffic controller for <b>Kobe Bryant</b>&#039;s helicopter.  He said that the unnamed man walked up to him in the supermarket, told him who he was and they spent about 30 minutes discussing the details of Kobe&#039;s crash. Matt said that the air traffic controller discussed conversations he had with the pilot, <b>Ara Zobayan</b>, and what the pilot was doing, he also revealed to Matt that he is still shaken up by the incident and has to seek counseling. Matt said he plans to talk to interview him for his All the Smoke podcast. </p>
<p><b>NENE LEAKES WALKS OFF REUNION</b>: <b>NeNe Leakes </b>has confirmed that she walked off during the taping of the season 12 reunion. In a video posted to her YouTube page, NeNe revealed that she decided to walk off set once <b>Yovanna Momplaisir</b> was bought on to the set to discuss &#8220;snake gate&#8221; &#8212; the incident where Yovanna claimed she had a recording of <b>Cynthia</b> slamming NeNe Leakes. Leakes also complained about being treated unfairly on the reunion show. Meanwhile, this weekend, NeNe leaked text messages from Yovanna saying that her husband did not want her to release any audio of Cynthia, because he thought she would take legal action.</p>
<p><b>YOVANNA MOMPLAISIR TELLS HER SIDE OF THE STORY</b>: Meanwhile, <b>Yovanna </b>addressed the texts with<b> B. Scott</b>, saying, &#8220;I want to first address these text messages that were posted. That, right there, only proves further what I stated at the reunion and what was in your article.&#8221; She continued, &#8220;The time when NeNe got up and didn&#8217;t return is when I got there. She should&#8217;ve plead her case when she was paid to. She ran at the reunion. She tried time and time again to prevent me from speaking my truth on this whole situation.  What you&#8217;re seeing is her attempt to manipulate people&#8217;s minds before the reunion aired.&#8221; When asked if she feels betrayed by NeNe, Yovanna said, &#8220;Absolutely, I feel that I was used. That&#8217;s the word. I thought she was a friend and genuinely felt that we were real friends, but over time she played her real cards. Once she was back in cool with everyone else, it was like &lsquo;Okay, I don&#8217;t need you anymore.'&#8221;  The Real Housewives of Atlanta&#8217; season 12 reunion airs May 10 at 8pm on Bravo.</p>
<p><b>JASON MITCHELL SAYS HIS ARREST WAS A BIG MISUNDERSTANDING</b>: <b>Jason Mitchell </b>was arrested last week in Mississippi for drugs and weapons that were found in his car after being pulled over by cops but his agent <b>Dr. Glenn Toby</b> told TMZ that the drugs and weapons didn&#039;t belong to Jason. Toby said that Mitchell was actually taking his immediate family to a safer place to live while in quarantine during the COVID-19 pandemic after where they were previously staying became too dangerous. Dr. Toby said that the car Mitchell was driving didn&#8217;t belong to him and was actually a rental car that was rented by a friend of his. Mitchell allegedly decided to use his friend&#8217;s rental instead of using a car service to avoid being exposed to the deadly virus.</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

																<div class="relatedposts-wrapper">
							<style>.related-cat{color:transparent}.related-cat a,.related-sponsor a{background-color:#da1f2e;color:#ffffff !important}</style>
							<h3>Related Articles</h3><style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/04/Wendy_Williams_06_18-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/rb-news/hollywood-quick-hits-wendy-williams-ashley-ms-minnie-ross-lisaraye-more/" rel="bookmark" title="Hollywood Quick Hits: Wendy Williams, Ashley &#8216;Ms Minnie&#8217; Ross, LisaRaye &amp; More!"><span></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/rb-news/hollywood-quick-hits-wendy-williams-ashley-ms-minnie-ross-lisaraye-more/" rel="bookmark" title="Hollywood Quick Hits: Wendy Williams, Ashley &#8216;Ms Minnie&#8217; Ross, LisaRaye &amp; More!">Hollywood Quick Hits: Wendy Williams, Ashley &#8216;Ms Minnie&#8217; Ross, LisaRaye &amp; More!</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/04/Charlize_Theron_02_16-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/coronavirus-in-hollywood-john-cho-chris-rock-charlize-theron-more-speak-out-help/" rel="bookmark" title="Coronavirus in Hollywood: John Cho, Chris Rock, Charlize Theron, More Speak Out &amp; Help"><span></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/coronavirus-in-hollywood-john-cho-chris-rock-charlize-theron-more-speak-out-help/" rel="bookmark" title="Coronavirus in Hollywood: John Cho, Chris Rock, Charlize Theron, More Speak Out &amp; Help">Coronavirus in Hollywood: John Cho, Chris Rock, Charlize Theron, More Speak Out &amp; Help</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; margin-right:0px;">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/04/Keke_Palmer_9_19-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/rb-news/hollywood-quick-hits-jason-mitchell-daymond-john-keke-palmer-more/" rel="bookmark" title="Hollywood Quick Hits: Jason Mitchell, Daymond John, Keke Palmer &amp; More!"><span></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/rb-news/hollywood-quick-hits-jason-mitchell-daymond-john-keke-palmer-more/" rel="bookmark" title="Hollywood Quick Hits: Jason Mitchell, Daymond John, Keke Palmer &amp; More!">Hollywood Quick Hits: Jason Mitchell, Daymond John, Keke Palmer &amp; More!</a></div>
										</div>
										<div class="clear"></div>									<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/02/featuredimage-1.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/rb-news/hollywood-quick-hits-jason-mitchell-daymond-john-more/" rel="bookmark" title="Hollywood Quick Hits: Jason Mitchell, Daymond John &amp; More!"><span></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/rb-news/hollywood-quick-hits-jason-mitchell-daymond-john-more/" rel="bookmark" title="Hollywood Quick Hits: Jason Mitchell, Daymond John &amp; More!">Hollywood Quick Hits: Jason Mitchell, Daymond John &amp; More!</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/04/Angelina_Jolie_02_18-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/val-kilmer-opens-up-about-losing-voice-hollywood-romances/" rel="bookmark" title="Val Kilmer Opens Up About Losing Voice, Hollywood Romances"><span></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/val-kilmer-opens-up-about-losing-voice-hollywood-romances/" rel="bookmark" title="Val Kilmer Opens Up About Losing Voice, Hollywood Romances">Val Kilmer Opens Up About Losing Voice, Hollywood Romances</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; margin-right:0px;">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/04/Jennifer_Lopez_05_2018-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/rb-news/hollywood-quick-hits-jennifer-lopez-a-rod-more/" rel="bookmark" title="Hollywood Quick Hits: Jennifer Lopez, A. Rod, &amp; More!"><span></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/rb-news/hollywood-quick-hits-jennifer-lopez-a-rod-more/" rel="bookmark" title="Hollywood Quick Hits: Jennifer Lopez, A. Rod, &amp; More!">Hollywood Quick Hits: Jennifer Lopez, A. Rod, &amp; More!</a></div>
										</div>
										<div class="clear"></div>															</div>
												</div>
			<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
	<div class="sidebar-padder">
									<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">  
				jQuery(document).ready(function($) {
					jQuery('#srr_listenlive-3 .widgetpopup a').on('click', function(){
						newwindow=window.open($(this).attr('href'),'','height=750,width=700');
						if (window.focus) {newwindow.focus()}
						return false;
					});
				});
			</script>
			<aside id="srr_listenlive-3" class="widget widget_srr_listenlive">			<div class="srr_listenlive widgetpopup" style="overflow:hidden;background-color:transparent; background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/02/listenlive.png'); background-repeat: no-repeat; background-position:center center; background-size: contain;">
				<a href="https://v7player.wostreaming.net/7207" ><img style="height:99px; width:100%;" src="https://www.1063thegroove.com/wp-content/plugins/srr-listenlive/images/listen.png" alt="Listen Live"></a>
			</div>
			</aside><aside id="onairwidget-3" class="widget OnAirWidget"><h4 class="widget-title">On Air Now</h4>							<div class="onairnow">
								<div class="onair-img" style="height:130px;background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/02/kp2_march_2020_360x360-360x360.jpg')">
																			<a href="https://www.1063thegroove.com/onair/krystal-pino/"><span class="imglink" style="display:block;height:100%;"></span></a>
																	</div>
								<div class="onair-info">
																			<a href="https://www.1063thegroove.com/onair/krystal-pino/" rel="bookmark" title="Krystal Pino 12pm &#8211; 7pm"><h2>Krystal Pino 12pm &#8211; 7pm</h2></a>
																		<div class="onair-time">12:00pm - 7:00pm</div>
									<div class="onair-social">
										<a href="/cdn-cgi/l/email-protection#3a514843494e5b564a5354557a0b0a0c094e525f5d4855554c5f14595557" class="fa fa-envelope"></a><a href="https://www.facebook.com/KrystalPinoOnAir" target="_blank" class="fa fa-facebook"></a><a href="https://twitter.com/KrystalPno" target="_blank" class="fa fa-twitter"></a><a href="https://www.youtube.com/channel/UC4q567uK2jSpX3fyXss3xmQ" target="_blank" class="fa fa-youtube"></a><a href="https://www.instagram.com/1063thegroovemornings/" target="_blank" class="fa fa-instagram"></a>									</div>
																		<div class="onair-blog"><a class="button" href="https://www.1063thegroove.com/onair/krystal-pino/">More Info</a></div>																										</div>
							</div>
						</aside><aside id="srradblockwidget-3" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">	</div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Latest Posts</h4><div class="latest-wrapper">	
	<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
	
			<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/02/featuredimage-1.jpg')">
				<a href="https://www.1063thegroove.com/rb-news/carmen-electra-says-she-and-ex-dennis-rodman-had-sex-all-over-bulls-practice-facility/" rel="bookmark" title="Carmen Electra Says She And Ex Dennis Rodman Had Sex All Over Bulls Practice Facility"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/rb-news/carmen-electra-says-she-and-ex-dennis-rodman-had-sex-all-over-bulls-practice-facility/" title="Permalink to Carmen Electra Says She And Ex Dennis Rodman Had Sex All Over Bulls Practice Facility" rel="bookmark"><h2 class="entry-title" itemprop="headline">Carmen Electra Says She And Ex Dennis Rodman Had Sex All Over Bulls Practice Facility</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/04/Wendy_Williams_06_18-225x169.jpg')">
				<a href="https://www.1063thegroove.com/rb-news/hollywood-quick-hits-wendy-williams-ashley-ms-minnie-ross-lisaraye-more/" rel="bookmark" title="Hollywood Quick Hits: Wendy Williams, Ashley &#8216;Ms Minnie&#8217; Ross, LisaRaye &amp; More!"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/rb-news/hollywood-quick-hits-wendy-williams-ashley-ms-minnie-ross-lisaraye-more/" title="Permalink to Hollywood Quick Hits: Wendy Williams, Ashley &#8216;Ms Minnie&#8217; Ross, LisaRaye &amp; More!" rel="bookmark"><h2 class="entry-title" itemprop="headline">Hollywood Quick Hits: Wendy Williams, Ashley &#8216;Ms Minnie&#8217; Ross, LisaRaye &amp; More!</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/04/Jennifer_Williams_7_18-225x169.jpg')">
				<a href="https://www.1063thegroove.com/rb-news/jennifer-williams-ex-responds-to-claims-that-he-stole-her-range-rover/" rel="bookmark" title="Jennifer Williams&#8217; Ex Responds To Claims That He Stole Her Range Rover"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/rb-news/jennifer-williams-ex-responds-to-claims-that-he-stole-her-range-rover/" title="Permalink to Jennifer Williams&#8217; Ex Responds To Claims That He Stole Her Range Rover" rel="bookmark"><h2 class="entry-title" itemprop="headline">Jennifer Williams&#8217; Ex Responds To Claims That He Stole Her Range Rover</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/04/Beyonce_08_16-225x169.jpg')">
				<a href="https://www.1063thegroove.com/rb-news/rb-snippets-beyonce-monica/" rel="bookmark" title="R&amp;B Snippets: Beyonce &amp; Monica!"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/rb-news/rb-snippets-beyonce-monica/" title="Permalink to R&amp;B Snippets: Beyonce &amp; Monica!" rel="bookmark"><h2 class="entry-title" itemprop="headline">R&amp;B Snippets: Beyonce &amp; Monica!</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/02/featuredimage-1.jpg')">
				<a href="https://www.1063thegroove.com/rb-news/remembering-john-singleton/" rel="bookmark" title="Remembering John Singleton"><span></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/rb-news/remembering-john-singleton/" title="Permalink to Remembering John Singleton" rel="bookmark"><h2 class="entry-title" itemprop="headline">Remembering John Singleton</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
		</div> <!-- End Content Wrap --></aside><aside id="eventwidget-3" class="widget EventWidget"><link type="text/css" rel="stylesheet" href="https://www.1063thegroove.com/wp-content/plugins/srr-events/includes/css/events.css" /><h4 class="widget-title">Upcoming Events</h4>			<div id="event-widget-wrapper">
										
													<div class="event-widget-entry" itemscope itemtype="http://schema.org/Event">
																	<div class="event-entry-img" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/02/A-New-Design-4-120x80.jpg');">
										<a href="https://www.1063thegroove.com/events/98-degrees-bell-biv-devoe/"><span class="imglink" style="display:block;height:100%"></span></a>
									</div>
																<div class="event-entry-info">
									<a href="https://www.1063thegroove.com/events/98-degrees-bell-biv-devoe/"><h2>98 Degrees &#038; Bell Biv DeVoe</h2></a>
																			<i class="fa fa-calendar" aria-hidden="true"></i>Fri, Jun 26<span> at 7:00pm</span>																												<div class="event-venue" itemprop="location" content="Casino Del Sol's Ava Amphitheatre">
											<i class="fa fa-map-marker" aria-hidden="true"></i> Casino Del Sol's Ava Amphitheatre										</div>
																	</div>
							</div>
																		
													<div class="event-widget-entry" itemscope itemtype="http://schema.org/Event">
																	<div class="event-entry-img" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/02/A-New-Design-11-120x63.jpg');">
										<a href="https://www.1063thegroove.com/events/john-legend/"><span class="imglink" style="display:block;height:100%"></span></a>
									</div>
																<div class="event-entry-info">
									<a href="https://www.1063thegroove.com/events/john-legend/"><h2>John Legend</h2></a>
																			<i class="fa fa-calendar" aria-hidden="true"></i>Sun, Sep 20<span> at 7:00pm</span>																												<div class="event-venue" itemprop="location" content="Ava Amphitheater">
											<i class="fa fa-map-marker" aria-hidden="true"></i> Ava Amphitheater										</div>
																	</div>
							</div>
															</div>
			<div style="clear:both"></div>
			<div class="event-widget-more"><a href="https://www.1063thegroove.com/events">See All Events &raquo;</a></div>			</aside>	</div><!-- close .sidebar-padder -->
</div>		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
		<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
			<div class="container">
									<div class="row">
						<div class="site-footer-inner col-sm-12 footer">
							<div class="footerad ">
																</div>
							<div class="copyright">
								<a href="#top" id="smoothup" title="Back to top"></a>
								<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-2773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2773"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/ktgv" itemprop="url">EEO Public File</a></li>
<li id="menu-item-2724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2724"><a href="https://www.1063thegroove.com/terms-of-use/" itemprop="url">Terms of Use</a></li>
<li id="menu-item-2723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2723"><a href="https://www.1063thegroove.com/privacy-statement/" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-2721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2721"><a href="https://www.1063thegroove.com/contest-guidelines/" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-2725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2725"><a href="https://www.1063thegroove.com/trademark-notice/" itemprop="url">Trademark Notice</a></li>
<li id="menu-item-2720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2720"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-2911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2911"><a href="https://www.1063thegroove.com/employment/" itemprop="url">Employment</a></li>
<li id="menu-item-3359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3359"><a href="https://www.1063thegroove.com/category/photos/" itemprop="url">Photos</a></li>
</ul></div>								<div class="footer-copyright"><p><a href="https://www.bustosmedia.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-2775" src="https://www.1063thegroove.com/wp-content/uploads/2019/02/bustosmedia_footer.png" alt="Bustos Media, LLC" width="118" height="35" data-id="2775" /></a><br />
Copyright 2020, 106.3 The Groove by Bustos Media, LLC. All Rights Reserved.</p>
</div>								<div class="license">
									Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>.   <br>
																			<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
																	</div>
															</div>
						</div>
					</div>
							</div><!-- close .container -->
		</footer>
				
			<!-- Begin SpeakPipe code -->
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
				(function(d){
					var app = d.createElement('script');
					app.type = 'text/javascript';
					app.async = true;
					var pt = ('https:' == document.location.protocol ? 'https://' : 'http://');
					app.src = pt + 'www.speakpipe.com/loader/8w20ztm1rvt9nd9qpji1aoewd6i4v925.js?wp-plugin=1';
					var s = d.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(app, s);
				})(document);
			</script>
			<!-- End SpeakPipe code -->	<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.1063thegroove.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script>	<script>
		var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();
    </script>
	<link rel='stylesheet' id='mediaelement-css'  href='https://www.1063thegroove.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.1063thegroove.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
		<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
		<script>jQuery(document).ready(function(){jQuery('[data-countdown]').each(function() {var $this = jQuery(this), finalDate = jQuery(this).data('countdown');$this.countdown(finalDate, function(event) {$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
			<script src="https://www.1063thegroove.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>
<!-- Page generated by LiteSpeed Cache 3.0.8.3 on 2020-04-28 18:54:57 -->