<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>R&amp;B Snippets: Kehlani, Faith Evans &amp; More! - 106.3 The Groove</title>
			<link rel="icon" href="https://www.1063thegroove.com/wp-content/uploads/2019/02/32.png">
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.1063thegroove.com/local/rb-snippets-kehlani-faith-evans-more" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="R&amp;B Snippets: Kehlani, Faith Evans &amp; More! - 106.3 The Groove" />
	<meta property="og:description" content="KEHLANI SPEAKS ON KAALAN WALKER&#039;S RAPE CONVICTION: Kehlani spoke on Kaalan Walker being convicted for multiple counts of rape. The incidents were said to have occurred between 2013 to 2018, and according to the women,... Read More." />
	<meta property="og:url" content="https://www.1063thegroove.com/local/rb-snippets-kehlani-faith-evans-more" />
	<meta property="og:site_name" content="106.3 The Groove" />
	<meta property="article:published_time" content="2022-04-19T09:21:03+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Pulse of Radio" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.1063thegroove.com/#website","url":"https://www.1063thegroove.com/","name":"106.3 The Groove","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.1063thegroove.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.1063thegroove.com/local/rb-snippets-kehlani-faith-evans-more#primaryimage","inLanguage":"en-US","url":"https://www.1063thegroove.com/wp-content/uploads/2020/02/Kehlani_10_18.jpg","contentUrl":"https://www.1063thegroove.com/wp-content/uploads/2020/02/Kehlani_10_18.jpg","width":800,"height":600,"caption":"PRPhotos.com"},{"@type":"WebPage","@id":"https://www.1063thegroove.com/local/rb-snippets-kehlani-faith-evans-more#webpage","url":"https://www.1063thegroove.com/local/rb-snippets-kehlani-faith-evans-more","name":"R&amp;B Snippets: Kehlani, Faith Evans &amp; More! - 106.3 The Groove","isPartOf":{"@id":"https://www.1063thegroove.com/#website"},"primaryImageOfPage":{"@id":"https://www.1063thegroove.com/local/rb-snippets-kehlani-faith-evans-more#primaryimage"},"datePublished":"2022-04-19T09:21:03+00:00","dateModified":"2022-04-19T09:21:03+00:00","author":{"@id":"https://www.1063thegroove.com/#/schema/person/4a6e550b187eef39b9167ba8db8575e1"},"breadcrumb":{"@id":"https://www.1063thegroove.com/local/rb-snippets-kehlani-faith-evans-more#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.1063thegroove.com/local/rb-snippets-kehlani-faith-evans-more"]}]},{"@type":"BreadcrumbList","@id":"https://www.1063thegroove.com/local/rb-snippets-kehlani-faith-evans-more#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.1063thegroove.com/"},{"@type":"ListItem","position":2,"name":"R&amp;B Snippets: Kehlani, Faith Evans &amp; More!"}]},{"@type":"Person","@id":"https://www.1063thegroove.com/#/schema/person/4a6e550b187eef39b9167ba8db8575e1","name":"Pulse of Radio","image":{"@type":"ImageObject","@id":"https://www.1063thegroove.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/460b13b86ca8fc68fafec4870f73e21a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/460b13b86ca8fc68fafec4870f73e21a?s=96&d=mm&r=g","caption":"Pulse of Radio"},"url":"https://www.1063thegroove.com/author/pulse"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Feed" href="https://www.1063thegroove.com/feed" />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Comments Feed" href="https://www.1063thegroove.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; R&amp;B Snippets: Kehlani, Faith Evans &amp; More! Comments Feed" href="https://www.1063thegroove.com/rb-news/rb-snippets-kehlani-faith-evans-more/feed" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ads-style-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-ads/includes/css/ads-style-min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick-min.css?ver=b8999a927eef1ad96e1c63c78d451c95' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/bootstrap/front/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='srb_bootstrap-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/css/builder-bootstrap.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/css/builder-core.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes_css-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-shortcodes/css/style.css?ver=1.0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='weather-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=b8999a927eef1ad96e1c63c78d451c95' type='text/css' media='all' />
<link rel='stylesheet' id='weather-style-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-weather/includes/css/weather.min.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.1063thegroove.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css'  href='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/css/bootstrap.min.css?ver=v4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/style.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='csf-google-web-fonts-css'  href='//fonts.googleapis.com/css?family=Open%20Sans:400,700,600&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.1063thegroove.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.1063thegroove.com/wp-json/wp/v2/posts/15754" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.1063thegroove.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.1063thegroove.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.1063thegroove.com/?p=15754' />
<link rel="alternate" type="application/json+oembed" href="https://www.1063thegroove.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1063thegroove.com%2Frb-news%2Frb-snippets-kehlani-faith-evans-more" />
<link rel="alternate" type="text/xml+oembed" href="https://www.1063thegroove.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1063thegroove.com%2Frb-news%2Frb-snippets-kehlani-faith-evans-more&#038;format=xml" />
<style type="text/css">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</style>	 
	<style type="text/css" media="screen">
		.header.container {padding: 0 15px 8px 15px;}
.widget .onair-info h2{line-height:20px;}
#mobile-sidebar .widget{margin-bottom:0px;}
@media (max-width: 639px){
.srrslider-slides {height: 215px!important;}
}				@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none}}
	</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-140253188-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-140253188-1');
</script>	
	<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=960');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
	</head>

<body class="post-template-default single single-post postid-15754 single-format-standard" aria-role="main">
				<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-2718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2718"><a href="https://www.1063thegroove.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-2717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2717"><a href="https://www.1063thegroove.com/shop-local" itemprop="url">Shop Local</a></li>
<li id="menu-item-2719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2719"><a href="https://www.1063thegroove.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="https://www.1063thegroove.com/weather">				<div class="weather-today">
					<div class="summary">
						Partly Cloudy 90&#176;. Wind: N 8 mph.					</div>
				</div>
			</a>								</div>
														<div class="social topbar"><a href="https://www.facebook.com/1063thegroove/" class="srricon icon-facebook-f" target="_blank"></a><a href="https://twitter.com/1063TheGroove" class="srricon icon-twitter" target="_blank"></a><a href="https://www.instagram.com/106.3thegroove/" class="srricon icon-instagram" target="_blank"></a></div>						</div>
					</div>
				</div>
							<div class="row">
											<div class="site-header-inner col-sm-12 col-md-3">
							<div class="site-branding">
																	<a href="https://www.1063thegroove.com/" title="106.3 The Groove" rel="home"><img src="https://www.1063thegroove.com/wp-content/uploads/2019/02/grooveglow2.png" alt="106.3 The Groove"></a>
															</div>
						</div>
						<div class="site-header-inner col-sm-12 col-md-9 topad">
							<div class="header-content ">
													<style>.adblock_slide_9501{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_9501 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_12796" href="https://www.1063thegroove.com/advertise-with-us/" target="_blank" id="12796" rel="nofollow">																			<img src="https://www.1063thegroove.com/wp-content/uploads/2021/03/Advertise-With-Us-Promo-728x90-1.jpg" class="adimage" alt="https://www.1063thegroove.com/advertise-with-us/" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_9501 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_14881" href="https://www.casinodelsol.com/event/earth-wind-fire?utm_source=Catalyst&amp;utm_medium=radio&amp;utm_campaign=earth+wind+fire" target="_blank" id="14881" rel="nofollow">																			<img src="https://www.1063thegroove.com/wp-content/uploads/2021/11/AVA-Earth-Wind-Fire-APRIL-22-728x90-1.jpg" class="adimage" alt="https://www.casinodelsol.com/event/earth-wind-fire?utm_source=Catalyst&amp;utm_medium=radio&amp;utm_campaign=earth+wind+fire" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_9501 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_14955" href="https://apacheskycasino.com/#utm_source=KTGV&amp;utm_medium=banner&amp;utm_campaign=KTGV_websitead" target="_blank" id="14955" rel="nofollow">																			<img src="https://www.1063thegroove.com/wp-content/uploads/2021/02/AS_DigitalAd_728x90.jpg" class="adimage" alt="https://apacheskycasino.com/#utm_source=KTGV&amp;utm_medium=banner&amp;utm_campaign=KTGV_websitead" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_9501(); function carousel_9501() { var i; var x = document.getElementsByClassName("adblock_slide_9501"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_9501,6000); } });</script>
					</div>
												</div>
						</div>
									</div><!-- .row -->
					</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row" style="display:block">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="https://www.1063thegroove.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-2710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2710"><a href="https://www.1063thegroove.com/" itemprop="url">Home</a></li>
<li id="menu-item-2712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2712"><a href="https://www.1063thegroove.com/onair" itemprop="url">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-2714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2714"><a href="https://www.1063thegroove.com/onair" itemprop="url">All On Air Staff</a></li>
	<li id="menu-item-8104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8104"><a href="https://www.1063thegroove.com/onair/manic-hispanic-in-the-mornings-5am-to-10am/" itemprop="url">Manic Hispanic In The Mornings – 5am to 10am</a></li>
	<li id="menu-item-13398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13398"><a href="https://www.1063thegroove.com/onair/the-x-man-10am-to-3pm/" itemprop="url">The X-Man &#8211; 10AM to 3PM</a></li>
	<li id="menu-item-12277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12277"><a href="https://www.1063thegroove.com/onair/melissa-santa-cruz/" itemprop="url">Melissa Santa Cruz &#8211; 3PM to 7PM</a></li>
</ul>
</li>
<li id="menu-item-2817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2817"><a href="#" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-2834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2834"><a href="https://www.1063thegroove.com/category/rb-news" itemprop="url">Music News</a></li>
	<li id="menu-item-2818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2818"><a href="https://www.1063thegroove.com/category/entertainment" itemprop="url">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-2713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2713"><a href="https://www.1063thegroove.com/weather" itemprop="url">Weather</a></li>
<li id="menu-item-2715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2715"><a href="https://www.1063thegroove.com/events" itemprop="url">Events</a></li>
<li id="menu-item-2716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2716"><a href="https://www.1063thegroove.com/groove-contests/" itemprop="url">Contests</a></li>
<li id="menu-item-2711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2711"><a href="https://www.1063thegroove.com/contact-us" itemprop="url">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-2737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2737"><a href="https://www.1063thegroove.com/contact-us" itemprop="url">Contact Us</a></li>
	<li id="menu-item-3548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3548"><a href="https://www.1063thegroove.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
	<li id="menu-item-2739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2739"><a href="https://www.1063thegroove.com/submit-news" itemprop="url">Submit News</a></li>
	<li id="menu-item-2738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2738"><a href="https://www.1063thegroove.com/public-service-announcements" itemprop="url">Submit PSA</a></li>
</ul>
</li>
<li id="menu-item-4467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4467"><a href="https://www.1063thegroove.com/category/photos" itemprop="url">Photos</a></li>
</ul>					</nav><!-- #main-navigation -->
					<div id="searchbar" style="display:none;overflow:hidden;">
						<form role="search" method="get" class="search-form" action="https://www.1063thegroove.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
							<input type="submit" style="display:none" class="search-submit" value="Search">
						</form>
					</div>
					<!--<input type="text" id="searchbar" class="form-control pull-right"  placeholder="Search..." style="display:none;"/> -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
	
			
	
	
	<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-15754" class="post-15754 post type-post status-publish format-standard has-post-thumbnail hentry category-rb-news tag-evans tag-faith tag-kehlani tag-more tag-rb tag-snippets" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="https://www.1063thegroove.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.1063thegroove.com/category/rb-news">R&amp;B News</a> &raquo; <span class="current">R&amp;B Snippets: Kehlani, Faith Evans &amp; More!</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">R&amp;B Snippets: Kehlani, Faith Evans &amp; More!</h1>
			<div class="post-sharing popup">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.1063thegroove.com/rb-news/rb-snippets-kehlani-faith-evans-more" target="_blank" rel="nofollow noopener" aria-label="Share to Facebook" title="Share to Facebook" class="share-facebook"><i role="button" class="srricon icon-facebook-f"></i><span> Facebook</span></a>
		<a href="https://twitter.com/intent/tweet?text=RampB Snippets Kehlani Faith Evans amp More on 1063 The Groove: KEHLANI SPEAKS ON KAALAN WALKER039S RAPE CONVICTION Kehlani spoke on Kaalan Walker being convicted for multiple counts of rape. The incidents were said to have occurred between 2013 to ...  Read more at https://www.1063thegroove.com/rb-news/rb-snippets-kehlani-faith-evans-more" target="_blank" rel="nofollow noopener" aria-label="Share to Twitter" title="Share to Twitter" class="share-twitter"><i role="button" class="srricon icon-twitter"></i><span> Twitter</span></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.1063thegroove.com/rb-news/rb-snippets-kehlani-faith-evans-more&title=RampB Snippets Kehlani Faith Evans amp More on 1063 The Groove&summary=KEHLANI SPEAKS ON KAALAN WALKER039S RAPE CONVICTION Kehlani spoke on Kaalan Walker being convicted for multiple counts of rape. The incidents were said to have occurred between 2013 to ... &source=https://www.1063thegroove.com/rb-news/rb-snippets-kehlani-faith-evans-more" target="_blank" rel="nofollow noopener" aria-label="Share to LinkedIn" title="Share to LinkedIn" class="share-linkedin"><i role="button" class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
		<a href="https://pinterest.com/pin/create/button/?url=https://www.1063thegroove.com/rb-news/rb-snippets-kehlani-faith-evans-more&media=https://www.1063thegroove.com/wp-content/uploads/2020/02/Kehlani_10_18-750x563.jpg&description=KEHLANI SPEAKS ON KAALAN WALKER039S RAPE CONVICTION Kehlani spoke on Kaalan Walker being convicted for multiple counts of rape. The incidents were said to have occurred between 2013 to ... " target="_blank" rel="nofollow noopener" aria-label="Share to Pinterest" title="Share to Pinterest" class="share-pinterest"><i role="button" class="srricon icon-pinterest"></i><span> Pinterest</span></a>
		<a href="mailto:?subject=RampB Snippets Kehlani Faith Evans amp More on 1063 The Groove&body=KEHLANI SPEAKS ON KAALAN WALKER039S RAPE CONVICTION Kehlani spoke on Kaalan Walker being convicted for multiple counts of rape. The incidents were said to have occurred between 2013 to ... %0D%0ARead more at https://www.1063thegroove.com/rb-news/rb-snippets-kehlani-faith-evans-more." target="_self" rel="nofollow noopener" aria-label="Share to E-Mail" title="Share to E-Mail" class="share-email"><i role="button" class="srricon icon-mail"></i><span> E-Mail</span></a>
	</div>	
	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="800" height="600" src="https://www.1063thegroove.com/wp-content/uploads/2020/02/Kehlani_10_18.jpg" class="attachment-full size-full wp-post-image" alt="PRPhotos.com" srcset="https://www.1063thegroove.com/wp-content/uploads/2020/02/Kehlani_10_18.jpg 800w, https://www.1063thegroove.com/wp-content/uploads/2020/02/Kehlani_10_18-360x270.jpg 360w, https://www.1063thegroove.com/wp-content/uploads/2020/02/Kehlani_10_18-750x563.jpg 750w, https://www.1063thegroove.com/wp-content/uploads/2020/02/Kehlani_10_18-225x169.jpg 225w, https://www.1063thegroove.com/wp-content/uploads/2020/02/Kehlani_10_18-768x576.jpg 768w, https://www.1063thegroove.com/wp-content/uploads/2020/02/Kehlani_10_18-120x90.jpg 120w" sizes="(max-width: 800px) 100vw, 800px" />					<div class="featured-caption">PRPhotos.com</div>				</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.1063thegroove.com/rb-news/rb-snippets-kehlani-faith-evans-more" title="2:21 am" rel="bookmark"><time class="entry-date published" datetime="2022-04-19T02:21:03-07:00">April 19, 2022</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.1063thegroove.com/author/pulse" title="View all posts by Pulse of Radio">Pulse of Radio</a></span></span>		</div><!-- .entry-meta -->
		<p><b>KEHLANI SPEAKS ON KAALAN WALKER&#039;S RAPE CONVICTION</b>: <b>Kehlani </b>spoke on <b>Kaalan Walker </b>being convicted for multiple counts of rape. The incidents were said to have occurred between 2013 to 2018, and according to the women, they were coerced or lured by the actor. Kehlani, who previously dated the actor, said,&#8221;I did not forget who tore down victims of sexual assault when this came out.&#8221; She continued, &#8220;I did not forget what bloggers and what blogs and what platforms felt like they had to play neutral and give a rapist a platform for the sake of clicks and views when this came out I hope all of y&#039;all beat the f*ck out of your own ass. I hope you eat your f*cking words. This man is going to jail for the rest of his life. Guilty as hell and it&#039;s crazy that it took this, it took this, for y&#039;all to believe it, &#039;cause it should have been believed when all this sh*t came out.&#8221; She added, &#8220;But I hope you feel like sh*t. I hope you feel like sh*t.  And God bless the girls, and thank God that they&#039;re getting some form of peace that they have been able to get through this entire f*cking process.&#8221;</p>
<p><b>LAWYERS IN FAITH EVANS AND STEVIE J DROPS STEVIE J DUE TO &#039;CONFLICTS&#039;</b>: According to RadarOnline, court docs say that <b>Stevie J</b>&#039;s lawyers dropped him in his ongoing divorce with <b>Faith Evans</b>. <b>Kimia Klein</b> from the law firm Fox Rothschild LLP. In the court documents, Klein wrote the breakdown in their &#8220;attorney-client relationship&#8221; was due to a &#8220;genuine conflict&#8221;  between the firm and Stevie J.&#8221; She said, &#8220;Despite several attempts by my office to informally resolve the issues with Steven, we have been unsuccessful in resolving the issues.&#8221;   The attorney told the court she did not wish to provide any further details on the matter unless they spoke privately.  She also said the situation with the reality tv star has escalated to the point where none of her coworkers want to be involved with the case. </p>
<p><b>HI-FIVE MEMBER RODERICK &#039;POOH&#039; CLARK DEAD AT 49</b>:<b> Hi Five</b> group member <b>Roderick &#039;Pooh&#039; Clark</b> died on Easter Sunday (April 17th). He was 49.  According to People, the news was announced via Hi-Five&#039;s Instagram, saying, &#8220;OUR BROTHER OG RODERICK POOH CLARK ????????????????????????? #officialhifive RIH.&#8221; A cause of death was not disclosed.</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

																<div class="relatedposts-wrapper">
							<style>.related-cat{color:transparent}.related-cat a,.related-sponsor a{background-color:#da1f2e;color:#ffffff !important}</style>
							<h3>Related Articles</h3><style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2022/04/Chris%20Hemsworth_03_21.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/chris-hemsworth-natalie-portman-jon-batiste-more" rel="bookmark" aria-label="Chris Hemsworth, Natalie Portman, Jon Batiste + More!" title="Chris Hemsworth, Natalie Portman, Jon Batiste + More!"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/chris-hemsworth-natalie-portman-jon-batiste-more" rel="bookmark" title="Chris Hemsworth, Natalie Portman, Jon Batiste + More!">Chris Hemsworth, Natalie Portman, Jon Batiste + More!</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2022/04/Kourtney%20Kardashian%20Travis%20Barker_10_21.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/charlie-sheen-travis-barker-kourtney-kardashian-more" rel="bookmark" aria-label="Charlie Sheen, Travis Barker, Kourtney Kardashian + More!" title="Charlie Sheen, Travis Barker, Kourtney Kardashian + More!"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/charlie-sheen-travis-barker-kourtney-kardashian-more" rel="bookmark" title="Charlie Sheen, Travis Barker, Kourtney Kardashian + More!">Charlie Sheen, Travis Barker, Kourtney Kardashian + More!</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; margin-right:0px;">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/04/Kendall_Jenner_03_15-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/kendall-jenner-seth-rogan-wil-wheaton-more" rel="bookmark" aria-label="Kendall Jenner, Seth Rogan, Wil Wheaton + More!" title="Kendall Jenner, Seth Rogan, Wil Wheaton + More!"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/kendall-jenner-seth-rogan-wil-wheaton-more" rel="bookmark" title="Kendall Jenner, Seth Rogan, Wil Wheaton + More!">Kendall Jenner, Seth Rogan, Wil Wheaton + More!</a></div>
										</div>
										<div class="clear"></div>									<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/09/Jerry_Seinfeld_02_18-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/liz-sheridan-wendy-rieger-benedict-cumberbatch-more" rel="bookmark" aria-label="Liz Sheridan, Wendy Rieger, Benedict Cumberbatch + More!" title="Liz Sheridan, Wendy Rieger, Benedict Cumberbatch + More!"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/liz-sheridan-wendy-rieger-benedict-cumberbatch-more" rel="bookmark" title="Liz Sheridan, Wendy Rieger, Benedict Cumberbatch + More!">Liz Sheridan, Wendy Rieger, Benedict Cumberbatch + More!</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/05/Trey_Songz_02_17-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/rb-news/rb-snippets-trey-songz-chris-brown-more" rel="bookmark" aria-label="R&amp;B Snippets: Trey Songz, Chris Brown &amp; More!" title="R&amp;B Snippets: Trey Songz, Chris Brown &amp; More!"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/rb-news/rb-snippets-trey-songz-chris-brown-more" rel="bookmark" title="R&amp;B Snippets: Trey Songz, Chris Brown &amp; More!">R&amp;B Snippets: Trey Songz, Chris Brown &amp; More!</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; margin-right:0px;">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2022/04/Bennifer_03_22-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/celebrity-gossip-bam-margera-bennifer-meghan-markle-more" rel="bookmark" aria-label="Celebrity Gossip: Bam Margera, Bennifer, Meghan Markle + More!" title="Celebrity Gossip: Bam Margera, Bennifer, Meghan Markle + More!"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/celebrity-gossip-bam-margera-bennifer-meghan-markle-more" rel="bookmark" title="Celebrity Gossip: Bam Margera, Bennifer, Meghan Markle + More!">Celebrity Gossip: Bam Margera, Bennifer, Meghan Markle + More!</a></div>
										</div>
										<div class="clear"></div>															</div>
												</div>
			<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
	<div class="sidebar-padder">
						<aside id="srr_listenlive-3" class="widget srr_listenlive"><div class="srr-listenlive popup"><a href="https://v7player.wostreaming.net/7207"><img src="https://www.1063thegroove.com/wp-content/uploads/2019/02/listenlive.png" alt="Listen Live"></a></div></aside><aside id="onairwidget-3" class="widget OnAirWidget"></aside><aside id="srradblockwidget-3" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">	</div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Latest Posts</h4><div class="latest-wrapper">	
	<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
	
			<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2022/04/Blac%20Chyna_11_18.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/the-kardashian-jenner-family-attends-jury-selection-for-blac-chyna-trial" rel="bookmark" title="The Kardashian-Jenner Family Attends Jury Selection For Blac Chyna Trial"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/the-kardashian-jenner-family-attends-jury-selection-for-blac-chyna-trial" title="Permalink to The Kardashian-Jenner Family Attends Jury Selection For Blac Chyna Trial" rel="bookmark"><h2 class="entry-title" itemprop="headline">The Kardashian-Jenner Family Attends Jury Selection For Blac Chyna Trial</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/07/Viola_Davis_01_17-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/fans-comment-on-viola-davis-portrayal-of-michelle-obama" rel="bookmark" title="Fans Comment On Viola Davis&#8217; Portrayal Of Michelle Obama"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/fans-comment-on-viola-davis-portrayal-of-michelle-obama" title="Permalink to Fans Comment On Viola Davis&#8217; Portrayal Of Michelle Obama" rel="bookmark"><h2 class="entry-title" itemprop="headline">Fans Comment On Viola Davis&#8217; Portrayal Of Michelle Obama</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2022/04/Anthony_Anderson_01_16-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/anthony-anderson-shares-story-about-riding-home-from-best-buy-with-strangers" rel="bookmark" title="Anthony Anderson Shares Story About Riding Home From Best Buy With Strangers"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/anthony-anderson-shares-story-about-riding-home-from-best-buy-with-strangers" title="Permalink to Anthony Anderson Shares Story About Riding Home From Best Buy With Strangers" rel="bookmark"><h2 class="entry-title" itemprop="headline">Anthony Anderson Shares Story About Riding Home From Best Buy With Strangers</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2022/04/Jennifer%20Grey_04_22.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/jennifer-grey-says-she-felt-invisible-after-her-nose-jobs" rel="bookmark" title="Jennifer Grey Says She Felt &#8216;Invisible&#8217; After Her Nose Jobs"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/jennifer-grey-says-she-felt-invisible-after-her-nose-jobs" title="Permalink to Jennifer Grey Says She Felt &#8216;Invisible&#8217; After Her Nose Jobs" rel="bookmark"><h2 class="entry-title" itemprop="headline">Jennifer Grey Says She Felt &#8216;Invisible&#8217; After Her Nose Jobs</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/06/Julia_Roberts_01_17-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/julia-roberts-didnt-do-a-rom-com-for-20-years-because-she-wasnt-interested-in-the-scripts" rel="bookmark" title="Julia Roberts Didn&#8217;t Do A Rom-Com For 20 Years Because She Wasn&#8217;t &#8216;Interested In&#8217; The Scripts"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/julia-roberts-didnt-do-a-rom-com-for-20-years-because-she-wasnt-interested-in-the-scripts" title="Permalink to Julia Roberts Didn&#8217;t Do A Rom-Com For 20 Years Because She Wasn&#8217;t &#8216;Interested In&#8217; The Scripts" rel="bookmark"><h2 class="entry-title" itemprop="headline">Julia Roberts Didn&#8217;t Do A Rom-Com For 20 Years Because She Wasn&#8217;t &#8216;Interested In&#8217; The Scripts</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
		</div> <!-- End Content Wrap --></aside>	</div><!-- close .sidebar-padder -->
</div>		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
		<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
			<div class="container">
									<div class="row">
						<div class="site-footer-inner col-sm-12 footer">
							<div class="footerad ">
													<style>.adblock_slide_7751{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_7751 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_12796" href="https://www.1063thegroove.com/advertise-with-us/" target="_blank" id="12796" rel="nofollow">																			<img src="https://www.1063thegroove.com/wp-content/uploads/2021/03/Advertise-With-Us-Promo-728x90-1.jpg" class="adimage" alt="https://www.1063thegroove.com/advertise-with-us/" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_7751(); function carousel_7751() { var i; var x = document.getElementsByClassName("adblock_slide_7751"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_7751,6000); } });</script>
					</div>
												</div>
							<div class="copyright">
								<a href="#top" id="smoothup" title="Back to top"><i class="srricon icon-up-open"></i></a>
								<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-2773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2773"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/KTGV" itemprop="url">Public Inspection File</a></li>
<li id="menu-item-14705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14705"><a href="https://publicfiles.fcc.gov/fm-profile/KTGV/equal-employment-opportunity-records" itemprop="url">EEO</a></li>
<li id="menu-item-2911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2911"><a href="https://www.1063thegroove.com/employment" itemprop="url">Employment</a></li>
<li id="menu-item-2724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2724"><a href="https://www.1063thegroove.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-2723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2723"><a href="https://www.1063thegroove.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-2721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2721"><a href="https://www.1063thegroove.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-2725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2725"><a href="https://www.1063thegroove.com/trademark-notice" itemprop="url">Trademark Notice</a></li>
<li id="menu-item-2720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2720"><a href="https://www.1063thegroove.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-3359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3359"><a href="https://www.1063thegroove.com/category/photos" itemprop="url">Photos</a></li>
</ul></div>								<div class="footer-copyright"><p><a href="https://www.bustosmedia.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-2775" src="https://www.1063thegroove.com/wp-content/uploads/2019/02/bustosmedia_footer.png" alt="Bustos Media, LLC" width="118" height="35" data-id="2775" /></a><br />
Copyright 2022, 106.3 The Groove by Bustos Media, LLC. All Rights Reserved.</p>
</div>								<div class="license">
									Powered by <a href="https://www.skyrocketradio.com" aria-label="Skyrocket Radio" title="Skyrocket Radio" target="_blank">Skyrocket Radio</a>.   <br>
																			<span class="weathernod">Weather information provided by <a href="https://www.weatherology.com" aria-label="Weatherology" title="Weatherology" target="_blank">Weatherlogy</a>.</span>
																	</div>
															</div>
						</div>
					</div>
							</div><!-- close .container -->
		</footer>
				
			<!-- Begin SpeakPipe code -->
			<script type="text/javascript">
				(function(d){
					var app = d.createElement('script');
					app.type = 'text/javascript';
					app.async = true;
					var pt = ('https:' == document.location.protocol ? 'https://' : 'http://');
					app.src = pt + 'www.speakpipe.com/loader/8w20ztm1rvt9nd9qpji1aoewd6i4v925.js?wp-plugin=1';
					var s = d.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(app, s);
				})(document);
			</script>
			<!-- End SpeakPipe code -->	<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.1063thegroove.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick.min.js?ver=b8999a927eef1ad96e1c63c78d451c95' id='slickjs-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/bootstrap/front/js/bootstrap.min.js?ver=3.3.5' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' id='srb_core-js-extra'>
/* <![CDATA[ */
var srbAjax = {"ajaxurl":"https:\/\/www.1063thegroove.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.1063thegroove.com\/wp-content\/plugins\/srr-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/js/builder-core.js?ver=1.3.1' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-shortcodes/js/main.js?ver=1' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/js/bootstrap.min.js?ver=v4.5.3' id='bootstrap-4-js-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js?ver=20210104' id='bigtown-jquery-navigation-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js?ver=2.1.0' id='srr-countdown-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/comment-reply.min.js?ver=b8999a927eef1ad96e1c63c78d451c95' id='comment-reply-js'></script>
		<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
		<script>jQuery(document).ready(function(){jQuery('#searchbutt').click(function(){jQuery('#searchbar').toggle();});jQuery('[data-countdown]').each(function(){var $this=jQuery(this),finalDate=jQuery(this).data('countdown');$this.countdown(finalDate, function(event){$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-140253188-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-140253188-1');
</script>	</body>
</html>
<!-- Page generated by LiteSpeed Cache 4.6 on 2022-04-19 19:04:18 -->