<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Vogue Issues Alternative Cover Of Vice President Kamala Harris Following Backlash - 106.3 The Groove</title>
			<link rel="icon" href="https://www.1063thegroove.com/wp-content/uploads/2019/02/32.png">
			
	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.1063thegroove.com/local/vogue-issues-alternative-cover-of-vice-president-kamala-harris-following-backlash/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Vogue Issues Alternative Cover Of Vice President Kamala Harris Following Backlash - 106.3 The Groove" />
	<meta property="og:description" content="After receiving backlash for its February cover, Vogue has issued an alternative cover featuring Vice President Kamala Harris. The magazine choose the cover that was originally for the digital version of the magazine. The cover... Read More." />
	<meta property="og:url" content="https://www.1063thegroove.com/local/vogue-issues-alternative-cover-of-vice-president-kamala-harris-following-backlash/" />
	<meta property="og:site_name" content="106.3 The Groove" />
	<meta property="article:published_time" content="2021-01-21T10:56:05+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Pulse of Radio">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.1063thegroove.com/#website","url":"https://www.1063thegroove.com/","name":"106.3 The Groove","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.1063thegroove.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.1063thegroove.com/local/vogue-issues-alternative-cover-of-vice-president-kamala-harris-following-backlash/#webpage","url":"https://www.1063thegroove.com/local/vogue-issues-alternative-cover-of-vice-president-kamala-harris-following-backlash/","name":"Vogue Issues Alternative Cover Of Vice President Kamala Harris Following Backlash - 106.3 The Groove","isPartOf":{"@id":"https://www.1063thegroove.com/#website"},"datePublished":"2021-01-21T10:56:05+00:00","dateModified":"2021-01-21T10:56:05+00:00","author":{"@id":"https://www.1063thegroove.com/#/schema/person/4a6e550b187eef39b9167ba8db8575e1"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.1063thegroove.com/local/vogue-issues-alternative-cover-of-vice-president-kamala-harris-following-backlash/"]}]},{"@type":"Person","@id":"https://www.1063thegroove.com/#/schema/person/4a6e550b187eef39b9167ba8db8575e1","name":"Pulse of Radio","image":{"@type":"ImageObject","@id":"https://www.1063thegroove.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/460b13b86ca8fc68fafec4870f73e21a?s=96&d=mm&r=g","caption":"Pulse of Radio"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Feed" href="https://www.1063thegroove.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Comments Feed" href="https://www.1063thegroove.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="106.3 The Groove &raquo; Vogue Issues Alternative Cover Of Vice President Kamala Harris Following Backlash Comments Feed" href="https://www.1063thegroove.com/rb-news/vogue-issues-alternative-cover-of-vice-president-kamala-harris-following-backlash/feed/" />
<link rel='stylesheet' id='ads-style-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-ads/includes/css/ads-style-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/bootstrap/front/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_bootstrap-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/css/builder-bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/css/builder-core.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes_css-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-shortcodes/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='weather-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='weather-style-css'  href='https://www.1063thegroove.com/wp-content/plugins/srr-weather/includes/css/weather.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.1063thegroove.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css'  href='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='csf-google-web-fonts-css'  href='//fonts.googleapis.com/css?family=Open%20Sans:400,700,600&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.1063thegroove.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.1063thegroove.com/wp-json/wp/v2/posts/12361" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.1063thegroove.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.1063thegroove.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.1063thegroove.com/?p=12361' />
<link rel="alternate" type="application/json+oembed" href="https://www.1063thegroove.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1063thegroove.com%2Frb-news%2Fvogue-issues-alternative-cover-of-vice-president-kamala-harris-following-backlash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.1063thegroove.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1063thegroove.com%2Frb-news%2Fvogue-issues-alternative-cover-of-vice-president-kamala-harris-following-backlash%2F&#038;format=xml" />
<style type="text/css">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</style>	 
	<style type="text/css" media="screen">
		.header.container {padding: 0 15px 8px 15px;}
.widget .onair-info h2{line-height:20px;}
#mobile-sidebar .widget{margin-bottom:0px;}
@media (max-width: 639px){
.srrslider-slides {height: 215px!important;}
}				@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none}}
	</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-140253188-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-140253188-1');
</script>	
	<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=960');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
	</head>

<body class="post-template-default single single-post postid-12361 single-format-standard group-blog" aria-role="main">
				<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-2718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2718"><a href="https://www.1063thegroove.com/submit-news/" itemprop="url">Submit News</a></li>
<li id="menu-item-2717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2717"><a href="https://www.1063thegroove.com/shop-local/" itemprop="url">Shop Local</a></li>
<li id="menu-item-2719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2719"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="https://www.1063thegroove.com/weather">				<div class="weather-today">
					<div class="summary">
						Clear 65&#176;. Wind: SE 12 mph.					</div>
				</div>
			</a>								</div>
														<div class="social topbar"><a href="https://www.facebook.com/1063thegroove/" class="srricon icon-facebook-f" target="_blank"></a><a href="https://twitter.com/1063TheGroove" class="srricon icon-twitter" target="_blank"></a><a href="https://www.instagram.com/106.3thegroove/" class="srricon icon-instagram" target="_blank"></a></div>						</div>
					</div>
				</div>
							<div class="row">
											<div class="site-header-inner col-sm-12 col-md-3">
							<div class="site-branding">
																	<a href="https://www.1063thegroove.com/" title="106.3 The Groove" rel="home"><img src="https://www.1063thegroove.com/wp-content/uploads/2019/02/grooveglow2.png" alt="106.3 The Groove"></a>
															</div>
						</div>
						<div class="site-header-inner col-sm-12 col-md-9 topad">
							<div class="header-content ">
																</div>
						</div>
									</div><!-- .row -->
					</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row" style="display:block">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="https://www.1063thegroove.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-2710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2710"><a href="https://www.1063thegroove.com/" itemprop="url">Home</a></li>
<li id="menu-item-2712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2712"><a href="https://www.1063thegroove.com/onair/" itemprop="url">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-2714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2714"><a href="https://www.1063thegroove.com/onair/" itemprop="url">All On Air Staff</a></li>
	<li id="menu-item-8104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8104"><a href="https://www.1063thegroove.com/onair/manic-hispanic-in-the-mornings-5am-to-10am/" itemprop="url">Manic Hispanic In The Mornings – 5am to 10am</a></li>
	<li id="menu-item-12277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12277"><a href="https://www.1063thegroove.com/onair/melissa-santa-cruz/" itemprop="url">Melissa Santa Cruz NOON to 7PM</a></li>
</ul>
</li>
<li id="menu-item-2817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2817"><a href="#" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-2834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2834"><a href="https://www.1063thegroove.com/category/rb-news/" itemprop="url">Music News</a></li>
	<li id="menu-item-2818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2818"><a href="https://www.1063thegroove.com/category/entertainment/" itemprop="url">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-2713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2713"><a href="https://www.1063thegroove.com/weather/" itemprop="url">Weather</a></li>
<li id="menu-item-2715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2715"><a href="https://www.1063thegroove.com/events" itemprop="url">Events</a></li>
<li id="menu-item-2716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2716"><a href="https://www.1063thegroove.com/groove-contests/" itemprop="url">Contests</a></li>
<li id="menu-item-2711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2711"><a href="https://www.1063thegroove.com/contact-us/" itemprop="url">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-2737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2737"><a href="https://www.1063thegroove.com/contact-us/" itemprop="url">Contact Us</a></li>
	<li id="menu-item-3548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3548"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
	<li id="menu-item-2739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2739"><a href="https://www.1063thegroove.com/submit-news/" itemprop="url">Submit News</a></li>
	<li id="menu-item-2738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2738"><a href="https://www.1063thegroove.com/public-service-announcements/" itemprop="url">Submit PSA</a></li>
</ul>
</li>
<li id="menu-item-4467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4467"><a href="https://www.1063thegroove.com/category/photos/" itemprop="url">Photos</a></li>
</ul>					</nav><!-- #main-navigation -->
					<div id="searchbar" style="display:none;overflow:hidden;">
						<form role="search" method="get" class="search-form" action="https://www.1063thegroove.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
							<input type="submit" style="display:none" class="search-submit" value="Search">
						</form>
					</div>
					<!--<input type="text" id="searchbar" class="form-control pull-right"  placeholder="Search..." style="display:none;"/> -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
	
			
	
	
	<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-12361" class="post-12361 post type-post status-publish format-standard hentry category-rb-news tag-alternative tag-backlash tag-cover tag-following tag-harris tag-issues tag-kamala tag-of tag-president tag-vice tag-vogue" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="https://www.1063thegroove.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.1063thegroove.com/category/rb-news/">R&amp;B News</a> &raquo; <span class="current">Vogue Issues Alternative Cover Of Vice President Kamala Harris Following Backlash</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">Vogue Issues Alternative Cover Of Vice President Kamala Harris Following Backlash</h1>
			<div class="post-sharing popup">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.1063thegroove.com/rb-news/vogue-issues-alternative-cover-of-vice-president-kamala-harris-following-backlash" target="_blank" rel="nofollow noopener" aria-label="Share to Facebook" title="Share to Facebook" class="share-facebook"><i role="button" class="srricon icon-facebook-f"></i><span> Facebook</span></a>
		<a href="https://twitter.com/intent/tweet?text=Vogue Issues Alternative Cover Of Vice President Kamala Harris Following Backlash on 1063 The Groove: After receiving backlash for its February cover, Vogue has issued an alternative cover featuring Vice President Kamala Harris.  The magazine choose the cover that was originally for the ...  Read more at https://www.1063thegroove.com/rb-news/vogue-issues-alternative-cover-of-vice-president-kamala-harris-following-backlash" target="_blank" rel="nofollow noopener" aria-label="Share to Twitter" title="Share to Twitter" class="share-twitter"><i role="button" class="srricon icon-twitter"></i><span> Twitter</span></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.1063thegroove.com/rb-news/vogue-issues-alternative-cover-of-vice-president-kamala-harris-following-backlash&title=Vogue Issues Alternative Cover Of Vice President Kamala Harris Following Backlash on 1063 The Groove&summary=After receiving backlash for its February cover, Vogue has issued an alternative cover featuring Vice President Kamala Harris.  The magazine choose the cover that was originally for the ... &source=https://www.1063thegroove.com/rb-news/vogue-issues-alternative-cover-of-vice-president-kamala-harris-following-backlash" target="_blank" rel="nofollow noopener" aria-label="Share to LinkedIn" title="Share to LinkedIn" class="share-linkedin"><i role="button" class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
		<a href="https://pinterest.com/pin/create/button/?url=https://www.1063thegroove.com/rb-news/vogue-issues-alternative-cover-of-vice-president-kamala-harris-following-backlash&media=&description=After receiving backlash for its February cover, Vogue has issued an alternative cover featuring Vice President Kamala Harris.  The magazine choose the cover that was originally for the ... " target="_blank" rel="nofollow noopener" aria-label="Share to Pinterest" title="Share to Pinterest" class="share-pinterest"><i role="button" class="srricon icon-pinterest"></i><span> Pinterest</span></a>
		<a href="/cdn-cgi/l/email-protection#82bdf1f7e0e8e7e1f6bfd4ede5f7e7a2cbf1f1f7e7f1a2c3eef6e7f0ece3f6ebf4e7a2c1edf4e7f0a2cde4a2d4ebe1e7a2d2f0e7f1ebe6e7ecf6a2c9e3efe3eee3a2cae3f0f0ebf1a2c4edeeeeedf5ebece5a2c0e3e1e9eee3f1eaa2edeca2b3b2b4b1a2d6eae7a2c5f0ededf4e7a4e0ede6fbbfc3e4f6e7f0a2f0e7e1e7ebf4ebece5a2e0e3e1e9eee3f1eaa2e4edf0a2ebf6f1a2c4e7e0f0f7e3f0fba2e1edf4e7f0aea2d4ede5f7e7a2eae3f1a2ebf1f1f7e7e6a2e3eca2e3eef6e7f0ece3f6ebf4e7a2e1edf4e7f0a2e4e7e3f6f7f0ebece5a2d4ebe1e7a2d2f0e7f1ebe6e7ecf6a2c9e3efe3eee3a2cae3f0f0ebf1aca2a2d6eae7a2efe3e5e3f8ebece7a2e1eaededf1e7a2f6eae7a2e1edf4e7f0a2f6eae3f6a2f5e3f1a2edf0ebe5ebece3eeeefba2e4edf0a2f6eae7a2acacaca2a7b2c6a7b2c3d0e7e3e6a2efedf0e7a2e3f6a2eaf6f6f2f1b8adadf5f5f5acb3b2b4b1f6eae7e5f0ededf4e7ace1edefadf0e0afece7f5f1adf4ede5f7e7afebf1f1f7e7f1afe3eef6e7f0ece3f6ebf4e7afe1edf4e7f0afede4aff4ebe1e7aff2f0e7f1ebe6e7ecf6afe9e3efe3eee3afeae3f0f0ebf1afe4edeeeeedf5ebece5afe0e3e1e9eee3f1eaac" target="_self" rel="nofollow noopener" aria-label="Share to E-Mail" title="Share to E-Mail" class="share-email"><i role="button" class="srricon icon-mail"></i><span> E-Mail</span></a>
	</div>	
	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.1063thegroove.com/rb-news/vogue-issues-alternative-cover-of-vice-president-kamala-harris-following-backlash/" title="3:56 am" rel="bookmark"><time class="entry-date published" datetime="2021-01-21T03:56:05-07:00">January 21, 2021</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.1063thegroove.com/author/pulse/" title="View all posts by Pulse of Radio">Pulse of Radio</a></span></span>		</div><!-- .entry-meta -->
		<p>After receiving backlash for its February cover, Vogue has issued an alternative cover featuring Vice President <b>Kamala Harri</b>s.  The magazine choose the cover that was originally for the digital version of the magazine. The cover features the Vice President a light blue suit against a gold background. </p>
<p>The magazine posted the cover on Instagram, along with the caption, &#8220;In recognition of the enormous interest in the digital cover, and celebration of this historical moment, we will be publishing a limited number of special edition inaugural issues.&#8221;</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

																<div class="relatedposts-wrapper">
							<style>.related-cat{color:transparent}.related-cat a,.related-sponsor a{background-color:#da1f2e;color:#ffffff !important}</style>
							<h3>Related Articles</h3><style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/04/Chrissy_Teigen_06_14-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/chrissy-teigen-responds-to-critics-of-inauguration-travel-fan-girls-over-national-guards/" rel="bookmark" aria-label="Chrissy Teigen Responds to Critics of Inauguration Travel, Fan-Girls Over National Guards" title="Chrissy Teigen Responds to Critics of Inauguration Travel, Fan-Girls Over National Guards"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/chrissy-teigen-responds-to-critics-of-inauguration-travel-fan-girls-over-national-guards/" rel="bookmark" title="Chrissy Teigen Responds to Critics of Inauguration Travel, Fan-Girls Over National Guards">Chrissy Teigen Responds to Critics of Inauguration Travel, Fan-Girls Over National Guards</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/07/Chris_Harrison_01_17-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/sarah-trott-speaks-out-following-bachelor-wild-exit/" rel="bookmark" aria-label="Sarah Trott Speaks Out Following &#8216;Bachelor&#8217; Wild Exit" title="Sarah Trott Speaks Out Following &#8216;Bachelor&#8217; Wild Exit"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/sarah-trott-speaks-out-following-bachelor-wild-exit/" rel="bookmark" title="Sarah Trott Speaks Out Following &#8216;Bachelor&#8217; Wild Exit">Sarah Trott Speaks Out Following &#8216;Bachelor&#8217; Wild Exit</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; margin-right:0px;">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2021/01/Liv_Tyler_01_19-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/liv-tyler-shares-physical-and-emotional-torment-of-covid/" rel="bookmark" aria-label="Liv Tyler Shares Physical and Emotional Torment of COVID" title="Liv Tyler Shares Physical and Emotional Torment of COVID"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/liv-tyler-shares-physical-and-emotional-torment-of-covid/" rel="bookmark" title="Liv Tyler Shares Physical and Emotional Torment of COVID">Liv Tyler Shares Physical and Emotional Torment of COVID</a></div>
										</div>
										<div class="clear"></div>									<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2020/01/KobeBryant800_1_20-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/rb-news/hollywood-quick-hits-vanessa-bryant-kamala-harris-more/" rel="bookmark" aria-label="Hollywood Quick Hits: Vanessa Bryant, Kamala Harris &amp; More!" title="Hollywood Quick Hits: Vanessa Bryant, Kamala Harris &amp; More!"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/rb-news/hollywood-quick-hits-vanessa-bryant-kamala-harris-more/" rel="bookmark" title="Hollywood Quick Hits: Vanessa Bryant, Kamala Harris &amp; More!">Hollywood Quick Hits: Vanessa Bryant, Kamala Harris &amp; More!</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; ">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/11/Gal_Gadot_01_17-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/ray-fisher-warnermedia-share-different-accounts-of-his-flash-exit/" rel="bookmark" aria-label="Ray Fisher, WarnerMedia Share Different Accounts of His &#8216;Flash&#8217; Exit" title="Ray Fisher, WarnerMedia Share Different Accounts of His &#8216;Flash&#8217; Exit"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/ray-fisher-warnermedia-share-different-accounts-of-his-flash-exit/" rel="bookmark" title="Ray Fisher, WarnerMedia Share Different Accounts of His &#8216;Flash&#8217; Exit">Ray Fisher, WarnerMedia Share Different Accounts of His &#8216;Flash&#8217; Exit</a></div>
										</div>
																			<style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>										<div class="relatedposts three" style="min-height:220px; margin-right:0px;">
											<div class="relatedimage" style="background-image: url('https://www.1063thegroove.com/wp-content/uploads/2019/04/Leonardo_DiCaprio_01_17-360x270.jpg'); height:140px;">
												<a href="https://www.1063thegroove.com/entertainment/kate-winslet-talks-misery-of-fame/" rel="bookmark" aria-label="Kate Winslet Talks Misery of Fame" title="Kate Winslet Talks Misery of Fame"><span role="button"></span></a>
											</div>
											<div class="related-title"><a href="https://www.1063thegroove.com/entertainment/kate-winslet-talks-misery-of-fame/" rel="bookmark" title="Kate Winslet Talks Misery of Fame">Kate Winslet Talks Misery of Fame</a></div>
										</div>
										<div class="clear"></div>															</div>
												</div>
			<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
	<div class="sidebar-padder">
						<aside id="srr_listenlive-3" class="widget srr_listenlive"><div class="srr-listenlive popup"><a href="https://v7player.wostreaming.net/7207"><img src="https://www.1063thegroove.com/wp-content/uploads/2019/02/listenlive.png" alt="Listen Live"></a></div></aside><aside id="onairwidget-3" class="widget OnAirWidget"></aside><aside id="srradblockwidget-3" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<style>.adblock_slide_2142{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_2142 ads-animate-opacity" style="max-width:300px;">
								 <a class="adlink ad_12260" href="https://tixr.com/pr/thegroove/20633" target="_blank" id="12260" rel="nofollow">																			<img src="https://www.1063thegroove.com/wp-content/uploads/2021/01/Zoppe-Side-Ad-2021.jpg" class="adimage" alt="https://tixr.com/pr/thegroove/20633" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>jQuery( document ).ready(function() { var myIndex = 0; carousel_2142(); function carousel_2142() { var i; var x = document.getElementsByClassName("adblock_slide_2142"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_2142,6000); } });</script>
					</div>
					</div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Latest Posts</h4><div class="latest-wrapper">	
	<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
	
			<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/04/Chrissy_Teigen_06_14-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/chrissy-teigen-responds-to-critics-of-inauguration-travel-fan-girls-over-national-guards/" rel="bookmark" title="Chrissy Teigen Responds to Critics of Inauguration Travel, Fan-Girls Over National Guards"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/chrissy-teigen-responds-to-critics-of-inauguration-travel-fan-girls-over-national-guards/" title="Permalink to Chrissy Teigen Responds to Critics of Inauguration Travel, Fan-Girls Over National Guards" rel="bookmark"><h2 class="entry-title" itemprop="headline">Chrissy Teigen Responds to Critics of Inauguration Travel, Fan-Girls Over National Guards</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/04/Prince_William_Harry_Kate_01_13-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/meghan-markles-ex-staff-may-have-to-testify-at-trial-as-prince-william-loses-secretary/" rel="bookmark" title="Meghan Markle&#8217;s Ex-Staff May Have to Testify at Trial, as Prince William Loses Secretary"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/meghan-markles-ex-staff-may-have-to-testify-at-trial-as-prince-william-loses-secretary/" title="Permalink to Meghan Markle&#8217;s Ex-Staff May Have to Testify at Trial, as Prince William Loses Secretary" rel="bookmark"><h2 class="entry-title" itemprop="headline">Meghan Markle&#8217;s Ex-Staff May Have to Testify at Trial, as Prince William Loses Secretary</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/06/Lori_Loughlin_11_18-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/mossimo-giannulli-released-from-isolation/" rel="bookmark" title="Mossimo Giannulli Released From Isolation"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/mossimo-giannulli-released-from-isolation/" title="Permalink to Mossimo Giannulli Released From Isolation" rel="bookmark"><h2 class="entry-title" itemprop="headline">Mossimo Giannulli Released From Isolation</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2019/05/priyanka_chopra_01_18-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/priyanka-chopra-opens-up-about-racist-bullying/" rel="bookmark" title="Priyanka Chopra Opens Up About Racist Bullying"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/priyanka-chopra-opens-up-about-racist-bullying/" title="Permalink to Priyanka Chopra Opens Up About Racist Bullying" rel="bookmark"><h2 class="entry-title" itemprop="headline">Priyanka Chopra Opens Up About Racist Bullying</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.1063thegroove.com/wp-content/uploads/2020/12/Sia800_08_18-225x169.jpg)">
				<a href="https://www.1063thegroove.com/entertainment/shia-labeouf-is-ready-for-mediation/" rel="bookmark" title="Shia LaBeouf Is Ready for Mediation?"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.1063thegroove.com/entertainment/shia-labeouf-is-ready-for-mediation/" title="Permalink to Shia LaBeouf Is Ready for Mediation?" rel="bookmark"><h2 class="entry-title" itemprop="headline">Shia LaBeouf Is Ready for Mediation?</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
									</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
		</div> <!-- End Content Wrap --></aside>	</div><!-- close .sidebar-padder -->
</div>		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
		<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
			<div class="container">
									<div class="row">
						<div class="site-footer-inner col-sm-12 footer">
							<div class="footerad ">
																</div>
							<div class="copyright">
								<a href="#top" id="smoothup" title="Back to top"><i class="srricon icon-up-open"></i></a>
								<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-2773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2773"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/ktgv" itemprop="url">EEO Public File</a></li>
<li id="menu-item-2724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2724"><a href="https://www.1063thegroove.com/terms-of-use/" itemprop="url">Terms of Use</a></li>
<li id="menu-item-2723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2723"><a href="https://www.1063thegroove.com/privacy-statement/" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-2721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2721"><a href="https://www.1063thegroove.com/contest-guidelines/" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-2725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2725"><a href="https://www.1063thegroove.com/trademark-notice/" itemprop="url">Trademark Notice</a></li>
<li id="menu-item-2720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2720"><a href="https://www.1063thegroove.com/advertise-with-us/" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-2911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2911"><a href="https://www.1063thegroove.com/employment/" itemprop="url">Employment</a></li>
<li id="menu-item-3359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3359"><a href="https://www.1063thegroove.com/category/photos/" itemprop="url">Photos</a></li>
</ul></div>								<div class="footer-copyright"><p><a href="https://www.bustosmedia.com/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-2775" src="https://www.1063thegroove.com/wp-content/uploads/2019/02/bustosmedia_footer.png" alt="Bustos Media, LLC" width="118" height="35" data-id="2775" /></a><br />
Copyright 2021, 106.3 The Groove by Bustos Media, LLC. All Rights Reserved.</p>
</div>								<div class="license">
									Powered by <a href="https://www.skyrocketradio.com" aria-label="Skyrocket Radio" title="Skyrocket Radio" target="_blank">Skyrocket Radio</a>.   <br>
																			<span class="weathernod">Weather information provided by <a href="https://www.weatherology.com" aria-label="Weatherology" title="Weatherology" target="_blank">Weatherlogy</a>.</span>
																	</div>
															</div>
						</div>
					</div>
							</div><!-- close .container -->
		</footer>
				
			<!-- Begin SpeakPipe code -->
			<script type="text/javascript">
				(function(d){
					var app = d.createElement('script');
					app.type = 'text/javascript';
					app.async = true;
					var pt = ('https:' == document.location.protocol ? 'https://' : 'http://');
					app.src = pt + 'www.speakpipe.com/loader/8w20ztm1rvt9nd9qpji1aoewd6i4v925.js?wp-plugin=1';
					var s = d.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(app, s);
				})(document);
			</script>
			<!-- End SpeakPipe code -->	<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.1063thegroove.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick.min.js' id='slickjs-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/bootstrap/front/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js' id='modernizr-js'></script>
<script type='text/javascript' id='srb_core-js-extra'>
/* <![CDATA[ */
var srbAjax = {"ajaxurl":"https:\/\/www.1063thegroove.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.1063thegroove.com\/wp-content\/plugins\/srr-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-builder/includes/js/builder-core.js' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/plugins/srr-shortcodes/js/main.js' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/js/bootstrap.min.js' id='bootstrap-4-js-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js' id='bigtown-jquery-navigation-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js' id='srr-countdown-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.1063thegroove.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
		<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
		<script>jQuery(document).ready(function(){jQuery('#searchbutt').click(function(){jQuery('#searchbar').toggle();});jQuery('[data-countdown]').each(function(){var $this=jQuery(this),finalDate=jQuery(this).data('countdown');$this.countdown(finalDate, function(event){$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-140253188-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-140253188-1');
</script>	<script src="https://www.1063thegroove.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>
<!-- Page generated by LiteSpeed Cache 3.6.1 on 2021-01-21 14:01:46 -->